1. Roadbiker's Avatar
    When on a call if I select the mute button - the mute off button will not unmute the call.
    Any ideas?
    05-21-09 02:22 PM
  2. arcanexvi's Avatar
    both the hard key and the on screen one?
    05-21-09 02:24 PM
  3. Roadbiker's Avatar
    both the hard key and the on screen one?
    Just the on screen button. If I select the menu key the "Turn Mute Off" option works
    05-21-09 02:27 PM
  4. David522's Avatar
    132 Does the same
    05-21-09 02:28 PM
  5. cenloe's Avatar
    It works fine, both the hard key and on screen button.
    05-21-09 02:34 PM
  6. gnh5002's Avatar
    try the button on the top of the phone for mute but the on screen mute and mute off works for me
    05-21-09 02:35 PM
  7. Roadbiker's Avatar
    The button on the top of the screen works too. Just the on screen button does not work

    try the button on the top of the phone for mute but the on screen mute and mute off works for me
    05-21-09 02:42 PM
  8. arcanexvi's Avatar
    maybe that's a good thing so your face doesn't mute for you :P consider yourself blessed
    05-21-09 02:47 PM
  9. denmcdon's Avatar
    On screen button works for me... im on .148 as of yesterday
    05-21-09 02:53 PM
  10. blaisedinsd's Avatar
    Both work for me.

    Are you on a .148 hybrid or just regular?

    Seems people haven't been being specific...there was a lot of issues with the phone not making calls at all in an early .148 hybrid and people kept brining it up in the .148 findings thread but it was an issue caused by the hybrid and probably should not have been in that thread....
    05-21-09 02:55 PM
  11. dack77's Avatar
    I've seen this with .141 installed. I had the same problem. What I found was when using the HTC Touch Theme it would not allow me to unmute the phone. I had to use one of the other methods to unmute it other than the one on the screen itself. Using the precision zen theme, it would not do this and worked as designed. So I just assumed it was a theme problem.

    Are you using a third party theme? If you are, try switching back to the original theme and see if it still does it.
    05-21-09 03:02 PM
  12. carlos31820's Avatar
    I upgraded to 148 from 75 and I have this issue as well. Not running a hybrid.

    Hard mute button works fine. On screen mute only mutes but won't turn off mute.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-09 03:05 PM
  13. dack77's Avatar
    By the way, I just checked again on .148 and I still have the same problem if I use a different theme other than the Precision Zen theme.
    05-21-09 03:17 PM
  14. LoSt180's Avatar
    I upgraded to 148 from 75 and I have this issue as well. Not running a hybrid.

    Hard mute button works fine. On screen mute only mutes but won't turn off mute.

    Posted from my CrackBerry at wapforums.crackberry.com
    I think this mute behavior started around the .9x builds. It's been around a while so I forgot when it started. Just use the hard button to unmute, I'm guessing this stops your cheek from unmuting the phone and everyone on the bridge hearing your heavy breathing....
    05-21-09 03:18 PM
  15. dyeguy21's Avatar
    its a theme problem. Plasmic's creator has this problem. If you want that function to work, only use the zen theme until a new development package is released.
    05-21-09 03:21 PM
  16. carlos31820's Avatar
    Dyeguy thank you for the reply. Going back to the stock Zen theme fixed it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-09 04:02 PM
LINK TO POST COPIED TO CLIPBOARD