06-04-09 06:11 PM
77 123 ...
tools
  1. sixstringedmatt's Avatar
    Anyone having awful battery life after upgrade?

    I haven't changed a thing but after 3 hours with little use I'm down to 55%

    Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 02:20 PM
  2. blaisedinsd's Avatar
    recharge your phone.

    It should go back to 100%
    06-01-09 02:21 PM
  3. DROIDBerryMA's Avatar
    I have been running the .148 for a few weeks now and do notice the same thing.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 02:22 PM
  4. hookbill's Avatar
    I have been running the .148 for a few weeks now and do notice the same thing.

    Posted from my CrackBerry at wapforums.crackberry.com
    I would suggest you have an app running that is draining the battery. Push and hold the blackberry button and see what's running.
    06-01-09 02:24 PM
  5. blaisedinsd's Avatar
    My battery life is fine on .148

    My suggestion would be to wipe your phones settings and 3rd party apps, give it some time, a few charge cycles maybe.
    06-01-09 02:25 PM
  6. kb5zht's Avatar
    My battery life was the same on all builds.... No problems

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 02:27 PM
  7. The Antagonist's Avatar
    .148 has been the best battery life I've had ont the storm so far. Been running it since the leak a couple weeks ago. Make sure you're set to 1XEV only mode and give it several days to settle in.
    06-01-09 02:28 PM
  8. patches152's Avatar
    the battery life you're experiencing is mostly app based. however, it could be a hardware issue that just escalated so now it's more noticable...
    06-01-09 02:30 PM
  9. Geocache_AZ's Avatar
    148 = more battery and app memory for me
    06-01-09 03:30 PM
  10. Toppergt's Avatar
    I have the same problem.....with .75, I had no problems. I would charge it overnight with the phone off, for like 7 hours...then wake up and it would last until like midnight before almost dying.

    I did the update yesterday, and now have nothing but problems. And yes, one of them is my battery died today at 1pm, after not even making ONE call or using any apps. I had my phone in my pocket at work, then went to look at it, and it had my radio off because the battery was so low. And no, I didn't have any apps running.

    What the **** RIM/Verizon, seriously, what the ****.
    06-01-09 03:57 PM
  11. 28firefighter's Avatar
    I am also having battery life issues - ever since I left .132. I am dropping at 3.5-5% per hour with minimal usage. On .132 I could go 6 hours and not be down 5%.

    No third party apps installed, no themes installed - nothing - so what gives? I have tried a wipe and re-install which didn't help either.

    I'm thinking maybe its just coincidence that my battery is going bad.

    Thoughts?
    06-01-09 03:57 PM
  12. sixstringedmatt's Avatar
    recharge your phone.

    It should go back to 100%
    Thanks for the smart *** reply. I know how to charge my phone.

    At any rate, for those who are actually interested in solving problems here, I have had the same apps on the phone BEFORE I installed .148. I only have the basic 5 apps running in the background at all times.

    I am going to wipe the phone, reinstall everything, let the thing charge fully powered off and see how it goes!

    Let me know of any progress you all have!
    06-01-09 07:41 PM
  13. Ronindan's Avatar
    Thanks for the smart *** reply. I know how to charge my phone.

    At any rate, for those who are actually interested in solving problems here, I have had the same apps on the phone BEFORE I installed .148. I only have the basic 5 apps running in the background at all times.

    I am going to wipe the phone, reinstall everything, let the thing charge fully powered off and see how it goes!

    Let me know of any progress you all have!
    Give it some time it does take w hile for the your phone to get use to the new os.

    When I swithced to 122 a long time go it had a very bad battery life for a couple of days. After that it settled, now 122 does not use the battery efficiently as the other builds (131, 141 etc). But my storm energy consumption was stable.

    When I finally switched to 148, I noticed my battery is still very high even after a typical work day (5 or 7 calls, 30 - 40 emails, a dozen text.) My battery is still at 80%.

    So give it some time.
    06-01-09 07:58 PM
  14. Cougar1970's Avatar
    Add me to the list of ppl having issues with the battery life. I went to bed last night with a little over 2 bars @ 1 am and @ 6:30 am when I wake up, my phone is DEAD! What gives? At first I thought I somehow over charged my battery, but after seeing how many others are having the same issue after the upgrade, I timed my battery level and it lost 10% of its charge in like 30 min. I hope someone is working on a fix for this because it is so not cool.
    06-01-09 08:06 PM
  15. sixstringedmatt's Avatar
    Updating to .148 after a JL_Cmdr wipe and recharging. Will let you know how it goes!
    06-01-09 08:08 PM
  16. dennis_1956's Avatar
    Thanks for the smart *** reply. I know how to charge my phone.

    At any rate, for those who are actually interested in solving problems here, I have had the same apps on the phone BEFORE I installed .148. I only have the basic 5 apps running in the background at all times.

    I am going to wipe the phone, reinstall everything, let the thing charge fully powered off and see how it goes!

    Let me know of any progress you all have!

    sixstring, welcome to the same thing I get. If you're not part of the "Super Post" club, you get attacked and mocked. There's even a thread congratulating some one for getting another phony "title". I've never seen such a bunch of sanctimonious, BS slingers in all my life. There are a couple of people on this forum who have some good advice. Most I've seen though are a bunch of backslapping, high-fiving, "We are so cool, because we have a higher post count than you" jerks.

    I too still have a battery issue with the up-date to .148. Somethings are much, much better. Some issues are the same. I've only used the phone for about 4 or 5 hours since doing the up-grade, so I'm going to continue try it for another week before doing a full test result.
    06-01-09 08:08 PM
  17. sixstringedmatt's Avatar
    dennis: lets start our own club shall we?

    haha, at any rate, good luck! It does seem that you need a few days for things to settle, and maybe I am not that well versed in this stuff as I think (because I cruise this site WAY TOO much) I did not expect such a huge performance drop in the battery. I knew something would drop as the phone gets used to the OS, but not that bad!

    We shall see how it goes!
    06-01-09 08:23 PM
  18. patches152's Avatar
    the thing is this:
    post count means nothing. i think they should get rid of it. over half of my posts don't count anyway because they're in the wrong place or whatever...

    people aren't stupid (generally speaking). if you're a *****, they'll figure it out. if you're cool, then they'll figure that out too. if you have something to provide, they'll figure it out. the internet "anonymous" thing wears off after a few posts.

    this OS will work for you. the only issues i've seen reported are caused by themes and apps, with a very small amount of exceptions. if you need help, feel free to email me, i'm mostly always available.
    06-01-09 08:33 PM
  19. dennis_1956's Avatar
    No themes or 3rd party applications. Never have had them.
    06-01-09 09:42 PM
  20. patches152's Avatar
    i find that really hard to believe. if you're running device defaults and your storm is still laggy and slow, and has poor battery life then its either a hardware failture or PEB CAK...then again could be a botched OS install...but i'd call that PEB CAK still
    06-01-09 09:48 PM
  21. joeyfly55's Avatar
    sixstring, welcome to the same thing I get. If you're not part of the "Super Post" club, you get attacked and mocked. There's even a thread congratulating some one for getting another phony "title". I've never seen such a bunch of sanctimonious, BS slingers in all my life. There are a couple of people on this forum who have some good advice. Most I've seen though are a bunch of backslapping, high-fiving, "We are so cool, because we have a higher post count than you" jerks.

    I too still have a battery issue with the up-date to .148. Somethings are much, much better. Some issues are the same. I've only used the phone for about 4 or 5 hours since doing the up-grade, so I'm going to continue try it for another week before doing a full test result.
    +1!! Patches152, thanks for always being there to help, you're one of the few IMHO!!
    06-01-09 09:56 PM
  22. tlsmith083's Avatar
    .148 was the worst battery life for me. Battery life for most of the .100+ builds pretty much sucked. Doesn't matter why (ie apps, etc), the bottom line was I was lucky to get 8 hrs out of a charge.

    I am currently running lyrcical's (or whatever his name is) 5.0 hybrid, May 24 build and my battery life is much better.

    Bottom line .148's battery life is not as good as the 5.0 hybrid I am running. For how I am using the phone anyway.
    06-02-09 08:00 AM
  23. tulsastorm's Avatar
    I am installing .148 right now but curious, those of you who have battery life issues . . . Did you change your service back to 1xev after you upgraded? When I upgraded to .122 I had problems till I realized it switched my phone back to global when i upgraded. Fixed that & my battery issue was fixed!
    06-02-09 08:15 AM
  24. patches152's Avatar
    .148 will not cause poor battery life

    its either
    apps
    hardware flaws
    location causing your phone to search for network and draining your battery.
    06-02-09 12:21 PM
  25. coop5571's Avatar
    Thanks for the smart *** reply. I know how to charge my phone.

    At any rate, for those who are actually interested in solving problems here, I have had the same apps on the phone BEFORE I installed .148. I only have the basic 5 apps running in the background at all times.

    I am going to wipe the phone, reinstall everything, let the thing charge fully powered off and see how it goes!

    Let me know of any progress you all have!
    In this particular case I don't think he was trying to be a smartass although that happens all the time, I think (& I may be wrong) he was just trying to tell you to let it discharge completely and recharge and it should go back to 100 %
    06-02-09 12:29 PM
77 123 ...
LINK TO POST COPIED TO CLIPBOARD