05-22-09 12:46 PM
46 12
tools
  1. Mtaylo24's Avatar
    unplugged my phone around 7:00 am from the charger
    8:45 i only had 4 bars
    its now 10:53 I only have 3 bars
    I gotta be at work until 8pm with no charger
    I'll keep you posted
    Garbage, .148 battery life = fail...

    05-21-09 10:56 AM
  2. Acousticgtarist's Avatar
    Are you positive your not running any power draining apps in the background?
    05-21-09 10:59 AM
  3. mkerm8's Avatar
    I ran .148 all day yesterday with moderate use. The battery indicator barely moved. So far so good.
    05-21-09 10:59 AM
  4. my_2_cents's Avatar
    and did you do your battery pull or two after loading .148? Some people recommend a minimum of three battery pulls after upgrading an OS before attempting to use it for any length of time.
    05-21-09 11:00 AM
  5. MuDvAyNe's Avatar
    Try a reinstall of the Os if you don't have any apps open

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-09 11:00 AM
  6. cybrwulf's Avatar
    Unplugged mine at 4am with Socialscope, Google Lattitude, Berryweather running, and 6 hours later, I am at 85 percent yet.
    05-21-09 11:01 AM
  7. Mtaylo24's Avatar
    Well the first day that I had .113 the battery drained at this rate...Then the battery life slowly improved...I'm not running anything in the background right now...no maps, latitude, or anything of that nature...maybe tomorrow will be a better day
    05-21-09 11:09 AM
  8. kinggeoff's Avatar
    dont give up hope, just switched to .148 this morning, 2 hours of 3g usage and music, batt still above 90%
    05-21-09 11:20 AM
  9. Fyrecracker's Avatar
    i took mine off the charger at 06:45, it's now 11:32 and i have 96% left with light usage.

    try going back to .75 then reinstalling..and charge your battery first
    05-21-09 11:32 AM
  10. Mtaylo24's Avatar
    12:12 and im down to 2 bars...smh...thats 2 bars in 3 hrs
    05-21-09 12:14 PM
  11. francob's Avatar
    I'm showing 100% after 3 hours of normal usage, the best of any OS so far.
    05-21-09 12:19 PM
  12. nightfishing's Avatar
    ALL battery and memory "claims" are 100% meaningless until you have a few days and few pulls on an OS.
    05-21-09 12:24 PM
  13. Lovecore's Avatar
    I've been running .148 on my device since it's leak, and i'm not having any battery issues at all, not yet at least. keep us posted.
    05-21-09 12:26 PM
  14. jackstiefel's Avatar
    If you have Google with Latitude try uninstalling it and re downloading/installing. I had one beta that I had the same issue. Google was messed up and always trying to run even if not showing.
    05-21-09 12:30 PM
  15. Oreely's Avatar
    Wow my experience is pretty much the opposite of The OP. Of all the OS's I have tried my battery life with this one is the best. I talk, txt, and use the web on my storm quite a bit during the day and by the time I put the phone on the charger at night my battery has been around 80% full. The lowest it has been was 70%.
    05-21-09 12:38 PM
  16. cenloe's Avatar
    Power it down for a few hours.
    05-21-09 12:38 PM
  17. Tazzman68's Avatar
    I've been running lyricidal's 148/50 with a .90 radio since yesterday afternoon. I did not charge overnight as I don't sleep much and crack-out in bed too. It has been at least 18 hrs since I took it off the charger and I am at 3 bars.
    And as far as usage goes, my wife says I have OCD Obsessive Crackberry Disorder. (this on top of my regular ocd, explains alot)

    I am on T-Mo, with few 3rd party apps, GPS location on, bluetooth disabled, and stock theme.
    05-21-09 12:48 PM
  18. drumzalicious's Avatar
    What have you been doing on your phone? Your on the internet talking to us so that drains your battery some. What else have you been doing?

    What's your acerb brightness?
    What apps are running in the background?
    Is your phone in a holster that puts it to sleep?
    Is your network settings set to evdo only?
    Is your gps on?

    All of these things play a factor

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-09 12:50 PM
  19. Mtaylo24's Avatar
    12:57 and 1 1/4 bars left...smh...hoping tomorrow will be a better day...7hrs til i get off
    05-21-09 12:57 PM
  20. MakinMeFamous22's Avatar
    ALL battery and memory "claims" are 100% meaningless until you have a few days and few pulls on an OS.
    oh so true
    05-21-09 12:58 PM
  21. Mtaylo24's Avatar
    1:00pm and 1 1/8 bars left....only 7 more hours of work left wish me luck...
    05-21-09 01:02 PM
  22. Mr.Girafales's Avatar
    I wonder if people that are constantly complaining that battery life suck after every update are forgetting to change their mobile network settings to 1XEV. I've found that (if you live in the US and don't need to travel outside of your network) having that setting instead of Global (which is the default) gives me about 50% more battery life.

    Or maybe I'm crazy.
    05-21-09 01:02 PM
  23. Valace2's Avatar
    This sounds like a rant

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-09 01:02 PM
  24. greydarrah's Avatar
    Make sure your mobile network setting are on 1XEV. Could be you have a cellular tower nearby that's down, causing a bunch of battery draining searching. I guess it's also possible that your radio got messed up in the install. I'd re-install when you get home. Battery like on .148 has been great for me (and I think most others) so far.

    Grey
    05-21-09 01:09 PM
  25. Mtaylo24's Avatar
    What have you been doing on your phone? Your on the internet talking to us so that drains your battery some. What else have you been doing?

    What's your acerb brightness?
    What apps are running in the background?
    Is your phone in a holster that puts it to sleep?
    Is your network settings set to evdo only?
    Is your gps on?

    All of these things play a factor

    Posted from my CrackBerry at wapforums.crackberry.com
    I havent done anything, i was in class from 8-10 and i work 11-8, i havent been on the internet, use google maps, navi, take calls, send texts, or anything...I havent had anytime, i have just monitoring the battery life and btw i have 1 yellow bar right now and its 1:14..and im using my comp at work not my phone to post
    05-21-09 01:14 PM
46 12
LINK TO POST COPIED TO CLIPBOARD