1. gcbailey34's Avatar
    Before you go flaming I've already searched the forums a lot, maybe not using the right keywords, but a lot.

    I've always been able to upgrade my storm no problem. Well with this latest out .148 I'm getting this data1.cab is corrupt error (1335), and when you click on ignore, then the 2350.fdi server error.

    Here's the thing. I've tried this on three machines, the last is a spanking new acer netbook with xp/sp3. Same thing on all machines.

    Also tried downloading from another source thinking maybe a corrupt file. I've also deleted temp files, all old blackberry installs outside of desktop manager...

    Any other ideas???
    05-22-09 04:02 PM
  2. blaisedinsd's Avatar
    Is this on install or after the phone boots up? Is it a shrunk OS or hybrid issue?

    I would either go back to .75 and see if it's fixed then try again with a fresh install or wipe the handheld in Options>Security Options>General Settings>menu button> wipe handheld (erases everything and restores factory default settings) >Check to Include third party applications>continue> type "blackberry"
    05-22-09 04:17 PM
  3. patches152's Avatar
    it is the windows installer. if you google the error code all kinds of other apps have the same error. idk how to update the installer either. sorry.
    05-22-09 04:20 PM
  4. gcbailey34's Avatar
    @ patches152: I have downloaded windows installer from MS and it tells me that my version is newer and will not install. Other programs install fine, just not this upgrade.

    @blais: it is on the initial install, I downloaded the full "unofficial" release hosted from megaupload, and also from another site.

    I just find this disturbing that I've tried this install on three computers with one being brand new and all three have the same error.
    05-22-09 10:18 PM
  5. patches152's Avatar
    then maybe its the extraction file that is embedded in the .exe file its self that integrates with the windows installer...did you DL the file from the same place all 3 times? maybe a bad mirror?
    05-22-09 10:21 PM
  6. gcbailey34's Avatar
    no, downloaded from different sources...
    05-23-09 09:25 PM
LINK TO POST COPIED TO CLIPBOARD