05-20-09 06:41 PM
31 12
tools
  1. karlac's Avatar
    So far, no issues and running great!
    Good ... report back in a week like that and I may follow your lead.
    05-19-09 06:17 PM
  2. xMut990x's Avatar
    .132 is ungodly for me. never went over to .141 due to the unlock bug been happy with .132 snice i upgraded =)
    05-19-09 06:20 PM
  3. DeaconBlue's Avatar
    On .141 I had issues with the radio...I would lose data connection frequently. It would say 1XEV with 3 or 4 bars, but when I opened browser all I would get was "Requesting...". Then if I disconnect/reconnect the connection, or pull the battery, it would start working again, until the next time I let it sit idle. Then there's the lock bug and the QuickLaunch compatability issue.

    So I went back to .132. Much better radio connection for me, stable, lock button and QL work. I seem to have a memory leak I haven't pinned down yet (right now I'm down to 9.8 MB free after a reboot last night that had me at about 30), but it still is performing well so I haven't pulled the bat yet.
    05-19-09 06:43 PM
  4. adam.w's Avatar
    im still running .103... should i update to .132???

    i forget how to though... grrr
    05-19-09 07:42 PM
  5. -BoneZ-'s Avatar
    Good ... report back in a week like that and I may follow your lead.
    Since .148 just came out officially, I am going to upgrade to that just because it's newer. If I don't like it, at least I know .132 is da bomb.
    05-20-09 04:34 PM
  6. adam.w's Avatar
    .148 came out officially?
    05-20-09 06:41 PM
31 12
LINK TO POST COPIED TO CLIPBOARD