1. AVGWHITEGUY's Avatar
    i went from .76 to .113 the other day and i like alot of the new add ons but ever since i upgraded my battery life is really really short i cant go a day with out recharging it when befor i could no problem and no i have not been using it more any suggestions before i go back to .75
    if you can help bbm me
    03-26-09 03:33 PM
  2. lucidot's Avatar
    Please post in the correct forum.

    This is a Beta OS question.
    03-26-09 03:37 PM
  3. Steeler Nation's Avatar
    I'm still on .75 and my batt life sucks a%%

    Posted from my CrackBerry at wapforums.crackberry.com
    03-26-09 03:38 PM
  4. Pharaoh45's Avatar
    i went from .76 to .113 the other day and i like alot of the new add ons but ever since i upgraded my battery life is really really short i cant go a day with out recharging it when befor i could no problem and no i have not been using it more any suggestions before i go back to .75
    if you can help bbm me
    It is usually a GPS related app. Make sure that you have set them up properly after OS installation. I had an issue with Weatherbug, which I have since gotten rid of, after every OS installation if I didn't go and set it up again, it would use the GPS to drain the battery. I had to charge the battery every 6 hours until I figured it out.

    I updated to 113 and put the foot into my Storm yesterday, with 3 hours of Viigo, 70 or so texts, 11 calls, 2 hours of Slacker radio and 2 hours of music off of my media card. I still had 80% left. When I put it on the charger an hour ago I still had 60%.

    Make sure that all of your apps are registered and that should help you.
    03-26-09 04:30 PM
LINK TO POST COPIED TO CLIPBOARD