1. carlson's Avatar
    I followed all the instructions on downloading the new OS but I am running into a little problem with DM. It shows the 109 OS in available updates so I checkmark that and hit next. After this it tells me that no software update is required for my device so I check my BB and it says it is still the .75 OS. I am defininitely a newbie so any help would be greatly appreciated (I realize this probably a minor thing that I missed)
    02-27-09 08:14 AM
  2. shanepark2's Avatar
    Try it this way http://forums.crackberry.com/f132/ho...os-pix-129984/
    Follow steps 1-3, then jump to alternate 4. Will work like a charm for you.
    02-27-09 08:19 AM
  3. briananderson's Avatar
    A couple of things:

    1) Sounds like your DM may be configured to check for updates. If you go into add / remove programs, double click on Desktop Manager, and uncheck "Check for Updates" it should move you in the right direction.

    2) Do you have any other OS installs appearing within Add / Remove programs? If so, remove them and insure that .109 is the only OS you current have installed on your desktop.

    For other folks I have helped in my office, those two things rectified most install issues.

    Good luck, and please let me know how you make out.
    02-27-09 08:20 AM
  4. carlson's Avatar
    thanks for the info- have to run to class so I'll fill u guys in after I get out
    02-27-09 08:45 AM
  5. kaio's Avatar
    i had a similar issue and was only able to load .109 using crackmem. not sure why though.
    02-27-09 01:26 PM
  6. carlson's Avatar
    thanks for your help. i erased the 109 i first downloaded and then redownloaded and everything worked out.
    02-27-09 02:23 PM
LINK TO POST COPIED TO CLIPBOARD