1. David522's Avatar
    When i uploaded .109 last night i was flirting with 55mb
    Now im down to 40mb even on a restart whats the deal, anyone else experiencing this?
    03-04-09 05:07 PM
  2. hookbill's Avatar
    When i uploaded .109 last night i was flirting with 55mb
    Now im down to 40mb even on a restart whats the deal, anyone else experiencing this?
    No. You are the only one.
    03-04-09 05:23 PM
  3. David522's Avatar
    Oh. Thats wonderful
    03-04-09 05:26 PM
  4. chuckh0308's Avatar
    No, you are NOT the only one. I go from 42 MB to 20 MB in about 6 hours without even using the phone.
    03-04-09 05:42 PM
  5. bfreistat's Avatar
    i think thats the only major bug with .109 is the memory leak .
    03-04-09 05:44 PM
  6. David522's Avatar
    Yeah its really fast os just needs this stupid memory leak its pissing me off but l love the no typing lag on the os

    Posted from my CrackBerry at wapforums.crackberry.com
    03-04-09 06:19 PM
  7. Bajanbastard's Avatar
    .109 plus themes for me means 45MB to 18MB in about 8 hours.
    03-04-09 06:23 PM
  8. bigman2's Avatar
    And like pretty much every other "memory leak" thread, I'm waiting for the leak part to come in. So far you've only met the first of TWO conditions that are needed for a memory leak. One is memory has to be used, and two is that this memory isn't freed up when needed by something else.
    03-04-09 06:24 PM
  9. snork's Avatar
    besides seeing a lower number, is the phone slower now? does something not work? do you notice ANYTHING different besides a 4 and a 0 where a 5 and a 5 used to be? if not, then stop worrying. this isnt an official release, RIM is still working on the OS.
    03-04-09 06:25 PM
  10. AndyR83's Avatar
    My free memory hovers around 22 but I don't notice any performance decrease.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-04-09 06:40 PM
  11. markdental's Avatar
    Mine starts at around 38 and on day 2 I will be at 18 MB.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-04-09 06:44 PM
  12. Bajanbastard's Avatar
    I notice the lag when it gets under 20. Under ten i need to do a battpull the phone lags so bad
    03-04-09 06:53 PM
  13. markdental's Avatar
    I notice the lag when it gets under 20. Under ten i need to do a battpull the phone lags so bad
    That is also when the spinning clock starts to show up incessantly.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-04-09 06:55 PM
  14. guitar2989's Avatar
    I noticed a slow leak. I went from 45mb to 18mb in about 48 hours. Whenever I have an extra second every few days i just use quickpull to reset the phone and the cycle starts over....
    03-04-09 06:58 PM
  15. pricej636's Avatar
    .109 by itself seems to be ok, not better or worse than any of the other OS. Ive tried a couple themes and they suck the memory right out of the phone.

    Example, running the android theme I got down to less than 1mb. That was around 8pm. I have quickpull reset my phone everyday at 10am, so 10 hours to kill around 40mb. I deleted both the themes I had, so we'll see if that makes a difference.
    03-04-09 07:21 PM
  16. chuckh0308's Avatar
    I thought it was the themes for me too, but even when I change back to the original theme my memory still disappears. I started losing huge amounts of memory with .103, which is about the same time (IIRC) that themes started coming out, so it seemed like a good place to start looking.

    No, I don't notice any serious problems with performance until I get down around 0 MB of app memory, which is something that never, ever happened until .103.

    Anyway, I'm having some other issues with .109 that are more troublesome to me, so I'll just wait for the next one and see how that goes.
    03-04-09 07:31 PM
  17. m3grady2's Avatar
    As others have stated unless it starts messing with your performance than don't worry so much about that number.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-04-09 11:13 PM
  18. Motopenn's Avatar
    well i just checked mine and it was 0.0kb lol.. restarted the phone and i have 1.7mb gah this sucks
    03-05-09 12:10 AM
LINK TO POST COPIED TO CLIPBOARD