1. Rlyman1's Avatar
    Hey all,
    I must say that after upgrading from .75 to .109 my phone is incredible, anyway the one thing I noticed was that my weatherbug app no longer opens and I can't figure out why. so I deleted it and before I try to reinstall Im wondering if anyone else has had this problem. Also are there any other weather apps floating around out there i checked the storm apps thread but couldnt find anything. Thanks
    03-04-09 02:36 PM
  2. markdental's Avatar
    It seems like weatherbug has had some issue with every OS to date in some capacity.

    Whether it is battery drain, application memory loss, or some other issue.

    I removed it and couldn't be happier.
    03-04-09 02:42 PM
  3. BlackStorm72's Avatar
    Only issue I get is that on themes the logo does not show current conditions. Otherwise mine works well.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-04-09 02:48 PM
  4. Godzfavrt's Avatar
    Yeah I just did the same. There are a number of bugs that need to be stomped on. Hopefully they work it out because it is a VERY cool app.
    03-04-09 02:48 PM
  5. CSSVT's Avatar
    Did bbmaps somehow become uninstalled? I'd check that. Weatherbug is pretty lookin but I've switched to bbweather and it seems just as good with less weight

    Posted from my CrackBerry at wapforums.crackberry.com
    03-04-09 02:51 PM
  6. Rlyman1's Avatar
    Wow quick replies thanks everyone, I reinstalled it after reading these posts and it seems to run fine, Ive never had an issue with battery life with weather bug so i think im gonna stick with it. how do you get bbweather, i have bbmaps installed but i see nothing about weather
    03-04-09 03:03 PM
  7. punman's Avatar
    I have weatherbug configured not to use GPS and it's now well-behaved and can stay on my Storm.
    03-04-09 03:12 PM
  8. sneakycyber's Avatar
    The only problem I had is it wouldn't sync with the GPS could be that I was indoors at the time. other than that it works great.
    03-04-09 05:29 PM
  9. ukmgranger's Avatar
    I have an issue where weatherbug will not update if my phone is receiving a 3G reception. I have to put the Storm into 2g only then it works fine
    03-05-09 03:47 AM
  10. cadzilla74's Avatar
    Weatherbug standalone app was nice but a drain on .75 when it could not readily locate me ... worse on .109 so I got rid of it ... yes it takes an extra step but when I go to VZW home page with my browser and then choose "weather" guess where the forecast comes from instantly? ... yep, Weatherbug ... I just have to input my zip code and there it is ... nice to have it as a constantly updating icon on my "desktop" ... not nice that it was a constant memory drain trying to reconnect to my location on it's own ... I'll manually input the zip code thank you ... Weatherbuggy is off my Storm for now ...
    03-05-09 04:17 AM
  11. kdechols's Avatar
    I have never understood why so many people have issues with Weatherbug. Frankly, the app is too smart for its own good. Can anyone logically explain why it is necessary to have a GPS enabled "my location" option for a weather forecast tool that allows you to input up to ten different zip codes? If you turn off the GPS enabler and enter your zips, and set the update to hourly, do you really need more than that? If so, manually update. I have not had one problem with weatherbug since making these setting adjustments.

    Weatherbug in my opinion is one of the best features available to the Storm. There are so many other features I would give up before Weatherbug.
    03-05-09 09:57 AM
LINK TO POST COPIED TO CLIPBOARD