1. Blackburee's Avatar
    Why is it so difficult to make an OS that works? I mean, video in .85 was great, how is it possible thay they fixed other things and bastardized the video component that they had already worked out?
    02-15-09 06:22 PM
  2. mike240se's Avatar
    wmv is terrible, but mpeg4 works for me in 103
    02-15-09 06:31 PM
  3. Blackburee's Avatar
    I can't shoot, watch, or send video. Last time i tried to watch video I shot the screen went multicolor static and froze the phone.

    .103 can eat a dik.
    02-15-09 06:34 PM
  4. TeckSupport05's Avatar
    Birth of a Nation was a great film for when it was made (although i wasn't too much of a fan of the racism)
    If you want to compare it to a bad video, compare it to "The Happening"
    02-15-09 06:36 PM
  5. Blackburee's Avatar
    I just think someone should be fisted for ruining the second most important reason for me buying the storm.
    02-15-09 06:40 PM
  6. charliebronson's Avatar
    I'm not having any problems with video on 103, shot and played one just fine, and played one I shot on a previous OS just fine too. Youtube videos also play just fine.
    02-15-09 08:10 PM
  7. bigredrandy's Avatar
    Only problem I'm having with video in .103 (other than the BT stereo doesn't work), is a video I started in one "landscape mode" (keys on the right) won't flop the other way up if the keys are on the left. Very strange...
    02-15-09 08:18 PM
  8. TeckSupport05's Avatar
    Actually, lately, Im having problems where my mp4 movies freeze up and i gotta do a battery pull if i try skipping through the movie, either the screen goes blank but audio plays, or it just gets stuck and freezes
    02-15-09 08:21 PM
  9. Back Stabbath's Avatar
    birth of a nation is awesome...
    02-15-09 08:24 PM
  10. charliebronson's Avatar
    Only problem I'm having with video in .103 (other than the BT stereo doesn't work), is a video I started in one "landscape mode" (keys on the right) won't flop the other way up if the keys are on the left. Very strange...
    I think that's always been like that, I've never been able to do any flips in the video player.

    Actually, lately, Im having problems where my mp4 movies freeze up and i gotta do a battery pull if i try skipping through the movie, either the screen goes blank but audio plays, or it just gets stuck and freezes
    I had this in .99 too, only happened once though. Haven't tried to play one of my mp4s in 103 yet to test since I'm at work, and well... yeah
    02-15-09 08:28 PM
  11. Blackburee's Avatar
    I just wish they would fix the camera issues period...It was a main reason for me getting it as i use it constantly...correction...think about using it constantly.
    02-15-09 08:38 PM
  12. Dostovel's Avatar
    You tube videos look a pile of pixelated **** soup... but my Mpeg4 videos look fine
    02-15-09 09:28 PM
LINK TO POST COPIED TO CLIPBOARD