1. brianjking's Avatar
    I upgraded my Storm 9530 from the official .75 Verizon OS to the hybrid .103 release and now the dialer application is too large to fit the screen. Does anyone have any suggestions for how to fix this? Please help!!!

    I have already completed a battery pull twice and already use BBAlpha Sans size 7 font.

    Please please please help!
    02-23-09 05:02 PM
  2. jcharris08's Avatar
    Running a theme? If so thats whats causing it. Doesn't do it on 75 but does on most of the beta OS's.
    02-23-09 05:07 PM
  3. brianjking's Avatar
    Running a theme? If so thats whats causing it. Doesn't do it on 75 but does on most of the beta OS's.
    I'm using the AppleBerry theme, from what I've read it's supposed to work better on the beta OS builds not worse. Any fixes known?

    http://forums.crackberry.com/f131/ap...ck-out-157873/

    Thanks!
    02-23-09 05:44 PM
  4. MarcSt's Avatar
    No fixes yet, waiting for the offical Plazmic (or a better beta). But it's not that bad. Not worth going back to .75 over
    02-23-09 07:34 PM
  5. LostSnake18's Avatar
    Its an issue with certain themes including appleberry. I would say if thats the biggest problem with the theme then thats really good.
    02-23-09 08:31 PM
  6. TReal82986's Avatar
    I think this started with .99

    Posted from my CrackBerry at wapforums.crackberry.com
    02-23-09 10:45 PM
  7. brianjking's Avatar
    So there's no fix other then switching back to the default Verizon theme? Will this fix my dialer while remaining on the .103 hybrid build?

    Thanks. Or are you saying the .103 dialer being too large for the screen is an issue in the build itself? or is it truly just random? (can't seem to tell with these POS IMHO Storms) god I just want a CDMA Bold/8900-esque mix type release soon.

    Cheers.
    02-23-09 11:47 PM
LINK TO POST COPIED TO CLIPBOARD