02-18-09 02:47 PM
34 12
tools
  1. pricej636's Avatar
    .103 here, no battery issues. Ive only dropped one bar in the past 24 hours.

    3rd party aps:
    Quickpull
    logmaid
    bank of america
    ESPN launcher

    Been logged into facebook the whole time. Everything is working beautifully. I am getting some memory leak, ive dropped 16mb in about 48 hours.
    02-16-09 01:30 PM
  2. slav22's Avatar
    have not had any battery problem on any of the previous versions of the os. I have been running BBalerts with all of them and that is my only 3rd party app.

    But after a couple days with .103 i have noticed significant battery power loss.
    i used to be able to get near 3 days all the time. But now i barely get 2 days.

    This is the first time my battery has been this bad.
    02-16-09 03:21 PM
  3. sghere's Avatar
    I upgraded to 103, and have been barely getting 8 hours of battery. I bought a desktop cradle and keep it at work with me otherwise it's dead when I leave to go home.

    I have the following installed:

    Slacker
    Viigo
    AP Mobile News (doesn't run all the time)
    Facebook

    I do have quite a few e-mail addresses coming to the phone and I don't text with it.

    Not sure what is causing the drain, but when I first got the phone with 75 running on it, it would last nearly 2 days.

    Thanks
    Shayne
    02-16-09 03:25 PM
  4. kilo7's Avatar
    I haven't read through all the threads here.However I read a suggestion for increasing battery life, which i figured wouldn't work for me, but what the ****, and by the way I'm using 103 which was killing me batter. I let my battery go all the way down until it cut itself off. I did a battery pull, then proceeded to charge it without interruption. this was yesterday evening when it was finished charging. I put my BB on my nightstand, I don't have a charger near my bed, but i sometimes keep my BB there. Woke up this morning no charge lost, by the way i used it briefly last night. Its now 1:17 west coast time checked emails, ran some apps, maybe a couple of calls...I have all bars and it reads 91% under device info..give it a try, because i really love 103 build. Hope this helps.
    02-16-09 03:25 PM
  5. tbone3850's Avatar
    Just wanted to report that the battery issues I was having with 103 seem to have been resolved and I am tentatively in the camp of those who say battery live is better or just as good as previous versions (I came from .75) The thing that seemed to work for me (and sounds like worked for others) was giving it a long uninterrupted charge (12 hours). I also followed some of the other suggestions for improving battery life such as turning off bluetooth and GPS and turning down the backlight settings. Fully charged yesterday at 3 PM and at 9 AM today I am still at 90% after moderate usage (light web browsing, 10-15 emails) a few phone calls, reading Viigo feeds etc.

    I would say I'm officially happy with 103.
    02-17-09 11:17 AM
  6. sghere's Avatar
    I upgraded to 103, and have been barely getting 8 hours of battery. I bought a desktop cradle and keep it at work with me otherwise it's dead when I leave to go home.

    I have the following installed:

    Slacker
    Viigo
    AP Mobile News (doesn't run all the time)
    Facebook

    I do have quite a few e-mail addresses coming to the phone and I don't text with it.

    Not sure what is causing the drain, but when I first got the phone with 75 running on it, it would last nearly 2 days.

    Thanks
    Shayne



    Well, I took the advice of uninstalling Weatherbug, changing the display to 50% brightness and my battery is back to normal. It's been on since 6am and I'm still at 92% battery. When I was having the problems before my battery would have been 3/4 gone already. Seems like Weatherbug and the display fixed it for me.
    02-17-09 11:28 AM
  7. gqathu's Avatar
    I installed .103 two days ago. I noticed the first day my battery was draining faster than usual. I chalked it up and didn't think too much of it. The next day (yesterday), my phone died 3 hrs after having a full charge. WTF....

    So I went o my VZW experience store just to see if it I get a new battery figuring that was the problem. However when they put it on the charger for like 20mins. It would power up all the way...So, I got a Brand New Storm

    All in all I think .103 does have a battery conflict issue from my experience and from what others have said....
    02-17-09 02:21 PM
  8. Faalkor's Avatar
    OK so my battery overall was terrible since installing .103.

    I uninstalled Weatherbug (even though it was never updating), Viigo (again not updating), and VCast Music and my battery use seems back to normal.
    02-18-09 10:21 AM
  9. t_d_harvey31's Avatar
    I installed .103 two days ago. I noticed the first day my battery was draining faster than usual. I chalked it up and didn't think too much of it. The next day (yesterday), my phone died 3 hrs after having a full charge. WTF....

    So I went o my VZW experience store just to see if it I get a new battery figuring that was the problem. However when they put it on the charger for like 20mins. It would power up all the way...So, I got a Brand New Storm

    All in all I think .103 does have a battery conflict issue from my experience and from what others have said....
    Did they question the OS upgrade when you took it in? Or did you go back to the orginial OS?
    02-18-09 02:47 PM
34 12
LINK TO POST COPIED TO CLIPBOARD