1. gjnalen's Avatar
    I am currently running 103 and I am trying to get to 109 and I am having problems. I looked through the forums and couldn't find anything to do with this problem so I'm sorry if there are already threads about this. Here is what I have done so far; I removed the other OS's 75/103 in Add/Remove programs then installed the new OS, 109. I disconnect from the internet. Then I plug the phone in and go to update but there isn't an update at all for my phone. I tried to use loader.exe and it still doesn't see an update for my phone. I also tried running the OS install shield while disconnected from the internet. Am I missing a step somewhere? I have two phones on a family plan and I upgraded both phones to 103 then one was busted so I had to revert it back to 75 to return it. Then I upgraded it again to 103 when I got the replacement and I didn't have any problems at all with those installs. But taking my phone from 103 to 109 I am having issues. Do I have to bring it down to 75 then bring it up to 109. I'm trying to avoid doing a wipe then install. If anyone has any incite it is greatly appreciated.
    02-26-09 11:24 PM
  2. gatewayad's Avatar
    Each time i upgraded i had to restart my desktop, have you tried that yet
    02-26-09 11:28 PM
  3. crackalackberry's Avatar
    also make sure you are disconnected from the internet, sometimes that helps
    02-26-09 11:31 PM
  4. gjnalen's Avatar
    i did a restart after i unistalled the OS from the PC and restarted again after the install shield ran. I have been disconnected from the internet during the whole install process. The only time i was connected was to download the installer. I'm going to try and uninstall/reinstall the dm software, i don't think it's going to work but it's a shot in the dark. If that doesn't work i'm going to go back to 75 then try to go to 109. Thanks for the responses
    02-27-09 12:50 AM
LINK TO POST COPIED TO CLIPBOARD