1. dizzo713's Avatar
    I am running .103 and have had absolutely no issues until this morning. When I make/receive a phone call it is on speakerphone instead of handset mode, but the speakerphone is not working. The calls go through but I can not hear anybody on the other end and they can not hear me. I have done 3 battery pulls and did a memory wipe and nothing has worked.

    Has anyone had this issue before or know of a way to fix it???
    02-28-09 02:48 PM
  2. Squeegee's Avatar
    call your voice mail and plug in and remove your headphones several times until the problem is solved. I had this problem after ungrading my OS and that solved it for me
    02-28-09 03:47 PM
  3. dizzo713's Avatar
    Great. Thank you.
    03-01-09 12:32 AM
  4. ejmck55's Avatar
    I also had a problem. I used a q-tip and pulled all the cotton off one end and wiggled it in the headphone jack until it went back to normal.
    03-01-09 01:36 AM
  5. kiltro's Avatar
    don't know about blackberries, as this is my first, but when a dumbphone gets stuck on speakerphone like that is usually due to water damage...
    just throwing it out there, hopefully this won't be the case.
    03-01-09 03:44 AM
  6. MPSmith1's Avatar
    I had that same problem for the first time today and Squeegee's solution worked for me... Thanks!
    jaglenn likes this.
    03-01-09 09:22 PM