Built for Business - Learn more about BlackBerry KEY2
05-22-15 03:00 PM
40 12
tools
  1. wangster's Avatar
    Recently, I've been seeing this screen pop-up every now and then, maybe about five times a day. When I go to view certificate, it says it's from Google.

    It's not like I'm doing anything new with my BB but about a week ago, I started seeing this pop-up.

    12-29-09 01:28 PM
  2. Skatedawg's Avatar
    Ive been getting the same thing and when i view the certificate it says google.com. So im guessing it has to do with Google Voice. Do you have google voice?
    12-30-09 03:39 PM
  3. wangster's Avatar
    Yup, I've got Google Voice. But I've had Google Voice for well over three months now and this just recently started popping up.

    The key info...



    When I try to hit trust certificate, I get a screen like this which I have no idea what I need to enter...



    Any ideas?

    EDIT: I just noticed that it says "Google Voice" under "Application Name" so Skatedawg was right in saying that it probably has something to do with Google Voice.
    12-30-09 06:46 PM
  4. mitzeclipse's Avatar
    I have the same issue with my bb9700, yes I have google voice installed. any suggestions? thx
    01-06-10 04:06 PM
  5. StuartV's Avatar
    I got the same thing the other day, but it happened when I was in the eBay app, and the cert was for www.ebayrtm.com.
    01-06-10 04:48 PM
  6. mobiledevice's Avatar
    same problem for me, started when I tried to restore my mobile banking app after a wipe/reinstall
    01-06-10 08:03 PM
  7. Snarfler's Avatar
    Does it let you trust the cert if you leave the keystore password blank?

    If you go into options -> security options -> advanced security options -> keystore it will prompt you to set a keystore password. Perhaps if you do that then you can use that password to trust the certificate.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-10 04:56 AM
  8. mitzeclipse's Avatar
    Does it let you trust the cert if you leave the keystore password blank?

    If you go into options -> security options -> advanced security options -> keystore it will prompt you to set a keystore password. Perhaps if you do that then you can use that password to trust the certificate.

    Posted from my CrackBerry at wapforums.crackberry.com
    nope , doesn't work... won't let me click OK to the key store password even if i leave blank
    01-08-10 07:27 PM
  9. DUKDIKz's Avatar
    whats is that..i've never seen this b4
    01-08-10 07:55 PM
  10. gravytrainer's Avatar
    Just wanted to say I'm getting the same popup, and I don't know what it is. However, on my Storm, none of the options respond to touching. I have to end-button out of it.

    I'd really like to know what this is and where it's trying to connect.
    01-09-10 09:04 AM
  11. nuchdog's Avatar
    I already posted a fix for this somewhere, so use the search function.

    Baisically, the certificate is already in your store but has been rejected. you need to go in and manually accept it.

    Go to options > security > andvanced security > certificates.
    Scroll down till you find "www.google.com" and it should have a red x next to it. highlight and use the BB key to trust it.

    From original thread:
    I was having trouble with a google certificate and was able to manually "Trust the certificate" for google by going into Options (that is system options on the main screen) >> Security Settings >> Certificates >> selected the revoked certificate for Google, and I hit the menu key and you should see the option to "Trust". It was at the very bottom. (Also, on the 9550, it is under options > security options > advanced security options > certificates)
    Last edited by NuchDog; 01-09-10 at 03:23 PM.
    01-09-10 03:08 PM
  12. mobiledevice's Avatar
    I actually found that solution and tried it a few days ago. I don't get the option to trust any of the certs that are X'ed out
    01-09-10 05:51 PM
  13. nuchdog's Avatar
    I actually found that solution and tried it a few days ago. I don't get the option to trust any of the certs that are X'ed out
    Try deleting the certificate that is giving you the problem.
    01-09-10 06:11 PM
  14. Idenlover's Avatar
    I've been having the same issue on my tour and came across this thread. I went to certificates, found the one that said Google, clicked on "trust", and the icon went from a red "x" to a orange "?". So I guess it's as confused as I am. Either way, I hope the damn thing doesn't pop up again.
    01-13-10 12:53 AM
  15. Nagahota's Avatar
    WIPED!! I had same thing. I selected 'trust certificate' button, because it said that it was from google.voice.

    Next screen asked for password just like that 3rd pic in this forum. I entered, and it asked for it ten times and was counting it down 1/10, 2/10.

    After 10th password entry it went into self-destruct mode. Just said word "Wiping" and progress bar.

    All gone. (I have backup. thank FSM)


    Google "Wipe Blackberry" to see how to accidentally or purposefully WIPE yours or someone else's phone. Evil.
    Last edited by Nagahota; 01-19-10 at 02:04 AM.
    01-19-10 01:52 AM
  16. howarmat's Avatar
    WIPED!! I had same thing. I selected 'trust certificate' button, because it said that it was from google.voice.

    Next screen asked for password just like that 3rd pic in this forum. I entered, and it asked for it ten times and was counting it down 1/10, 2/10.

    After 10th password entry it went into self-destruct mode. Just said word "Wiping" and progress bar.

    All gone.

    I had 5month old backup which restored no problem, but still sucks. Numbers/Appts lost.


    Just read about it. There is some blackberry function where if you have a password enabled for unlocking the phone and you (or someone else) enter the wrong password ten times, then it wipes it clean. Kind of a stupid feature.

    It's also pretty easy just to go into the menu system and wipe it. You could be cruel to someone in this way.
    yes if you enter the wrong password it wipes the phone as a security measure....
    01-19-10 01:57 AM
  17. howarmat's Avatar
    I already posted a fix for this somewhere, so use the search function.

    Baisically, the certificate is already in your store but has been rejected. you need to go in and manually accept it.

    Go to options > security > andvanced security > certificates.
    Scroll down till you find "www.google.com" and it should have a red x next to it. highlight and use the BB key to trust it.

    From original thread:
    all well and good except for you solution doesnt work when Google isnt there
    01-19-10 02:00 AM
  18. ksat's Avatar
    I've also been getting this error - it continues to randomly appear. I suspect the cert is expiring after so many hours and requires reacceptance. However, trying to TRUST it doesn't appear to be working.

    I've deleted GoogleVoice and manually deleted the cert. I'm going to let this go for a few hours to see what happens - I think the magic number is 4 hrs. After that, I'm going to try and reload GoogleVoice and hope for the best. I'll report back any findings if ya'll are interested.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-10 09:21 AM
  19. whsbuss's Avatar
    I've also been getting this error - it continues to randomly appear. I suspect the cert is expiring after so many hours and requires reacceptance. However, trying to TRUST it doesn't appear to be working.

    I've deleted GoogleVoice and manually deleted the cert. I'm going to let this go for a few hours to see what happens - I think the magic number is 4 hrs. After that, I'm going to try and reload GoogleVoice and hope for the best. I'll report back any findings if ya'll are interested.

    Posted from my CrackBerry at wapforums.crackberry.com
    Couple of things.... I only have google sync installed and I get this cert error. I have no google cert in my certificates list. If your solution works, please let us know.
    01-21-10 09:33 AM
  20. jbak_8830's Avatar
    I've been getting similar messages also....I think it's related to Gmail because I noticed when I logged into Gmail on my pc that there was a 'New Features' link and there it stated that Gmail now always uses a secure connection.

    See link:
    Changing the HTTPS setting - Gmail Help
    01-21-10 09:35 AM
  21. ksat's Avatar
    I've been getting similar messages also....I think it's related to Gmail because I noticed when I logged into Gmail on my pc that there was a 'New Features' link and there it stated that Gmail now always uses a secure connection.

    See link:
    Changing the HTTPS setting - Gmail Help
    You may be seeing a variant of the same error. The certificate error that I have been seeing explicitly names Google and GoogleVoice as the source.

    So far....the error has not reappeared. I will wait another hour or so before I reload GoogleVoice to see what happens.


    Also to note.... those of you not finding the Google cert, look again here:

    Options > Security > Advanced Security > Certificates - scroll all the way to the bottom (even though they are alphabetical, my Google cert was at the bottom of the list). Keep in mind that I have a TOUR 9630 running OS 5.0.0.419 - not a Storm or Storm2. But, they should be in the same general area.

    I'll check back in later...
    01-21-10 01:09 PM
  22. nuchdog's Avatar
    all well and good except for you solution doesnt work when Google isnt there
    for me it was under "www.google.com"
    01-21-10 01:29 PM
  23. nuchdog's Avatar
    I've been having the same issue on my tour and came across this thread. I went to certificates, found the one that said Google, clicked on "trust", and the icon went from a red "x" to a orange "?". So I guess it's as confused as I am. Either way, I hope the damn thing doesn't pop up again.
    Thats what mine looks like now and i haven't gotten the message again.
    01-21-10 01:30 PM
  24. nuchdog's Avatar
    Couple of things.... I only have google sync installed and I get this cert error. I have no google cert in my certificates list. If your solution works, please let us know.
    It worked for me. The certificate was at the bottom of the list "www.google.com, Thawte SGC CA"
    01-21-10 01:32 PM
  25. howarmat's Avatar
    see i have nothing with google at all. only one cert with a red X and its not google.
    01-21-10 02:58 PM
40 12
LINK TO POST COPIED TO CLIPBOARD