1. XxX.666.Abortionista.666.XxX's Avatar
    i have a blackberry storm 9530 and when some calls, or i place a call it is automatically in headset mode, i have to go manually change to handset is there anyway i can get it so i don't have to do that anymore?
    01-08-10 05:14 PM
  2. greydarrah's Avatar
    Try these...

    Plug in a headset and go into media player, start any song, press the BlackBerry menu button, select 'Activate Handset', close media player and make a call.

    or...plug in headset, leave it plugged in and do a battery pull, do not unplug headset until phone is finished rebooting.

    If that doesn't work, take a look at this thread:

    http://forums.crackberry.com/f132/ph...t-mode-218437/
    01-08-10 05:41 PM
  3. SRM's Avatar
    "Abortionista?" and "666" is your name really appropriate?
    01-08-10 10:08 PM
  4. BryanTheRed's Avatar
    "Abortionista?" and "666" is your name really appropriate?
    I'd say no! I have reported this post to the mods...
    01-08-10 10:28 PM
  5. Vanessa Lacario's Avatar
    I have a blackberry storm 9550 and my handset mode doesn't work. I tried a few of the options but nothing. All I did was use a regular headset to listen to music. Now no one can hear me or I hear them. Do I have to get it fixed? Literally?
    06-08-14 12:45 PM
LINK TO POST COPIED TO CLIPBOARD