Built for Business - Learn more about BlackBerry KEY2
  1. sudo#CB's Avatar
    Upgraded to 5.0.0.230 on 9530. Love it.

    Wap broswer is available but changes the GPRS/EDGE to gprs/edge when tried.

    ICON for regular browser is missing but i can use internet by going to the download folder and then opening "blackberry help". I use "blackberry help" to browse internet these days. Its my work around.

    HRT and resending SB and COD reinstall through BBSAK has not helped me.

    When i go in browser configuration i only see the wap browser option available (in the past i could set either "wap browser" or "internet browser" as my default browser).

    Don't want to go back to .151 as I love the threaded sms, word completion, BBM 5 etc.
    10-09-09 02:32 AM
  2. sudo#CB's Avatar
    anyone with some information about it?
    10-09-09 04:44 AM
  3. Chase27's Avatar
    Im in the same boat on my Curve 8330. And it all happened after going to the .230 too. I've been trying to work around it as well. Are you sure that it still isn't using the WAP browser when you open Blackberry help? I know it says Browser at the top, but it seems like its still using the WAP browser to me if it is the only thing in the configuration
    10-21-09 01:04 AM
  4. SkankBerry's Avatar
    I'm gonna bump this thread because I just discovered the same issue and haven't found anything here yet. Is there just one browser now (WAP Browser) for 5.x OS's?

    MORE INFO:

    I only have a "WAP Browser" Icon, but when I run it, and then do the ALT+RETURN... the application list shows "Browser".

    Also, if I go to Browser options, I can click on the drop down that says "WAP Browser", but it doesnt have any other items. When I click on it, it makes a weird rectangle shape which is obviously some bug or something.
    Last edited by SkankBerry; 05-17-10 at 03:26 PM.
    05-17-10 03:23 PM
LINK TO POST COPIED TO CLIPBOARD