1. saleen032's Avatar
    Heres the situation. I loaded .83 when it was first released. It has worked great since then. LAts night it was working fine. I fell asleep, and when I woke up a few hours later, it was off. The battery was dead. This has never happened before. So I charged the battery and now when it tries to boot. I get a black screen with the status indicator, then changes to a white screen with a staus indicator ,then I get an error and it tries to start again. I think the error is JVM Fault/RESET..It flashes so quick it is hard to see. I tried to hook up the phone to my computer via USB to wipe and reinstall, but it isnt recognized..Any help or suggestions? or do I just call Verizon..BTW I got this phine on Dec. 2...TIA..
    12-27-08 06:45 AM
  2. chicoquadcore's Avatar
    plug it in to your computer without the battery in...
    12-27-08 06:51 AM
  3. saleen032's Avatar
    no luck...still isnt recognized by either DM , Crack Mem. or JL Comander..
    12-27-08 06:56 AM
  4. delta_foxtrot2's Avatar
    even though it's not recognised the DM etc can kick it into boot rom mode to load a boot loader to reload the OS etc, although it sounds like you had one of the IT policy things ticked to kill it if it goes flat, a sort of fail safe to deter theft or make the device useless if it's stolen.
    12-27-08 08:19 AM
  5. Ndahlseid's Avatar
    Do a quick search for how to fix a bricked/nuked berry. This should give you the information that you need to get it done.
    12-27-08 08:19 AM
  6. Termena's Avatar
    That's one if return. First call verizoon maybe they'll tell you to do something.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-08 09:12 AM
  7. neolantis's Avatar
    the same thing happened to me five min. ago...i couldn't get it to power up so i just plugged it in to pc.

    took about five more min. and it now shows the home screen.

    battery is showing no bars but it is on and everything seems to be the same.
    12-27-08 10:11 AM
LINK TO POST COPIED TO CLIPBOARD