1. MCAP's Avatar
    I have a Storm that just started resetting randomly on me. Its still running
    .75 and has just a few apps like QuickPull, Stormlock, WSJ, WeatherBug. Between 8 and 9:30 am today I had 3 random reboots. When it happens, theres a very small dim progress bar that shows in the middle of the screen for about 2 seconds that says "Device Error 348" I called Verizon and some lady told me I had to uninstall the OS Device Software and then reload? She didn't seems too certain so I figured I would post as I know many on this site know A LOT more than a random Verizon tech. Should I remove then reload Software? Is this a thing that could be fixed with a differents verision? Anyone else experience this or any feedback would be appreciated.
    01-30-09 10:10 PM
  2. kevinnugent's Avatar
    I had this continual re-booting after trying to use Quickpull. I had to get a new device (9500) in the end as I couldn't get the computer to recognise the device long enough to connect. I don't know if you have the same issue, but a clean wipe and re-install would be a good idea.
    01-30-09 10:45 PM
  3. MCAP's Avatar
    Its strange because it happened today earlier and hasn't happened since. I haven't had any issues with DM backing up or synching
    01-30-09 10:55 PM
  4. REC7IFY's Avatar
    I have a Storm that just started resetting randomly on me. Its still running
    .75 and has just a few apps like QuickPull, Stormlock, WSJ, WeatherBug. Between 8 and 9:30 am today I had 3 random reboots. When it happens, theres a very small dim progress bar that shows in the middle of the screen for about 2 seconds that says "Device Error 348" I called Verizon and some lady told me I had to uninstall the OS Device Software and then reload? She didn't seems too certain so I figured I would post as I know many on this site know A LOT more than a random Verizon tech. Should I remove then reload Software? Is this a thing that could be fixed with a differents verision? Anyone else experience this or any feedback would be appreciated.
    Sounds like your Storm is working just like it should (Just like every other BB)!
    01-30-09 11:17 PM
  5. MCAP's Avatar
    Sounds like your Storm is working just like it should (Just like every other BB)!
    Funny...I guess I will keep my fingers crossed it doesn't persist
    01-30-09 11:18 PM
  6. MCAP's Avatar
    Nobody else is aware of this issue or has experienced this?
    02-05-09 05:45 PM
  7. dbK's Avatar
    I just experienced myself... 9530, .75. Don't have much installed on it... facebook, vlingo, youtube, buzzme, bolt, a launcher or two. I was on ESPN Mobile, reading a story. Got the error, battery pull... seems to have come back up just fine. We shall see.
    02-13-09 11:06 AM
  8. mazda_speed_120's Avatar
    I too just had this complication. I have been trying to find a way to get it to boot back up entirely. I have version .109 on the the phone. The last thing that I did accidently was change the home SID. After it rebooted the phone, I got stuck with an error 348.
    I read somewhere else that it may be an error caused by the radio and if the battery died all the way, then you put a slight charge back on it (so the radio would be off when you powered it up) that it would come back up.....no such luck. Any findings?
    04-21-09 10:36 AM
  9. closjr23's Avatar
    I am havening this same problem with my storm 9530. I have gone through 3 storms already with in the last 2months do to manufacture problems my girlfriend has a storm as well and uses it 10X more than I do and hasn't had a problem. now all of a sudden yesterday while going to answer a text it automatically reboots on me. i thought nothing of it at first but now that it's been doing this all day (while plugged into the wall.) I did the battery pull and nothing. This is getting really frustrating. This is my first bb ever and I wish I would have never got it. has anyone figured out a solution for this yet. I hope I don't have to pay the insurance fee since it's not like I dropped it or got it wet. This sounds like it should be a simple swap. Any advise?
    05-26-09 06:23 PM
  10. russpogi's Avatar
    Same here. Did anyone find a solution for this? I have Facebook, StormSlider, Slacker and SimpleWeather installed and that's it.
    01-25-10 01:35 AM
  11. Crusader20s's Avatar
    Dear all, I also have the same problem and I did my experiment by switch to only 2G in mobile network option => ok then switch back to 2G&3G but data service is OFF => Ok. You guy can try it and please let me know the result from your sides
    07-09-10 01:38 PM
  12. jphipps1986's Avatar
    erg i have this issue right now but it keeps changing from this to stuck on hour glass reload over and over and now it is back to error 348 once switched to error 302 but like i said it is back to 348 and cannot connect to device manager like everyone else to reload handheld software i have tried over and over and over to fix the issues and i was not using this device it was working and the battery died and i sold it on ebay and i went to check the battery it was dead and now is having these issues
    08-22-10 10:44 PM
LINK TO POST COPIED TO CLIPBOARD