Built for Business - Learn more about BlackBerry KEY2
  1. BoostnTT's Avatar
    This just started happening like 2 days ago... when someone calls me i can not hear them and they can not hear me.. and when i call out the same thing happens... i did notice that right above the headset button there is that little phone icon.. next to it is a headphone icon.. i guess my phone things a headset is plugged in and i believe that is why this is happening.. also i can not get a speakerphone to work either.... i just added the 113 OS a few min ago and this problem still is happening.


    anyone know how to fix it?
    Last edited by BoostnTT; 03-25-09 at 01:25 PM.
    03-25-09 01:14 PM
  2. gtstang462002's Avatar
    This just started happening like 2 days ago... when someone calls me i can not hear them and they can not hear me.. and when i call out the same thing happens... i did notice that right above the headset button there is that little phone icon.. next to it is a headphone icon.. i guess my phone things a headset is plugged in and i believe that is why this is happening.. also i can not get a speakerphone to work either.... i just added the 113 OS a few min ago and this problem still is happening.


    anyone know how to fix it?
    Someone mentioned plugging headphone in and unplugging them. I have also seen someone mention shoving a q-tip in the headphone jack(DO THIS AT YOUR OWN RISK) to clean out any possibly debris.
    03-25-09 01:26 PM
  3. BoostnTT's Avatar
    thanks... i used a q tip and some lint came out.. works fine lol
    03-25-09 01:30 PM
LINK TO POST COPIED TO CLIPBOARD