1. beth3mickey's Avatar
    i got my blackberry storm 9530 unlocked for t mobile everything works but have no icon browser to get on the internet can somebody help me?
    07-06-09 05:10 PM
  2. greydarrah's Avatar
    re-register your host routing table in options>advanced> host routing table>menu button>register

    or try Setup > Email Settings > Log In > Menu > Service Books > Send Service Books
    07-06-09 05:22 PM
  3. DriftDevil's Avatar
    either do what grey said
    (since ya a noob, im not gonna say nething i usually say)

    if that dont work try this:

    http://forums.crackberry.com/f135/ho...m-95xx-106023/
    07-06-09 05:55 PM
  4. greydarrah's Avatar
    either do what grey said
    (since ya a noob, im not gonna say nething i usually say)

    if that dont work try this:

    http://forums.crackberry.com/f135/ho...m-95xx-106023/
    Drift, that moderator comment has made you sweet, hasn't it? You may have to put a smile on that scull of yours.
    07-06-09 06:07 PM
  5. DriftDevil's Avatar
    Drift, that moderator comment has made you sweet, hasn't it? You may have to put a smile on that scull of yours.
    i was gonna say something but ya already answered straight up lol

    but i dunno if the mod was directing that comment to me, cuz i did say use the search function and stuff but i also gave instructions on how to get it back lol
    07-06-09 06:10 PM
  6. amazing4u911's Avatar
    go to menu click on menu again and click switch application and find the web browser. and can you help me get tmobile usa on the service book
    07-06-09 08:39 PM
LINK TO POST COPIED TO CLIPBOARD