1. J BIZ's Avatar
    I searched the forums pretty extensively look for an answer so my apologies if it's already out there.

    I'm having a problem with my backlight. No matter what setting I set it at, the backlight is always at full brightness. I've tried each setting from 10 to 100, and even messed with the auto-dim setting. It's still stuck at full brightness. Has anyone else experienced this problem or does anyone know of a solution.

    I'm still running .76, but I've about had it and am willing to take a chance at a newer OS. RIM is dropping the ball on this one.
    03-02-09 04:22 PM
  2. mjbesen310's Avatar

    I'm still running .76, but I've about had it and am willing to take a chance at a newer OS. RIM is dropping the ball on this one.

    you mean you have .75 right? not .76? anyway... upgrade your phone to .109, its a whole new phone in tearms of the operating system, its 100 tims faster and better and will fix that glich your having with the backlight
    03-02-09 04:36 PM
  3. J BIZ's Avatar
    you mean you have .75 right? not .76? anyway... upgrade your phone to .109, its a whole new phone in tearms of the operating system, its 100 tims faster and better and will fix that glich your having with the backlight
    Ah yes. I'm running .75. Well, the problem just corrected itself oddly enough but I'm sick of all these little glitches. I'm just gonna upgrade. RIM just isn't providing support in a timely manner. It's been like 3 months since there was an official OS upgrade. This is ridiculous.
    03-02-09 05:05 PM
LINK TO POST COPIED TO CLIPBOARD