1. staillie's Avatar
    I have heard good things about your hybrid in following various forums. I am running.109 now but ready for a change.

    If you would be interested i would love to give yours a go still looking for other guinea's?
    03-15-09 10:26 AM
  2. doidaporti's Avatar
    I'm not sure honestly..... I don't want to say something I'm not sure of

    And its ok... I'm used to being ignored

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 10:26 AM
  3. doidaporti's Avatar
    Deleting things and setting wb to 1 hour helped so much... I have seen it under 25 compared to the 7 I was at yesterday.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 10:30 AM
  4. crazythingswedo's Avatar
    is megafile where we should be downloading os
    03-15-09 10:31 AM
  5. doidaporti's Avatar
    What exactly is this color issue? Idk if I have it or not.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 10:31 AM
  6. The Antagonist's Avatar
    What exactly is this color issue? Idk if I have it or not.

    Posted from my CrackBerry at wapforums.crackberry.com
    It causes color banding or blending issues mostly in some solid color areas. Also causes some ghosting around icons on the main screen with lighter colored background images. It's nitpicky, but noticeable especially if you came from .75, .76, or .90 which all had perfect color.
    03-15-09 10:34 AM
  7. marcuswyse's Avatar
    Damn I miss Seattle! Just moved from Puyallup area to Ohio last July (military).

    On a hybrid note...I learned something interesting about the bbcrackman hybrid and the color issue last night. After a fresh battery pull the color issue is there on the background image. However, if I change themes and don't do a battery pull the color issue resolves itself until I do a battery pull or enter the picture folder. I've duplicated it several times. Weird!

    Ouch! Ohio!!!!!! I bet you miss Seattle!
    Good news regarding your hybrid. I think the color issue ONLY pertains to the graphic interface, not your pics, video, etc.
    For instance, if you highlight an icon on the Precision zen theme (stock theme), for instance, you will see serious color banding that will make the icon MUCH less clean. It's painfully obvious with a side by side comparison. For me, it's annoying Especially when you consider the Storm has been boasting about its high res screen
    03-15-09 10:36 AM
  8. marcuswyse's Avatar
    Deleting things and setting wb to 1 hour helped so much... I have seen it under 25 compared to the 7 I was at yesterday.

    Posted from my CrackBerry at wapforums.crackberry.com
    Woohoo Blondie! Don't forget it is NOT that big of a deal unless:
    1. You are under 1-2 MB of mem.
    2. Your device slows to a crawl.

    Other than that, it will naturally fluctuate.

    BTW, THIS THEME "BLOWS UP" IN FULL COLOR
    03-15-09 10:38 AM
  9. marcuswyse's Avatar
    is megafile where we should be downloading os
    Hi crazy (LOL),
    PM me your email address and I will send you a zip file if you are interested.
    03-15-09 10:40 AM
  10. marcuswyse's Avatar
    What exactly is this color issue? Idk if I have it or not.

    Posted from my CrackBerry at wapforums.crackberry.com
    Blondie, did you get my email? You won't believe the difference in color of this Appleberry Theme. I downgraded from .103 on a device I returned last week. The color change to .90 is fantastic !!!
    03-15-09 10:43 AM
  11. drewbe70's Avatar
    You do not really need to cocktail it like that. I never had a problem with MMS anyway, but here is what I did. I installed .114, and inserted .90 radio code, and updated. Have had this on my phone a week with no problems (yet)... I am sure everyones phone reacts differently, but my expiriment has worked well for me, so I thought I would share it...I ran it this long before saying anything cause I wanted to make sure it was stable. My memory is always 48 and up...But then again you guys also run weather bug and **** like that which I personally find useless. So it might react differently if some of you try it...I have nothing 3rd party but Visual Voice Mail. No facebook, no crackmem, no google, nothing, so remember this if any of you try it...
    03-15-09 10:49 AM
  12. marcuswyse's Avatar
    You do not really need to cocktail it like that. I never had a problem with MMS anyway, but here is what I did. I installed .114, and inserted .90 radio code, and updated. Have had this on my phone a week with no problems (yet)... I am sure everyones phone reacts differently, but my expiriment has worked well for me, so I thought I would share it...I ran it this long before saying anything cause I wanted to make sure it was stable. My memory is always 48 and up...But then again you guys also run weather bug and **** like that which I personally find useless. So it might react differently if some of you try it...I have nothing 3rd party but Visual Voice Mail. No facebook, no crackmem, no google, nothing, so remember this if any of you try it...
    Maybe that is why (no 3rd party apps)........I know a LOT of people, including myself had many issues with .114, and I could not stand the crappy accelerometer. Unfortunately, 90% of us are using a handful of 3rd party apps that change the whole personality of the device
    Hope your hybrid continues to work well

    And since .114 was released late in the evening of the 10th, your 3 1/2 days of running it should be enough time to know how it will run on a daily basis........
    Last edited by marcuswyse; 03-15-09 at 10:58 AM.
    03-15-09 10:53 AM
  13. doidaporti's Avatar
    No email yet marcus... Maybe it got caught with spam.... Ill check when I get home.... Struggling with my 50 lb dog lol... I think she wants to walk me

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 10:58 AM
  14. marcuswyse's Avatar
    No email yet marcus... Maybe it got caught with spam.... Ill check when I get home.... Struggling with my 50 lb dog lol... I think she wants to walk me

    Posted from my CrackBerry at wapforums.crackberry.com

    LOL! Glad I have a 40 lb dog
    I'll check again......
    Marcus
    03-15-09 10:59 AM
  15. doidaporti's Avatar
    Thanks for the explanation

    It causes color banding or blending issues mostly in some solid color areas. Also causes some ghosting around icons on the main screen with lighter colored background images. It's nitpicky, but noticeable especially if you came from .75, .76, or .90 which all had perfect color.
    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 11:01 AM
  16. doidaporti's Avatar
    LOL! Glad I have a 40 lb dog
    I'll check again......
    Marcus
    My dog is only 15lbs.... The hubbys is the death of me....

    Make sure u spelled it right... To many es and rs... People spell it wrong all the time

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 11:03 AM
  17. marcuswyse's Avatar
    My dog is only 15lbs.... The hubbys is the death of me....

    Make sure u spelled it right... To many es and rs... People spell it wrong all the time

    Posted from my CrackBerry at wapforums.crackberry.com

    Just realized I can only attach 20 MB on my email account.......how the **** do I attach a zip via PM on Crackberry??????
    03-15-09 11:07 AM
  18. bmtenney's Avatar
    I am excited... I'm a dork like that

    I asked about time zone but I'm up til the crack of dawn or at least it feels like sometimes so it doesn't even matter

    Oh and... I'm not much of a drinker... Kinda got old once it was legal for me to drink LMAO JK


    Oh and... MORNING MARCUS! (and HASTINGS and BRYAN) and everyone else

    Posted from my CrackBerry at wapforums.crackberry.com
    Good morning Helena! .

    I see marcus is passing around his hybrid with no mention of sending it to me

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 11:15 AM
  19. bmtenney's Avatar
    Sunday! Did I win did I win?



    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 11:16 AM
  20. marcuswyse's Avatar
    Good morning Helena! .

    I see marcus is passing around his hybrid with no mention of sending it to me

    Posted from my CrackBerry at wapforums.crackberry.com
    LOL! Hey Bri, I am having a **** of a time attaching the zip file. It's 56 MB. How can I shrink it down to send it? My email account only allows 20 MB, and Crackberry only allows 5 MB. Hmmmmmmmm
    03-15-09 11:17 AM
  21. doidaporti's Avatar
    I no know!!
    Just realized I can only attach 20 MB on my email account.......how the **** do I attach a zip via PM on Crackberry??????
    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 11:17 AM
  22. bmtenney's Avatar
    Jeez now I know what other people feel like I was 4 pages behind this morning!

    See to everyone that blamed me for chatter its not my fault

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 11:19 AM
  23. doidaporti's Avatar
    Good morning Helena! .

    I see marcus is passing around his hybrid with no mention of sending it to me

    Posted from my CrackBerry at wapforums.crackberry.com
    Don't be jealous bryan!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 11:19 AM
  24. bmtenney's Avatar
    LOL! Hey Bri, I am having a **** of a time attaching the zip file. It's 56 MB. How can I shrink it down to send it? My email account only allows 20 MB, and Crackberry only allows 5 MB. Hmmmmmmmm
    I am not sure I am not very good with zips.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 11:20 AM
  25. bmtenney's Avatar
    Don't be jealous bryan!

    Posted from my CrackBerry at wapforums.crackberry.com
    Too late! My whole day is ruined!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 11:21 AM
10,775 ... 211212213214215 ...
LINK TO POST COPIED TO CLIPBOARD