1. doidaporti's Avatar
    You don't right now?
    bbm shows up, i dunno about myspace and facebook... no one loves me LMAO
    03-13-09 11:25 AM
  2. Dukins's Avatar
    You don't right now?
    no. Whenever I receive a message, it shows up as a sms text message. Maybe its something im doing wrong.
    03-13-09 11:35 AM
  3. marcuswyse's Avatar
    is this why the majority of the berryaddicts are males?
    LOL!!!!!!!
    03-13-09 11:45 AM
  4. hova15's Avatar
    Hastings, Sent my Donation. Gimme some Glass!
    Has the memory leak issue been fixed?? Can't find a definitive answer.
    03-13-09 12:06 PM
  5. maddie1128's Avatar
    Hastings- your themes are so perfect and clean--adding stacks and stacks and cluttering .......please don't! I would love to see the wb when the phone is locked though.
    03-13-09 12:09 PM
  6. maddie1128's Avatar
    Hastings, Sent my Donation. Gimme some Glass!
    Has the memory leak issue been fixed?? Can't find a definitive answer.
    I am running .75 and have NO memory leak even with weatherbug.
    03-13-09 12:10 PM
  7. flatbed's Avatar
    How do you do" clean sweep" of a phone?
    03-13-09 12:13 PM
  8. marcuswyse's Avatar
    I am running .75 and have NO memory leak even with weatherbug.

    I am running a crazy hybrid (w/ Weatherbug) and go from 50 down to 40 and back up. Not too bad. AND my OS is FAST
    03-13-09 12:13 PM
  9. marcuswyse's Avatar
    How do you do" clean sweep" of a phone?
    A "wipe?" Download JL Comder. Plug in, it will prompt you, and voila
    DO NOT FORGET TO BACK EVERYTHING UP, INCLUDING 3RD PARTY APPS! It will remove your whole OS.

    You can PM me if you need help
    03-13-09 12:15 PM
  10. doidaporti's Avatar
    A "wipe?" Download JL Comder. Plug in, it will prompt you, and voila
    DO NOT FORGET TO BACK EVERYTHING UP, INCLUDING 3RD PARTY APPS! It will remove your whole OS.

    You can PM me if you need help
    marcus,

    i hear your the go to guy... i am running .109 and will attempt to fix my mms once i get home from work (i found a thread on how to do it) but if i need help, you will be getting a PM from me
    03-13-09 12:30 PM
  11. gator_jm7's Avatar
    FWIW, all my notifications show up fine?
    03-13-09 12:59 PM
  12. kayben's Avatar
    Hi, I just got my download email and am running .109 I love it. But the email says it doesn't work well with this OS. What do you all recommend I switch to? 103, 114? Any suggestions one nice and stable? I see both listed at siggy lines throughout the thread.
    Thanks,
    I am clearly new but I do love to try things out. I have seven kids under 12 so I like having something stable in my life...
    03-13-09 01:00 PM
  13. Dukins's Avatar
    .103 is the most stable to me. I would go for 103.
    03-13-09 01:03 PM
  14. gator_jm7's Avatar
    Hi, I just got my download email and am running .109 I love it. But the email says it doesn't work well with this OS. What do you all recommend I switch to? 103, 114? Any suggestions one nice and stable? I see both listed at siggy lines throughout the thread.
    Thanks,
    I am clearly new but I do love to try things out. I have seven kids under 12 so I like having something stable in my life...
    I'm using .109 and its running great.
    03-13-09 01:04 PM
  15. kayben's Avatar
    Okay, .103 it is. Off to find a link...
    03-13-09 01:04 PM
  16. doidaporti's Avatar
    Hi, I just got my download email and am running .109 I love it. But the email says it doesn't work well with this OS. What do you all recommend I switch to? 103, 114? Any suggestions one nice and stable? I see both listed at siggy lines throughout the thread.
    Thanks,
    I am clearly new but I do love to try things out. I have seven kids under 12 so I like having something stable in my life...
    FYI...

    i am running .109 and the theme is not giving me any issue whatsoever...
    03-13-09 01:04 PM
  17. kayben's Avatar
    I'm using .109 and its running great.
    really? Maybe I will start with this and not mess with changing and then switch if I run into problems! Thanks again everyone. (I am spending way too much time on these forums! You are all very entertaining! In a good way! It is fun to spend some time with "grown ups"
    03-13-09 01:07 PM
  18. remps's Avatar
    No change after I deleted and reinstalled the theme. I think tomorrow i'm going to downgrade my OS to .109, and I'll see if that works. I gotta have the today screen!! I'll let you know the results then.

    Cheers!
    Has anyone else had the today portion dissapear, then be able to get it back? I tried deleting and reinstalling Appleberry Glass, and also downgrading back to .109, with no results. No today screen, and no new messages displayed. Does anyone have any other ideas?

    Thanks!
    03-13-09 01:08 PM
  19. Padgoi's Avatar
    1. I have .109, it's running fine.
    2. My calendar events are showing up now, I didn't realize I needed to have it on the homescreen. Thanks fellas.
    03-13-09 01:25 PM
  20. doidaporti's Avatar
    Has anyone else had the today portion dissapear, then be able to get it back? I tried deleting and reinstalling Appleberry Glass, and also downgrading back to .109, with no results. No today screen, and no new messages displayed. Does anyone have any other ideas?

    Thanks!
    i saw someone talking about it yesterday but i think it was you , i havent had any issue... im sorry.
    03-13-09 01:30 PM
  21. gator_jm7's Avatar
    i saw someone talking about it yesterday but i think it was you , i havent had any issue... im sorry.
    Same, I don't use the today feature, but when I did it worked fine. Make sure you have the icons on the home screen is the only thing I can think of, but I'm sure you've done that.
    03-13-09 01:32 PM
  22. remps's Avatar
    Same, I don't use the today feature, but when I did it worked fine. Make sure you have the icons on the home screen is the only thing I can think of, but I'm sure you've done that.
    It probably was me talking about it yesterday. One interesting thing is I tried entering a new calender item and it shows up, but none of my existing appointments show up. Is there an easy way to wipe just the calender, and I can re-sync the data? I know this might ne a little off-topic for this thread, but my issue is essentially theme-related.
    03-13-09 01:49 PM
  23. doidaporti's Avatar
    It probably was me talking about it yesterday. One interesting thing is I tried entering a new calender item and it shows up, but none of my existing appointments show up. Is there an easy way to wipe just the calender, and I can re-sync the data? I know this might ne a little off-topic for this thread, but my issue is essentially theme-related.
    i had read a thread about people having issues with only events showing up that were entered directly into the storm... that might be your issue too...

    idk though... im not that computer savy and dont sync my calendar.. i just enter misc. things on my storm so i dont forget.

    i wish i could be more help
    03-13-09 01:55 PM
  24. remps's Avatar
    It probably was me talking about it yesterday. One interesting thing is I tried entering a new calender item and it shows up, but none of my existing appointments show up. Is there an easy way to wipe just the calender, and I can re-sync the data? I know this might ne a little off-topic for this thread, but my issue is essentially theme-related.
    OK - nevermind. I just re-synched the data, and even though the calender items were already in the berry, now they show up on the today screen. weird. Anyway, problem solved.

    03-13-09 01:55 PM
  25. hastings's Avatar
    OK - nevermind. I just re-synched the data, and even though the calender items were already in the berry, now they show up on the today screen. weird. Anyway, problem solved.

    Haha, congrats man!
    03-13-09 01:59 PM
10,775 ... 191192193194195 ...
LINK TO POST COPIED TO CLIPBOARD