1. tmlzeke's Avatar
    sorry if this has been asked before...

    with my new theme it has the msg icon, but all it shows when i click on it is missed calls... no text msgs.. how do i view them? thanks!
    03-11-09 11:25 AM
  2. Chrisy's Avatar
    it may be a feature of the theme, though that would be odd.

    try hitting menu-show. perhaps themessage icon was hidden.
    03-11-09 11:28 AM
  3. RobUM2011's Avatar
    Messages > Menu Button > Options > General Options > SMS and Email Inboxes: Separate

    try doing that.. see if it works
    03-11-09 11:32 AM
  4. jim2936's Avatar
    as my 1st post, I want to thank you for this! I have been looking for this fix FOREVER!

    Messages > Menu Button > Options > General Options > SMS and Email Inboxes: Separate

    try doing that.. see if it works
    03-11-09 11:56 AM
  5. Chrisy's Avatar
    Messages > Menu Button > Options > General Options > SMS and Email Inboxes: Separate

    try doing that.. see if it works
    that sounds right!

    sorry, ignore my advice. i didn't read your question v well, sorry!
    03-11-09 11:56 AM
LINK TO POST COPIED TO CLIPBOARD