View Poll Results: Which version of :|: elle :|: would you liked updated to 5.0 first?

Voters
307. You may not vote on this poll
  • Classic Edition

    61 19.87%
  • Weather Edition

    72 23.45%
  • QuickLaunch Edition

    24 7.82%
  • Weather + MeterBerry Edition

    34 11.07%
  • Weather + Quicklaunch Edition

    51 16.61%
  • Weather + MeterBerry + QuickLaunch Edition

    65 21.17%
02-17-11 11:18 AM
1,521 ... 5253545556 ...
tools
  1. nulldog's Avatar
    Hmmm... this is definitely not working for me! Now when I download elle and set it as the current theme, I end up getting the default Zen home screen no matter what!
    I have seen this before. This might fix it:

    Change your theme back to the Default Precision Zen theme.
    Go to the App screen and hit the BBkey and go to "Options"
    Change the setting for "Set Homescreen Layout" to 2 rows.
    Delete the "Elle" theme and do a battery pull.
    Now re-install the theme.
    On my BBerry Storm themes either leak memory or they do not laod properly
    unless there are two rows. Must be a default setting
    12-16-09 12:06 PM
  2. Aug0211's Avatar
    Thanks for the encouragement everyone Felt like it went OK, you never really know though, do ya?

    Anyway, relaxing this evening, then back to the theme starting tomorrow
    12-16-09 04:22 PM
  3. cbresciani's Avatar
    Well, keep us posted on the job and of course the theme.
    12-16-09 04:36 PM
  4. ITF36059's Avatar
    Thanks for the encouragement everyone Felt like it went OK, you never really know though, do ya?

    Anyway, relaxing this evening, then back to the theme starting tomorrow
    Yeah Aug,

    I'm relaxing too...till 11 PM. Then I get the hour drive home. Soon, you'll be in MY World.


    Mike
    12-16-09 06:05 PM
  5. ITF36059's Avatar
    Thanks for the encouragement everyone Felt like it went OK, you never really know though, do ya?

    Anyway, relaxing this evening, then back to the theme starting tomorrow

    Remember, P.M.A. (Positive Mental Attitude) You're selling your skills and work ethic. I've been on both ends of the process.
    12-16-09 06:08 PM
  6. Mr. Orange 645's Avatar
    Hey Mike!

    No updates released yet - that post confused me too lol. Still shooting for around Xmas, but you're a donor so you'll get the email

    A&F has their home office local to me, so I'm excited about that. I don't have any background in cyber security though, why do you ask? I'm a quick learner!

    Have fun on your shift haha, I am actually just getting home, and totally exhausted, so I'm going to try to take a nap before my 9 PM game.

    Posted from my CrackBerry at wapforums.crackberry.com
    Sorry, all. That was my post that was confusing. When I loaded .428 OS and then reinstalled elle it seemed to have fixed the white bar issue. I merely assumed Aug had updated the theme. Oh well. I'm happy.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-09 08:19 AM
  7. Aug0211's Avatar
    Well, keep us posted on the job and of course the theme.
    Just an update for ya - I've got all S1 versions compiled, and I'm loading them onto my device right now (takes forever, doing it via DM and with 10 versions it takes a while, LOL).

    I'll do quick UI tests on them throughout today and tomorrow, and hopefully these ones will be good to go. I've got enough experience, at this point, to not be too optimistic though - in reality, I will probably find one little but that will annoy me, which will mean I'll have to fix again, lol

    Once these S1 versions are done, I'll get the S2 versions worked on and compiled

    Things are headed in a good direction, everyone!
    12-17-09 01:53 PM
  8. Aug0211's Avatar
    Remember, P.M.A. (Positive Mental Attitude) You're selling your skills and work ethic. I've been on both ends of the process.
    Thanks, Mike. We focused a lot on my work ethic, so hopefully that's a recognized strong point from the interviewing. The reason I'm trying not to get too optimistic is because all of the people who interviewed me were grads of ivy league schools. Coming from a small school like Otterbein... I'm not so sure We'll see though - and worst case scenario, I seriously learned a lot and got some good experience!
    12-17-09 01:56 PM
  9. Aug0211's Avatar
    Sorry, all. That was my post that was confusing. When I loaded .428 OS and then reinstalled elle it seemed to have fixed the white bar issue. I merely assumed Aug had updated the theme. Oh well. I'm happy.

    Posted from my CrackBerry at wapforums.crackberry.com

    Haha nope, no update - glad it's going smooth for you though!! That's sweet - I wonder if .428 fixed the issue for everyone?
    12-17-09 01:57 PM
  10. Shay D. Life's Avatar
    I'll try it out to see.

    EDIT: I don't have the white bars either. I guess .428 overides the issue.

    EDIT AGAIN: The white bars do appear once you add wallpapers.
    Last edited by shaydlife; 12-17-09 at 02:53 PM.
    12-17-09 02:43 PM
  11. Aug0211's Avatar
    I'll try it out to see.

    EDIT: I don't have the white bars either. I guess .428 overides the issue.

    EDIT AGAIN: The white bars do appear once you add wallpapers.

    Haha I bet you'd test it out to see! Nah, still not ready for that Had some serious issues with a couple versions - like the WB/WBMB versions had icon highlight issues... working on that... then the "S" versions were enabling HTTSC even though there is no SMS/MMS message preview anymore on the new OS... and the WB version was not HTTSC enabled whatsoever.

    That stuff will only make sense to donors most likely, but no big, you don't NEED to know that... just a status update The files are still at the point where you wouldn't want to run them anyway, honestly LOL. Soon enough though...

    Plus, I don't export in OTA file types for testing, I'm just loading straight to device via the new (possibly one of the only GOOD features in the new Plazmic suite) "export to device" feature
    12-17-09 03:53 PM
  12. Shay D. Life's Avatar
    Well it looked great until I added a wallpaper to it, the only issue before that was that the wifi icon in landscape appeared in two different places on the banner.
    12-17-09 03:57 PM
  13. jsox78's Avatar
    Looking forward to the update. Glad you have been able to make some progress.
    12-17-09 04:45 PM
  14. Mr. Orange 645's Avatar
    Well it looked great until I added a wallpaper to it, the only issue before that was that the wifi icon in landsCape appeared in two different places on the banner.
    I'm using a custom wallpaper with no issues but its the SAME version of elle i was using before with the same wallpaper. I even set the wallpaper to default and back a with no problems. I haven't tried using a different custom wallpaper with it yet. Don't want to jinx it!

    However, when I tried to download a different version it was all sorts of screwed up. .428 didn't fix the problem, but its working for me for right now.

    Aug, there's a guy in the 9550/9520 theme forum that built an elle-knockoff theme which seems to fix many of the problems. You might brainstorm with him if you get stuck

    As always keep us updated and my donation is waiting for the completed product!!
    12-17-09 04:49 PM
  15. StorminMama's Avatar
    I installed this on my S2 but got the dreaded white bars in landscape
    12-17-09 05:31 PM
  16. howarmat's Avatar
    correct, its not OS 5 ready yet...which is what the last several pages of the thread talk about....
    12-17-09 05:33 PM
  17. zrome's Avatar
    I'm using a custom wallpaper with no issues but its the SAME version of elle i was using before with the same wallpaper. I even set the wallpaper to default and back a with no problems. I haven't tried using a different custom wallpaper with it yet. Don't want to jinx it!

    However, when I tried to download a different version it was all sorts of screwed up. .428 didn't fix the problem, but its working for me for right now.

    Aug, there's a guy in the 9550/9520 theme forum that built an elle-knockoff theme which seems to fix many of the problems. You might brainstorm with him if you get stuck

    As always keep us updated and my donation is waiting for the completed product!!
    Ya he said he fixed the dialpad issue somehow. So I gave it a try and its actually not bad. No cut off in the dial pad. Aug, take a look to see what he did and maybe you could do the same.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-09 05:41 PM
  18. Aug0211's Avatar
    Wait, my theme has no dial pad cut off... Who here has dial pad cut off? I have gone through much work to be sure there was never any!

    I will check his out once I'm home

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-09 06:47 PM
  19. Aug0211's Avatar
    LOL, went ahead and took a look at it, downloaded it to try it out. It's flattering to have a knock-off.

    Anyway, I really am concerned about the dial-pad cut off. Who has it? I have never seen it on my themes, in fact, that was part of the struggle with the WIFI icon placement (now taken care of).

    If you have dial pad cutoff, please let me know. Also, mention which device you're on, and which version of the theme you're using. Heck, let's do it both ways. Pos the info even if you DON'T have cut off, and mention that you don't.

    Example:

    Storm 9530
    NO dial pad cut off
    All versions of elle



    Thanks everyone, this will help! And sorry- I didn't know anyone had any cut off at all!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-09 07:06 PM
  20. zrome's Avatar
    Huh?
    I had no idea themes were updated to not have the dial pad cut off.
    Hmm my had then. Its been a while I visited this thread, so elle is now updated and complete?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-09 07:48 PM
  21. Aug0211's Avatar
    No - still no update - trust me... You'll know when the update is out - I'll make it clear and start a new thread.

    What I'm saying, is I didn't know there was cut off in the current version....

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-09 08:05 PM
  22. Aug0211's Avatar
    Talked to one other user of the theme, he said he never had any cut off either. I am totally confused because I know exactly what causes dial pad cut off: a banner of size > 27, and I've sized mine appropriately (this was one of the many motivations for working on elle). So I know this can't have dial pad cut off. Yet there is a report of it that makes it seem as though it's a documented issue. I'm not mad, just confused lol. Trying to find out who all has the issue, and what device/OS/theme version they're using.....

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-09 09:38 PM
  23. zrome's Avatar
    Okay I'm confused too. I downloaded the theme about a month ago on my S2 and I had the white bars issue and the dial pad was cut off. So I decided I'd wait for the update and deleted the theme then.
    I'm not sure if any changes have been made since then as I haven't downloaded the theme again but I guess I'll do so next week, if the update isn't out by then. I can only do so after Tuesday next week as I'll be done with my work by then.
    12-17-09 11:14 PM
  24. zrome's Avatar
    Okay you know what, I just downloaded all the versions and tried all and I get white bars (maybe since I'm on .320 and not on the leak as some say leak fixes the white bars) and I didn't notice the dial pad cut off. I'm unsure why that happened in the first place - or maybe I'm confusing with some other theme; well w.e it may be I don't notice the dial pad issue anymore. Apologies for raising everyone's attention lol.
    12-17-09 11:27 PM
  25. ba_hamilton's Avatar

    Aug, there's a guy in the 9550/9520 theme forum that built an elle-knockoff theme which seems to fix many of the problems.
    Yes, it is very nice to have a full keypad. It's been so long since i've had a theme with a full keypad that I forgot how nice it is.
    12-17-09 11:33 PM
1,521 ... 5253545556 ...
LINK TO POST COPIED TO CLIPBOARD