View Poll Results: Which version of :|: elle :|: would you liked updated to 5.0 first?

Voters
307. You may not vote on this poll
  • Classic Edition

    61 19.87%
  • Weather Edition

    72 23.45%
  • QuickLaunch Edition

    24 7.82%
  • Weather + MeterBerry Edition

    34 11.07%
  • Weather + Quicklaunch Edition

    51 16.61%
  • Weather + MeterBerry + QuickLaunch Edition

    65 21.17%
02-17-11 11:18 AM
1,521 ... 4041424344 ...
tools
  1. Aug0211's Avatar
    Hey everyone, just wanted to check in... it's been a while!

    I am struggling like CRAZY in my "Complexity of Algorithms" course this quarter... it is taking up ALL of my time. Well, that along with soccer. I haven't touched the theme at all in a while, so I'm sorry for the dry spell in lack of updates.

    I haven't "turned in" on this one, I'm planning on updating it, but I need to find the time! My professor said my course might slow down in the next two weeks; that the first 3 weeks or so are the hardest... so we'll see.

    Anyway, let's hope that in the next couple of weeks Plazmic for 5.0 is released, and I get some more time, so that I can update.

    Just to verify for everyone, I'm running a version of :|: elle :|: on 5.0.0.230 and it all seems to be good. I ran Precision Zen for 2 days when I went to .230 to test it, and I had some issues with the bottom section of the screen turning white or not updating, stuff like that. The issue is the same with :|: elle :|:, so it seems to be an OS issue. I use "BerryWeather" and my status DOES update. The today feature works for my calendar, just make sure you have the "default services" set correctly and do a battery pull.

    I don't think there are any more issues, and for the time being, there is no date cut-off. That really does bug the HECK out of me, but I've just honestly NOT had the time to fix it. I'm really grateful that you've all been so patient with me though. I hope I'm not letting you down too much!

    In other news, my poor dog is still incredibly itchy, and have allergic reactions to something in my house. He hasn't been able to live at my house for the last two weeks - he's been staying with my girlfriend at her house, because his allergies are a bit more mild there. I'm taking him in for allergy testing on Friday, and that comes with a $900 price tag, so hope for the best! Maybe once that's sorted out, I'll be able to spend less time medicating him and bathing him... and get some development done!

    Alright that's all for now, got to work on some homework! Thanks again for being patient everyone!

    -Aug
    10-04-09 10:42 PM
  2. bryan.grider's Avatar
    humdinger!!! sorry Aug you are correct. The calendar today works just not if you don't have the right calendar selected Duh (I didn;t know it made a difference). I will edit my post regarding that!!
    10-04-09 11:52 PM
  3. ITF36059's Avatar
    Probably going to have to face it, this isn't going to be fixed nor will we get an update. Good theme though. Maybe something will happen after 5.0 is released.
    Be patient with Auggie,

    He has a lot of personal business going right now and this theme stuff is secondary. He has been more than helpful during the summer months and I have had countless responses both here in this forum and on my personal email account. As good as this theme is, I am willing to wait. I wish I got this kind of service for software I paid real money for!

    As Ivy said, "college first"

    Mike
    10-05-09 11:24 AM
  4. kmflame's Avatar
    Any of you think if 5.0 will be for the Storm 1? I am actually worried RIM will make it only for the Storm 2 :s

    Any ETA of when an official 5.0 will come out?
    10-07-09 03:01 AM
  5. leecott's Avatar
    BUMP! Putting this bad boi back on my Storm.
    10-13-09 05:14 PM
  6. ITF36059's Avatar
    Things been kinda quiet in this forum. Got me some cool halloween wallpapers for this theme!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-09 06:33 PM
  7. kmflame's Avatar
    Can I see them?
    10-14-09 12:46 AM
  8. ITF36059's Avatar
    Sure... I'll post a link later today.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-09 07:14 AM
  9. ITF36059's Avatar
    KMFLAME,

    Per your request....
    I use Wallpaper changer and they rotate every couple of hours.

    Enjoy

    MG
    10-14-09 07:40 AM
  10. leecott's Avatar
    Theme still works as good as usual. The date issue doesn't phase me because I'm constantly in the Clock app.
    10-14-09 02:16 PM
  11. kmflame's Avatar
    KMFLAME,

    Per your request....
    I use Wallpaper changer and they rotate every couple of hours.

    Enjoy

    MG
    I did not knew about Wallpaper Changer? how good it is? memory hogger? Where I can get it?

    BTW nice wallpapers
    10-14-09 05:52 PM
  12. gainc's Avatar
    The date issue bugs me because the theme would be perfect if not for this glitch. I think it should be fixed and not ignored. I donated and I have things going on in my life as well but I have to take care of my customers.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-09 08:35 PM
  13. kmflame's Avatar
    The date issue bugs me because the theme would be perfect if not for this glitch. I think it should be fixed and not ignored. I donated and I have things going on in my life as well but I have to take care of my customers.

    Posted from my CrackBerry at wapforums.crackberry.com
    You did a donation to support him, not to force him to do stuff for you, if that is the case it could have been a PAYMENT, not a DONATION.
    10-14-09 09:16 PM
  14. kmflame's Avatar
    BTW I donated too, but for me that glitch is not really an issue for me, and if you have donated you can see his other themes that are really good so even with his real life stuff he has been doing stuff.
    10-14-09 09:17 PM
  15. ITF36059's Avatar
    I did not knew about Wallpaper Changer? how good it is? memory hogger? Where I can get it?

    BTW nice wallpapers
    Wallpaper changer is available in the CB apps store $2.99 I think. It works as advertised and I don't notice and memory leaks or issues. I first had Visual Arts but it didn't work. If you search this thread, Auggie and I had some discussion on wallpaper changers. I think he's tried these too.

    Most of the wallpapers for halloween have been picked off CB and other forums (less the Ernest wallpaper, I'm a Jim Varney fan...No whut I mean?).

    There's also a thread called "wallpaper of the day" here on CB that has good stuff too.

    Wallpaper changer here:
    Wallpaper Changer - Entertainment BlackBerry Apps - Crackberry BlackBerry Software Store

    Wallpaper of the day thread here:
    http://forums.crackberry.com/f134/wa...-yours-109183/

    Mike
    10-15-09 10:15 AM
  16. ITF36059's Avatar
    You did a donation to support him, not to force him to do stuff for you, if that is the case it could have been a PAYMENT, not a DONATION.
    You donated to support the theme. The one with the data glitch is a Beta version. If it bothers you that much, just revert back to the stable versions on page 1 of the thread.
    10-15-09 10:53 AM
  17. kmflame's Avatar
    You donated to support the theme. The one with the data glitch is a Beta version. If it bothers you that much, just revert back to the stable versions on page 1 of the thread.
    That was for GAINC not me .

    Thanks for the app and for the wallpapers!!! really appreciate it.

    /me goes to search for some nice anime wallpapers.
    10-15-09 05:42 PM
  18. ITF36059's Avatar
    That was for GAINC not me .

    Thanks for the app and for the wallpapers!!! really appreciate it.

    /me goes to search for some nice anime wallpapers.
    My mistake. Grabbed the wrong quote...

    Wallpapers are 360 by 480. Make your own!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-09 06:30 AM
  19. bryan.grider's Avatar
    BOO YA!!!!

    Installed the new leak .323 and the theme works on it. The date issue seems to be fixed, I am taking a screen capture now. The date on the bottom actually is a bit smaller than before which means that it would fit into the spot allowed by aug.


    hmm... no quicklaunch for me tonight if you guys install it you will see what I mean, I got to go to bed and I got to do a batt pull (which I have timed to be about 2.5 mins each batt pull)



    ******EDITED: WHITE BARS ARE STILL PRESENT EVEN AFTER THE "FIX" OF CHANGING THE THEME SETTINGS AROUND******
    Last edited by bryan.grider; 10-23-09 at 01:58 AM.
    10-21-09 03:55 AM
  20. Boostz06's Avatar
    downloading now
    10-21-09 10:13 AM
  21. dewijaro's Avatar
    BOO YA!!!!

    Installed the new leak .323 and the theme works on it. The date issue seems to be fixed, I am taking a screen capture now. The date on the bottom actually is a bit smaller than before which means that it would fit into the spot allowed by aug.


    hmm... no quicklaunch for me tonight if you guys install it you will see what I mean, I got to go to bed and I got to do a batt pull (which I have timed to be about 2.5 mins each batt pull)
    Bryan, are you getting the white bands in landscape mode? I am using the WB MB version, and getting the white bands on the sides of the landscape mode.
    10-21-09 03:23 PM
  22. bryan.grider's Avatar
    Was ready to edit my message 2 seconds ago to say that this was an issue. Do you remember when it happens?? does it happen on every turn?

    I did this and I don't see it when I turn my device but I forgot to check when it does it so I can test it out after this fix.

    Went into theme options, switched "Today," saved it. Exited out.

    Went into theme options, switch to "One Row," saved it. Exited out.

    Went into theme options, switch to "Two Row," saved it. Exited out. Switched to landscape.

    Fixed that I can tell. But try to duplicate the issue once you do this cause I can't remember how to duplicate it.

    Bryan, are you getting the white bands in landscape mode? I am using the WB MB version, and getting the white bands on the sides of the landscape mode.

    ******EDITED: WHITE BARS ARE STILL PRESENT EVEN AFTER THE "FIX" OF CHANGING THE THEME SETTINGS AROUND******
    Last edited by bryan.grider; 10-23-09 at 01:58 AM.
    10-21-09 03:27 PM
  23. dewijaro's Avatar
    I tried switching to one row, and it gave me some kind of wired hybrid theme it was kinda default zen kinda elle. I just removed elle and i am reinstalling. I was doing it anytime I would turn in to the side. Left side, I don't know if that matters but I don't ever turn it to the right. I will let you know when I reinstall.
    10-21-09 03:35 PM
  24. bryan.grider's Avatar
    Once reinstalled:

    Try switching to Today back out to home screen then back into theme controls (Options>Themes> then click the button on the right of the theme and that will give you the theme options, do this each time), then one row and then back to the two rows.

    I also got the funky hybrid when I switched to one row, but it went to normal when I put it back to two.

    Also what theme version are you running? I am on the donated version but heard it works with the WB edition. i think I am on WB S


    I tried switching to one row, and it gave me some kind of wired hybrid theme it was kinda default zen kinda elle. I just removed elle and i am reinstalling. I was doing it anytime I would turn in to the side. Left side, I don't know if that matters but I don't ever turn it to the right. I will let you know when I reinstall.

    ******EDITED: WHITE BARS ARE STILL PRESENT EVEN AFTER THE "FIX" OF CHANGING THE THEME SETTINGS AROUND******
    Last edited by bryan.grider; 10-23-09 at 01:58 AM.
    10-21-09 03:42 PM
  25. dewijaro's Avatar
    The fix works...I am using the elle WBMB. I'm hoping with this new OS we don't need to batt pull much. Then I can still use elle, It's the best theme out there!!
    10-21-09 04:52 PM
1,521 ... 4041424344 ...
LINK TO POST COPIED TO CLIPBOARD