View Poll Results: Which version of :|: elle :|: would you liked updated to 5.0 first?

Voters
307. You may not vote on this poll
  • Classic Edition

    61 19.87%
  • Weather Edition

    72 23.45%
  • QuickLaunch Edition

    24 7.82%
  • Weather + MeterBerry Edition

    34 11.07%
  • Weather + Quicklaunch Edition

    51 16.61%
  • Weather + MeterBerry + QuickLaunch Edition

    65 21.17%
02-17-11 11:18 AM
1,521 ... 3536373839 ...
tools
  1. superlark's Avatar
    This is one awesome theme!

    I only have one question, though.. I have the Weatherbug+Meterberry edition. I grabbed this one specifically because I have both of these apps. This is may not even be theme-related, but neither icon changes on the homescreen. The text underneath the icon changes as the weather updates, and Meterberry rotates through info, but the icons stay the same. Kinda weird for it to be sunny out, and my Weatherbug to show fog, or Meterberry to show -.4MB with a battery icon..lol

    Anyone know a fix for this?
    08-25-09 06:21 AM
  2. JS0724's Avatar
    This is one awesome theme!

    I only have one question, though.. I have the Weatherbug+Meterberry edition. I grabbed this one specifically because I have both of these apps. This is may not even be theme-related, but neither icon changes on the homescreen. The text underneath the icon changes as the weather updates, and Meterberry rotates through info, but the icons stay the same. Kinda weird for it to be sunny out, and my Weatherbug to show fog, or Meterberry to show -.4MB with a battery icon..lol

    Anyone know a fix for this?
    Battery pull

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-09 06:41 AM
  3. superlark's Avatar
    I did try the battery pull, actually a couple times, when I first saw the problem.. didn't work. The Icons change in the application list screen(portrait and landscape), but not on the homescreen. Very weird, yes, as I have not seen this happen before. The Meterberry icon will actually flicker like it changes for a fraction of a second, then goes right back to the microchip..

    I still love this theme, though! I was always annoyed with trying to find a wallpaper that wouldn't wash out my icons.. problem solved

    Hopefully I can get my PayPal issues straightened out and make a donation
    08-25-09 08:25 AM
  4. cobol21's Avatar
    This is one awesome theme!

    I only have one question, though.. I have the Weatherbug+Meterberry edition. I grabbed this one specifically because I have both of these apps. This is may not even be theme-related, but neither icon changes on the homescreen. The text underneath the icon changes as the weather updates, and Meterberry rotates through info, but the icons stay the same. Kinda weird for it to be sunny out, and my Weatherbug to show fog, or Meterberry to show -.4MB with a battery icon..lol

    Anyone know a fix for this?
    I am using the same version of this theme, and the icons update correctly. I set Meterberry to rotate icons every 10 seconds to test. I'm running the 151 hybrid OS.
    08-25-09 10:19 AM
  5. daveainsworth0525's Avatar
    quick question...LOVE the classic theme. I have been using it for 2 months now and it is my favorite by far. I would love to get the wallpaper of the doorway shown with your weather and meterberry version. Can anyone help me out there?
    08-26-09 02:16 PM
  6. bryan.grider's Avatar
    Well my friend. Of the previous post. Please do some research and if you had right under the pictures is a link to all of the wallpapers seen. Just try to do a bit more research cause this has also been covered numerous times in this thread already. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-09 02:25 PM
  7. kmflame's Avatar
    Anyone here got a Storm 9500? with the .167 OS from Taiwan? I want to check if this theme works in that OS before updating
    08-26-09 02:27 PM
  8. texassteve's Avatar
    quick question...LOVE the classic theme. I have been using it for 2 months now and it is my favorite by far. I would love to get the wallpaper of the doorway shown with your weather and meterberry version. Can anyone help me out there?
    Here ya go
    08-26-09 02:50 PM
  9. BigDrill's Avatar
    Hey Aug, Had the theme about a week.. I LOVE it. just a quick question, i can't get the Quick Launch to work. Im a tatal Newbie, so if this is a Dumb Question, i apologize. i double checked the dl link, and it was elle WBQL version. any help is greatly appreciated.. Keep up the Excellent work bro. best Themer here in my opinion..
    08-26-09 05:23 PM
  10. Aug0211's Avatar
    Just wanted to say that the version I have as a donor is great and all the time I needed support I would always get the email and solution in minutes!
    For me is the best theme out there and the best support!

    Thanks for the great work aug your theme rocks and the support always provided makes me feel like I'm VIP. :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    Thank Leo - I appreciate the positive feedback!
    08-26-09 07:29 PM
  11. Aug0211's Avatar
    while i love this theme, i downloaded the classic as well as the meterberry+ weather ones, the issue is that the log is showing a continuous NullPointerExpection read !!
    sms's do not show up in the main sms list - have to go to option - view sms inbox/outbox to see them + no alerts

    i have been having this problem with all themes other than with the default Zen theme

    am running the lycd 6V7 hybrid for .151 on a 9500

    would appreciate some help as am in love with this theme !!!
    Sorry, no clue about this - I was on the lyricidal 6v7 hybrid but I'm now on his 6v8 hybrid - and I don't have any problems with it now, and I didn't before. So really I'm not sure on that one, haven't heard of it before though!
    08-26-09 07:50 PM
  12. Aug0211's Avatar
    Aug,

    Don't forget to PM me with the new stuff! I turned on my data plan while I am here in Sweden just to get the new version.. Anxiously awaiting...

    Mike
    Hey Mike - You're still up to date man. I'll PM you in a moment though...
    08-26-09 07:50 PM
  13. Aug0211's Avatar
    It won't work as the Lyricidal Hybrid replaced the radio by the 167 files (if I remember well).
    You have to stay to 151 straight or find another hybrid (look at the one from OOAK).
    This actually isn't true, I'm on the lyricidal v8 hybrid with the .167 radio file and I've got no issues whatsoever. It works fine with the .167 radio file
    08-26-09 07:51 PM
  14. Aug0211's Avatar
    Aug,

    Just donated today to you for your great theme.

    Since getting my Storm, I've been a bit of a theme-addict. However, I love that you have all the key functionality available I need from the layout. At first I thought having all the icons hidden wasn't "flashy" or "cool" but I've come to really appreciate having everything hidden.

    Once you get used to where everything is, it's actually quite easy and efficient to use. Because you're not piling on tons of additional graphics or icons it's also extremely quick and responsive, which is a problem I've had with other themes I liked but wayyy too customized and ended up being too slow and jerky to use.

    Your theme is also extremely wallpaper friendly which is a big plus since Storm's screen really lets you get some nice lookin wallpapers on there with great clarity and color.

    I'm looking forward to getting the latest version!
    Thanks for your support! And I'm glad you're enjoying it I did get your donation - sorry the goodie package took so long - I haven't been on my computer really. I'm in camp with 3 a days so I don't have much free time! And when I do, I'm sleeping because I'm so tired lol. Anyway, I emailed you a bit ago, so let me know what ya think

    Thanks!
    08-26-09 07:52 PM
  15. Aug0211's Avatar
    Hey Aug, Had the theme about a week.. I LOVE it. just a quick question, i can't get the Quick Launch to work. Im a tatal Newbie, so if this is a Dumb Question, i apologize. i double checked the dl link, and it was elle WBQL version. any help is greatly appreciated.. Keep up the Excellent work bro. best Themer here in my opinion..
    No problem - you just need to download the QuickLaunch program. Download that, install it, reboot your phone, then that bottom left hot spot will work to launch QuickLaunch
    08-26-09 07:53 PM
  16. Aug0211's Avatar
    This is one awesome theme!

    I only have one question, though.. I have the Weatherbug+Meterberry edition. I grabbed this one specifically because I have both of these apps. This is may not even be theme-related, but neither icon changes on the homescreen. The text underneath the icon changes as the weather updates, and Meterberry rotates through info, but the icons stay the same. Kinda weird for it to be sunny out, and my Weatherbug to show fog, or Meterberry to show -.4MB with a battery icon..lol

    Anyone know a fix for this?

    Yeah, sorry, as the other posters said, I haven't seen this problem. Sounds to me like your OS may be buggy. I run BerryWeather and MeterBerry and they both update for me without any issues.
    08-26-09 07:54 PM
  17. Aug0211's Avatar
    Hey everyone,

    Sorry I haven't been around much lately - incredibly busy with soccer! Still in camp, but I've got an hour or so of free time, so I wanted to check in and make sure everything was going OK. Hopefully all the problems were sorted out

    Thanks for everyone's support, and I know there were 2 donations that came in, and I just got the packages out, so hopefully you get them tonight and get to load them up and enjoy them!

    Thanks again everyone for your support!
    08-26-09 07:55 PM
  18. Aug0211's Avatar
    Did anyone using this theme eat at olive Garden today in Westerville today by any chance? Funny question I know!
    08-26-09 08:07 PM
  19. xeroslash's Avatar
    Just stopping by to confirm :elle: works with the 5.0.0.154 leak

    Now, .154 working...that's for another thread. Just wanted to give a heads up.

    *side note: I absolutely love this theme and I've used it for so long now that I felt guilty for not having donated. Sent! ^_^
    Last edited by xeroslash; 08-26-09 at 09:07 PM. Reason: side note
    08-26-09 08:56 PM
  20. ITF36059's Avatar
    Hey Mike - You're still up to date man. I'll PM you in a moment though...
    Aug,

    Don't be surprised if I don't respond quickly, my storm is locked up as they're kinda funny about camera phones around the containment building. After a 12 hour day I'm kinda kicked, so I don't always read my emails or check the posts in a timely fashion.

    Mike
    08-27-09 04:32 AM
  21. Aug0211's Avatar
    Just stopping by to confirm :elle: works with the 5.0.0.154 leak

    Now, .154 working...that's for another thread. Just wanted to give a heads up.

    *side note: I absolutely love this theme and I've used it for so long now that I felt guilty for not having donated. Sent! ^_^
    Thanks 0/ ! Glad you like it - and I just sent something you way
    08-27-09 08:01 AM
  22. Aug0211's Avatar
    Aug,

    Don't be surprised if I don't respond quickly, my storm is locked up as they're kinda funny about camera phones around the containment building. After a 12 hour day I'm kinda kicked, so I don't always read my emails or check the posts in a timely fashion.

    Mike
    No big Mike, no rush
    08-27-09 08:04 AM
  23. BigDrill's Avatar
    He Aug, I apologize if this has been covered. But I'm having app memory issues now. Just started this morning. Ill check it one min. And it's @ 28. MB, then ill go to my home screen and back to memory. Then it says 26.5 MB. Right now it says 27.3. Any help is greatly appreciated. Thanks in advance.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-09 10:56 AM
  24. kmflame's Avatar
    Hehe, maybe my msg got lost with the bunch of posts here, so I will repeat this in hopes anyone can help me.

    I have a Storm 9500 and I am about to install OS 4.7.0.167 which is from Taiwan Mobile hehehe.

    But first I want to be sure that the theme works with that OS, anyone have that phone OS and can confirm it works?
    08-27-09 11:22 AM
  25. drish's Avatar
    He Aug, I apologize if this has been covered. But I'm having app memory issues now. Just started this morning. Ill check it one min. And it's @ 28. MB, then ill go to my home screen and back to memory. Then it says 26.5 MB. Right now it says 27.3. Any help is greatly appreciated. Thanks in advance.

    Posted from my CrackBerry at wapforums.crackberry.com
    This happens to me too. Actually, I start at about 28.8 after a QuickPull and after a day of use it gets down to between 10 and 15 MB. I have no idea what's causing it, I've noticed issues with other themes, even with the default Precision Zen I get a gradual memory decline, just maybe a quirk with the phone? Is it normal for memory just to decline over periods of usage?
    08-27-09 01:32 PM
1,521 ... 3536373839 ...
LINK TO POST COPIED TO CLIPBOARD