View Poll Results: Which version of :|: elle :|: would you liked updated to 5.0 first?

Voters
307. You may not vote on this poll
  • Classic Edition

    61 19.87%
  • Weather Edition

    72 23.45%
  • QuickLaunch Edition

    24 7.82%
  • Weather + MeterBerry Edition

    34 11.07%
  • Weather + Quicklaunch Edition

    51 16.61%
  • Weather + MeterBerry + QuickLaunch Edition

    65 21.17%
02-17-11 11:18 AM
1,521 ... 2526272829 ...
tools
  1. Aug0211's Avatar
    Haha I've definitely been on "break."

    Couple of things happened - first, 5.0 hit. I tried getting the theme to work all day, but no development had any results. I was off of 5.0 within 36 hours I'd say, back on lyricidal's 151 hybrid with my flavor of elle.

    Then, we got our new puppy on Saturday. Complete handful. My dog (2 year old lab) is older and more mature, and he was 11 weeks when I got him, plus he is a very calm demeanor from the get-go.

    New puppy? Well, 3 weeks younger than my older dog was when I got him (so already a bit tougher), plus this puppy is the alpha of his litter, so it's very stubborn.

    Combine that with the fact that my older dog is very calm EXCEPT when around other dogs (super hyper then), and you get a LOT of activity and constant baby-sitting. A lot of fun, but a lot of work.

    On top of all that, my boss doesn't know what he's doing at work, and (quite truthfully) is assigning jobs in the most ineffetive manner possible. So, my entire team - the team I'm on, I don't lead the team lol - is working double time to try to meet our deadline.

    I have had very little free time lately, and any free time I get is spent with my dogs at this point lol.

    Still working, still tweaking, just going very slowly. I really need to polish up these betas and push them out... I just wish I had gotten them up 1 week earlier, because now it's going to be tough to do.

    Still committed to helping people out though, so don't be scared to PM/post/email if you need help with something - my response may not be immediate, but I'll get to you before the end of the day, hopefully!
    07-27-09 09:12 AM
  2. brodys2's Avatar
    Haha I've definitely been on "break."

    Couple of things happened - first, 5.0 hit. I tried getting the theme to work all day, but no development had any results. I was off of 5.0 within 36 hours I'd say, back on lyricidal's 151 hybrid with my flavor of elle.

    Then, we got our new puppy on Saturday. Complete handful. My dog (2 year old lab) is older and more mature, and he was 11 weeks when I got him, plus he is a very calm demeanor from the get-go.

    New puppy? Well, 3 weeks younger than my older dog was when I got him (so already a bit tougher), plus this puppy is the alpha of his litter, so it's very stubborn.

    Combine that with the fact that my older dog is very calm EXCEPT when around other dogs (super hyper then), and you get a LOT of activity and constant baby-sitting. A lot of fun, but a lot of work.

    On top of all that, my boss doesn't know what he's doing at work, and (quite truthfully) is assigning jobs in the most ineffetive manner possible. So, my entire team - the team I'm on, I don't lead the team lol - is working double time to try to meet our deadline.

    I have had very little free time lately, and any free time I get is spent with my dogs at this point lol.

    Still working, still tweaking, just going very slowly. I really need to polish up these betas and push them out... I just wish I had gotten them up 1 week earlier, because now it's going to be tough to do.

    Still committed to helping people out though, so don't be scared to PM/post/email if you need help with something - my response may not be immediate, but I'll get to you before the end of the day, hopefully!
    Seems to me like you have come up with some pretty good excuses. LOL I have a yellow Lab myself and they are the greatest dogs ever. His name is Brody hence the name Bordys2 well take your time with your other family. Im sure your Crackberry family will all understand.

    Heres hoping for a sweet elle theme update
    07-27-09 11:40 AM
  3. Aug0211's Avatar
    Seems to me like you have come up with some pretty good excuses. LOL I have a yellow Lab myself and they are the greatest dogs ever. His name is Brody hence the name Bordys2 well take your time with your other family. Im sure your Crackberry family will all understand.

    Heres hoping for a sweet elle theme update
    If I just had like 20 damn 9530's I could knock out this testing so fast, finish up my adverts, and roll-out the update... but with only 1... it takes a while lol.
    07-27-09 04:12 PM
  4. ITF36059's Avatar
    If I just had like 20 damn 9530's I could knock out this testing so fast, finish up my adverts, and roll-out the update... but with only 1... it takes a while lol.
    Auggie,

    Have you seen anything new with potential memory leaks?
    My Storm behaved itself for a while on .151, then it started leaking memory again. 19MB in 23 hours. I'm gonna try some new configurations on .151...

    What was puzzling was I lost 8MB in the middle of the nite when my Storm was docked in bedside mode.

    If I discover anything, I'll pass it along.

    BTW I hope "Bumpus" hasn't eaten your phone yet..
    07-28-09 10:49 AM
  5. anon(1607177)'s Avatar
    I dont think that the theme is causing your problem. I'm with the 151 and is one of the best themes here.
    07-28-09 10:59 AM
  6. Aug0211's Avatar
    Auggie,

    Have you seen anything new with potential memory leaks?
    My Storm behaved itself for a while on .151, then it started leaking memory again. 19MB in 23 hours. I'm gonna try some new configurations on .151...

    What was puzzling was I lost 8MB in the middle of the nite when my Storm was docked in bedside mode.

    If I discover anything, I'll pass it along.

    BTW I hope "Bumpus" hasn't eaten your phone yet..

    Good to hear from ya Who is bumpus lol!? I missed something there, I'm sure!

    Anyway, I have been testing (off and on, I played with 5.0 for a bit, but back to a stead .151 build now), with no 3rd party apps installed, and just running 1 version of the theme, with all others uninstalled for 24 hours. So far, I haven't found any leaky versions, even the ones that others had reported, and that I had found leaks in before. I have noticed a definite correlation between memory stability and battery life - as battery life starts to get low (20% or so), the memory management seems to drop in performance.

    I did have some reports that memory was stable until installing Facebook, and that Facebook was the culprit of the introduced memory leak, but I'm not sure. All I really know at this point is that all versions I have tested (6, so far), they have all been great without any third party apps installed.

    It has been a painful ~week, without any third party apps installed, all I really have to play with is BBM and the browser lol. Of course, it's worth it to verify that :|: elle :|: is acting right!
    07-28-09 11:02 AM
  7. Aug0211's Avatar
    I dont think that the theme is causing your problem. I'm with the 151 and is one of the best themes here.
    Thanks fourire I appreciate that info, and also the support
    07-28-09 11:05 AM
  8. ITF36059's Avatar
    I dont think that the theme is causing your problem. I'm with the 151 and is one of the best themes here.
    Agreed. Auggie and I have been poking around this issue when I was running .148. I currently have the leaked .151 (no hybrid) Weather Bug, Meter Berry, and Wallpaper changer running. I also use iHeart radio quite a bit during the day.

    For this test, I returned to the Zen theme.

    As of 8:19 EST, I cleared all my logs and reset with MB. Started with 45.2 MB available app space. Went down a -0.5 at 8:50. No memory loss for about 3 hours. About 11:30 EST I started Wallpaper changer with the WP's
    changing a 15 minute intervals. So far, all is quiet -0.4 MB of app memory used.


    What's odd is MB reporting device memory not found and media card not found.

    EDIT: Kicked MB a couple of times and device memory stats came back
    EDIT EDIT: Bumpus - This is from "A Christmas Story" AKA The Bumpus hounds.
    My sister has a black Lab, a big drooling *****. I call him Bumpus. If you've seen the movie you'll understand.
    I have had 2 Golden Retievers over the years, great dogs. My last one, (kids named him Sprocket from Fraggle Rock)
    lived to be 15 years old. Can't replace a dog like that.
    Last edited by ITF36059; 07-28-09 at 11:32 AM.
    07-28-09 11:20 AM
  9. Aug0211's Avatar
    Yeah, Mike and I have been working together for about a week now. Definitely a HUGE help here Mike

    I have no idea what is going on with MB reporting wacky stuff on your memory stuff lol. But it seems to be very steady with the default theme...
    07-28-09 11:25 AM
  10. ITF36059's Avatar
    Yeah, Mike and I have been working together for about a week now. Definitely a HUGE help here Mike

    I have no idea what is going on with MB reporting wacky stuff on your memory stuff lol. But it seems to be very steady with the default theme...
    Auggie,

    See my last edited post regarding the term Bumpus.
    Also, I was running the "custom" beta edition of elle WB/MB/QL with glow.
    not the stable version.

    Mike
    07-28-09 11:35 AM
  11. Aug0211's Avatar
    Ohhh Bumpus! Haha I got it - I have a horrible memory (really, I do), so movie references are always tought for me haha.

    Mike, you got any opinions/insight on the battery draining = memory drain theory I'm starting to form? Memory always seems great to me until battery gets low...
    07-28-09 12:00 PM
  12. ITF36059's Avatar
    Ohhh Bumpus! Haha I got it - I have a horrible memory (really, I do), so movie references are always tought for me haha.

    Mike, you got any opinions/insight on the battery draining = memory drain theory I'm starting to form? Memory always seems great to me until battery gets low...
    Yeah... I can't remember what I had for breakfast, but movie lines seem to stick. Just ask Stormtrooper.

    I'm not convinced battery drain is related to memory loss. Most of the time my phone is docked and battery levels never get below 80%. I'll keep pokin around....

    Mike
    07-28-09 12:10 PM
  13. paso971's Avatar
    Very nice theme.
    07-28-09 03:34 PM
  14. Aug0211's Avatar
    Well thanks! I'm glad you like it

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-09 05:18 PM
  15. wolf1306's Avatar
    mine works great
    07-28-09 11:20 PM
  16. ITF36059's Avatar
    Auggie

    I think you re on to something here...

    Mike

    Ohhh Bumpus! Haha I got it - I have a horrible memory (really, I do), so movie references are always tought for me haha.

    Mike, you got any opinions/insight on the battery draining = memory drain theory I'm starting to form? Memory always seems great to me until battery gets low...
    07-29-09 07:47 AM
  17. Aug0211's Avatar
    mine works great
    Glad it's going well for ya' wolf! Keep us posted on any changes
    07-29-09 09:39 AM
  18. Aug0211's Avatar
    Auggie

    I think you re on to something here...

    Mike
    Yeah, I have to say - I am pretty convinced of this. I plugged in last night and did a reboot at like 11 pm. Memory was at 54.8 mb. Was plugged in all night, unplugged at 8 am when I got up today, and after a few emails and texts and BBM's this am, my memory is still at 54.8 - 0 change. I'm sure that if I drain my battery a lot, memory will drop. It always does. But as long as battery is good, memory stays up. I'm pretty sold on this theory.

    I have to give credit to my buddy known as jay13 on the forums (creator of the ROSSO theme) for pointing me in this direction. He always mentioned it in the past - before either of us got into themes - and I never experienced it much myself. Or rather, I never saw it, because I didn't look too closely at memory, and my device was plugged in enough to remain above 50% almost all the time (Except for when I completely drained it and recharged once each week). Now that I am actually looking at this stuff in great detail (testing), I am seeing a pretty prevalent correlation...

    This means two things. First, I think I am going to just go back to keeping my battery charged as much as possible except for my weekly drain and recharge, as well as using MeterBerry with scheduled resets each morning at 7:30. Secondly, I am 1 step closer to releasing these "beta" themes. I have a couple of changes to make, but really, nothing TOO major to do. I just need the time. If anyone has extra time to spare, please send it my way
    07-29-09 09:43 AM
  19. ITF36059's Avatar
    Yeah, I have to say - I am pretty convinced of this. I plugged in last night and did a reboot at like 11 pm. Memory was at 54.8 mb. Was plugged in all night, unplugged at 8 am when I got up today, and after a few emails and texts and BBM's this am, my memory is still at 54.8 - 0 change. I'm sure that if I drain my battery a lot, memory will drop. It always does. But as long as battery is good, memory stays up. I'm pretty sold on this theory.

    I have to give credit to my buddy known as jay13 on the forums (creator of the ROSSO theme) for pointing me in this direction. He always mentioned it in the past - before either of us got into themes - and I never experienced it much myself. Or rather, I never saw it, because I didn't look too closely at memory, and my device was plugged in enough to remain above 50% almost all the time (Except for when I completely drained it and recharged once each week). Now that I am actually looking at this stuff in great detail (testing), I am seeing a pretty prevalent correlation...

    This means two things. First, I think I am going to just go back to keeping my battery charged as much as possible except for my weekly drain and recharge, as well as using MeterBerry with scheduled resets each morning at 7:30. Secondly, I am 1 step closer to releasing these "beta" themes. I have a couple of changes to make, but really, nothing TOO major to do. I just need the time. If anyone has extra time to spare, please send it my way
    I ha wee wee in your Cheerios, but I restarted at 6:30 and never plugged in. I am at 40% power and -1.4 MB

    Go figure...

    Mike


    EDIT: DOH! I no sooner finished this post on my Storm and I see I'm down -13MB!
    Last edited by ITF36059; 07-29-09 at 10:37 AM.
    07-29-09 10:21 AM
  20. Aug0211's Avatar
    I ha wee wee in your Cheerios, but I restarted at 6:30 and never plugged in. I am at 40% power and -1.4 MB

    Go figure...

    Mike


    EDIT: DOH! I no sooner finished this post on my Storm and I see I'm down -13MB!
    I was pretty much depressed when I first saw this post pop up.

    Then, I came here to respond to it, and the edit showed up. Once again, I am happy. Glad that battery drain is causing the leak. Hopefully it's something RIM will fix later, and since it's not in my control, it's not my job and I'm unable to fix it I'm sure different OS's will respond differently to this battery drain and memory correlation, but it definitely explains your leak, explains my leaks that I've experienced, and would also stand as a good explanation to all of the conflicting reports that I have gotten from wonderful testers.
    07-29-09 10:41 AM
  21. ITF36059's Avatar
    I was pretty much depressed when I first saw this post pop up.

    Then, I came here to respond to it, and the edit showed up. Once again, I am happy. Glad that battery drain is causing the leak. Hopefully it's something RIM will fix later, and since it's not in my control, it's not my job and I'm unable to fix it I'm sure different OS's will respond differently to this battery drain and memory correlation, but it definitely explains your leak, explains my leaks that I've experienced, and would also stand as a good explanation to all of the conflicting reports that I have gotten from wonderful testers.
    Yeah I thought I was going nuts this morning. It seem like it takes about 4 hours for the Stuff to hit the fan. Can't wait for the final beta.

    BTW I could use some extra time too...I spent the last 2 nites chasing gremlins on my home network and the kids computers.

    OT..I used shrink-a-os to remove BBM. Is there an easy way to get it back.
    It does not appear in application looader of DM.

    Mike
    07-29-09 10:50 AM
  22. ClassaN0va's Avatar
    07-29-09 11:47 AM
  23. paso971's Avatar
    Nice use of the theme.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-09 11:53 AM
  24. ClassaN0va's Avatar
    Nice use of the theme.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes indeed, shes wonderful
    07-29-09 02:17 PM
  25. cbresciani's Avatar
    I was pretty much depressed when I first saw this post pop up.

    Then, I came here to respond to it, and the edit showed up. Once again, I am happy. Glad that battery drain is causing the leak. Hopefully it's something RIM will fix later, and since it's not in my control, it's not my job and I'm unable to fix it I'm sure different OS's will respond differently to this battery drain and memory correlation, but it definitely explains your leak, explains my leaks that I've experienced, and would also stand as a good explanation to all of the conflicting reports that I have gotten from wonderful testers.
    I think you guys might be on to something here! So I tried it and sure enough, without doing anything after I plugged in my Storm the memory started going up! See the images below and the correlation of battery life and memory.


    07-29-09 07:17 PM
1,521 ... 2526272829 ...
LINK TO POST COPIED TO CLIPBOARD