View Poll Results: Which version of :|: elle :|: would you liked updated to 5.0 first?

Voters
307. You may not vote on this poll
  • Classic Edition

    61 19.87%
  • Weather Edition

    72 23.45%
  • QuickLaunch Edition

    24 7.82%
  • Weather + MeterBerry Edition

    34 11.07%
  • Weather + Quicklaunch Edition

    51 16.61%
  • Weather + MeterBerry + QuickLaunch Edition

    65 21.17%
02-17-11 11:18 AM
1,521 ... 2324252627 ...
tools
  1. yapkuen's Avatar
    After wiping my device and reloading the 5.0 OS, I forgot to back up my 3rd party apps, meaning I had to redownload the elle classic theme. But no big deal.

    Findings: After doing a batt pull and wiping my device and reloading, the notification bug appeared again after the first 2 sms messages. After another batt pull, same problem persists. Of course the theme works smoothly, but the notifications are messed up after you receive a few messages. For right now I'm just going to use the bugless default theme, hopefully there will be a fix for this bug or an update of the OS very soon.
    Have you tried another version of Elle, just to see if the bug is linked to a particular version?
    07-22-09 07:05 PM
  2. wtenns's Avatar
    Downloaded the Weather version and am really liking the change. 2 things: I can get the weather to show up on the home screen but nothing else. Are the instructions available? My SMS icon is gone. Unhid my icons and still couldn't find it. Any ideas?

    Thanks!
    07-22-09 07:29 PM
  3. Aug0211's Avatar
    What else would you like to show up on the home screen? Only 1 app will show up visibly on the home screen in the version you're running. Be sure to read the first post thoroughly

    To get your SMS icon back, open the messaging app, go to options, set inboxes to SEPARATE, then save the settings, close out of option, navigate to the applications folder, and SMS should be there (if it's not there, it's in one of the folders, somewhere )
    07-22-09 07:42 PM
  4. leecott's Avatar
    Have you tried another version of Elle, just to see if the bug is linked to a particular version?
    No, just the classic, I really have no point in another version, since I don't use weather apps or anything. But you're probably right. Everyone else seems to not have any issues but me.
    07-22-09 07:58 PM
  5. Aug0211's Avatar
    No, just the classic, I really have no point in another version, since I don't use weather apps or anything. But you're probably right. Everyone else seems to not have any issues but me.
    Try staying with classic, and setting your inbox to "separate" under message options. Be sure to let me know what this does...

    Thx!
    07-22-09 08:07 PM
  6. Aug0211's Avatar
    No, just the classic, I really have no point in another version, since I don't use weather apps or anything. But you're probably right. Everyone else seems to not have any issues but me.
    And don't worry, I don't think you're the only one having trouble - I have read a couple user posts in the findings thread (yes, I am reading every single page and keeping up with it lol), with issues as well. So it does not seem to be isolated to you.
    07-22-09 08:08 PM
  7. leecott's Avatar
    And don't worry, I don't think you're the only one having trouble - I have read a couple user posts in the findings thread (yes, I am reading every single page and keeping up with it lol), with issues as well. So it does not seem to be isolated to you.

    My inbox has been seperated since day one lol. And I gave up keeping up with that forum at page 32. I finally got the OS to run good. Too bad I can't use the theme though as of now. I might go back to .151 if there isn't an update to the OS anytime soon.
    07-22-09 08:11 PM
  8. FatTony666's Avatar
    Would it be possible to get a non today version of the QLWBMB edition? I use QL for texting and those are glued to my today screen. I would greatly appreciate it.
    07-22-09 08:37 PM
  9. Aug0211's Avatar
    Hey tony - pm me tomorrow

    Everyone else - just FYI - running elle right now on 5.0 and no problems so far

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-09 11:32 PM
  10. anon(1607177)'s Avatar
    Aug, have you thought about doing a variation in your version? Like a hidden dock transparent. it seems to me that I would see something like that of El-Bori theme.
    07-23-09 08:16 AM
  11. anon(1607177)'s Avatar
    And I'm ready to pay for that
    07-23-09 08:16 AM
  12. ejackson's Avatar
    Hey Auggie, just wanted to give my 2 worth on the 5.0.0.140 OS. I am running the elle custom theme you made for me (which is basically the WBMBQL version with custom backgrounds) without any issues.

    [offtopic]I am lovin' the new OS, man is it fast![/offtopic]
    07-23-09 08:50 AM
  13. Aug0211's Avatar
    And I'm ready to pay for that
    Something I might consider doing, but they often introduce memory leak. Either way, tied up with the betas right now, but in the future, possibly. I never say never
    07-23-09 09:07 AM
  14. ITF36059's Avatar
    Sounds like my OS is just buggy, I wish I knew how to wipe and reload it, but I'm afraid of bricking it.
    Welcome to the club...We got jackets.

    I thought I bricked mine last nite trying to load a hybrid.
    07-23-09 09:09 AM
  15. ITF36059's Avatar
    Hey Auggie, just wanted to give my 2 worth on the 5.0.0.140 OS. I am running the elle custom theme you made for me (which is basically the WBMBQL version with custom backgrounds) without any issues.

    [offtopic]I am lovin' the new OS, man is it fast![/offtopic]
    Not to wander too far off topic, but where didja get it?

    Mike
    07-23-09 09:10 AM
  16. Aug0211's Avatar
    Hey Auggie, just wanted to give my 2 worth on the 5.0.0.140 OS. I am running the elle custom theme you made for me (which is basically the WBMBQL version with custom backgrounds) without any issues.

    [offtopic]I am lovin' the new OS, man is it fast![/offtopic]
    Thanks for the update E Glad to hear it's working well - and yeah i'm loving 5.0 so far too Glad elle is also working for you fine on 5.0
    07-23-09 09:11 AM
  17. ejackson's Avatar
    Not to wander too far off topic, but where didja get it?

    Mike
    I got 5.0.0.140 from megaupload, listed in the CB Blogs: MEGAUPLOAD - The leading online storage and file delivery service
    07-23-09 09:17 AM
  18. ejackson's Avatar
    Thanks for the update E Glad to hear it's working well - and yeah i'm loving 5.0 so far too Glad elle is also working for you fine on 5.0
    Well I'm gonna have to revoke my previous statement, I just started getting false notifications. It is showing that I have 3 unopened emails and one missed phone call, but when I open up messages there is nothing there?? I have my SMS and Email Inboxes set to seperate.

    Damn I was hoping it would work for me. Your theme is soooo much better than the default!
    07-23-09 09:35 AM
  19. Aug0211's Avatar
    Well I'm gonna have to revoke my previous statement, I just started getting false notifications. It is showing that I have 3 unopened emails and one missed phone call, but when I open up messages there is nothing there?? I have my SMS and Email Inboxes set to seperate.

    Damn I was hoping it would work for me. Your theme is soooo much better than the default!
    So weird, I've been running for ~12 hours (slightly under) and had an elle theme up the whole time except for the first 30 minutes to get a baseline to compare functionality... everything is the same, I believe... and I have had zero false notificatiosn - I use 6 email accounts, BBM, and SMS all combined into one inbox... no issues here. I've gotten about 10 texts and probably 30 emails and 5 BBM's and not had an issue with any of them...
    07-23-09 09:44 AM
  20. ejackson's Avatar
    So weird, I've been running for ~12 hours (slightly under) and had an elle theme up the whole time except for the first 30 minutes to get a baseline to compare functionality... everything is the same, I believe... and I have had zero false notificatiosn - I use 6 email accounts, BBM, and SMS all combined into one inbox... no issues here. I've gotten about 10 texts and probably 30 emails and 5 BBM's and not had an issue with any of them...
    Well first thing I'm gonna try is a battery pull, if that doesn't clear it up then I will try to combine my inboxes. I'll let you know what happens.

    UPDATE:
    After battery pull I was only left with the missed call icon, the unread message went away. So then I changed my inboxes to combined, pulled battery and upon restart the missed call icon was still there. I just received an email, opened & deleted it and now I have an unopened message icon and a missed call icon. Not sure why this different on mine? But I am willing to deal with it for now, no one said the new OS was perfect

    BTW: Which elle theme are you using Auggie, I might load it up and see what happens.
    Last edited by ejackson; 07-23-09 at 10:14 AM. Reason: UPDATE
    07-23-09 09:46 AM
  21. bryan.grider's Avatar
    mrZoSo (from previous post) I won't quote it!!!

    I speak for myself, (and I have done it in the past, but never posted up screenshots and only to give critique on what I liked personally to another theme builder) but this was only of the most unprofessional attempts to promote your theme (even if you did not mean for it to be like that).

    Sorry to call you out but you gotta consider that if you post a screenshot of your theme on someone elses thread promoting their theme you are going to get people who think your theme is cool and that will in turn take away from the success on the original theme poster. If that make sense. please create your own thread to promote your theme. Not trying to be mean, sorry if you take it that way.

    Also be careful about copyright infringement because I know personally Aug spent countless hours preparing this theme, and they look awfully close in design to each other. (Not saying you stole his ideas).

    Now that I have said that I really do like the look of your theme, However I will not switch to yours, not because of what I said above, but because This themes Beta is by far the BEST theme out there. When it becomes public you will see what I mean. Aug really has done an amazing job at creating such an amazing theme.

    In other regards I told Aug about this neat feature on BBM 5.0. My Avatar is not my pin, it is a link to a thread on CB. All you need to do is follow my directions in my sig and it will take you there. It's pretty sweet. Check it out.
    07-23-09 10:35 AM
  22. Aug0211's Avatar
    Well first thing I'm gonna try is a battery pull, if that doesn't clear it up then I will try to combine my inboxes. I'll let you know what happens.

    UPDATE:
    After battery pull I was only left with the missed call icon, the unread message went away. So then I changed my inboxes to combined, pulled battery and upon restart the missed call icon was still there. I just received an email, opened & deleted it and now I have an unopened message icon and a missed call icon. Not sure why this different on mine? But I am willing to deal with it for now, no one said the new OS was perfect

    BTW: Which elle theme are you using Auggie, I might load it up and see what happens.

    Hey e,

    I'm running a beta version WBQLT.

    Ok, to fix all notifications for anyone having issues (this will fix led light, new messages indicator icon not showing up or not disappearing, and sounds), do the following:

    1. Open message -> options -> general -> inboxes: theme controlled
    2. Switch to default Zen theme
    3. Battery pull
    4. Switch back to :|: elle :|: theme

    Should be good to go
    07-23-09 11:49 AM
  23. leecott's Avatar
    In reply to your fix Aug; I tried it out just as you said. And I can't stand having emails and texts in the same inbox. So after the batt pull and theme switch I changed back to my native separate. Didn't even work for my first text. Of course no notification and the text was nowhere to be find. So I switched to default zen and did another batt pull. Guess I'm still sticking to default. I think plazmic needs to update to 5.0 haha. Plus side. Before the first batt pull my memory only dropped 1mb after constant texts the night before and heavy opera mini usage.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 01:08 PM
  24. Aug0211's Avatar
    Yeah, the inboxes need to be left to be theme controlled, I think.

    Also, unsure if the fix works permanently, or temporarily - can't really tell yet... off and on.

    Anyway, sorry you hate messages combined! Keep checking back here in the next few days/weeks
    07-23-09 01:21 PM
  25. leecott's Avatar
    Oh I will for sure! I'm sure they'll be an update sooner or later (I hope)

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 01:23 PM
1,521 ... 2324252627 ...
LINK TO POST COPIED TO CLIPBOARD