View Poll Results: Which version of :|: elle :|: would you liked updated to 5.0 first?

Voters
307. You may not vote on this poll
  • Classic Edition

    61 19.87%
  • Weather Edition

    72 23.45%
  • QuickLaunch Edition

    24 7.82%
  • Weather + MeterBerry Edition

    34 11.07%
  • Weather + Quicklaunch Edition

    51 16.61%
  • Weather + MeterBerry + QuickLaunch Edition

    65 21.17%
02-17-11 11:18 AM
1,521 ... 1516171819 ...
tools
  1. ArmaK's Avatar
    My screen lock doesn't want to work...After using either the soft key or icon, the screen begins to lock, however, when it dims, the home screen pops back up and the device is unlocked.

    I have StormSlider, but it is turned off. I am running the .148/.151/5.0.93 OS.

    Don't know if this is a quick fix or due to the funkiness of the OS.

    Even with this small issue, this is already my favorite theme I've had loaded. Love the hidden/invisible icons - take full advantage of the home screen picture.
    I tried to recreate your problem on my storm mtoomey but was unsuccesful. If I have StormSlider set to activate with the lock button and I push the lock button, the lock screen engages, screen dims, comes back on and stormslider takes over as the lock (this is how these apps work since RIM won't give developers access to override the lock). When I use the lock icon, the same thing happens. If I disable StormSlider for the lock key, I get the lock screen to engage, the screen dims and stays off. If I click the screen, the lock is still engaged. I even tried to recreate it using two different OS (.148 and .148/.151/5.0.93) but it worked everytime. For me the two are working fine together. To better help you with your problem, what version of StormSlider are you using and what are your settings.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-09 01:57 PM
  2. Aug0211's Avatar
    Thanks for taking the time to look into this so thoroughly, ArmaK!

    It looks like StormSlider may indeed work with the :|: elle :|: theme suite, without any troubles! If anyone else has an issue, please report it, but I don't think it should be an issue

    I tried to recreate your problem on my storm mtoomey but was unsuccesful. If I have StormSlider set to activate with the lock button and I push the lock button, the lock screen engages, screen dims, comes back on and stormslider takes over as the lock (this is how these apps work since RIM won't give developers access to override the lock). When I use the lock icon, the same thing happens. If I disable StormSlider for the lock key, I get the lock screen to engage, the screen dims and stays off. If I click the screen, the lock is still engaged. I even tried to recreate it using two different OS (.148 and .148/.151/5.0.93) but it worked everytime. For me the two are working fine together. To better help you with your problem, what version of StormSlider are you using and what are your settings.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-09 02:00 PM
  3. ArmaK's Avatar
    Thanks for taking the time to look into this so thoroughly, ArmaK!

    It looks like StormSlider may indeed work with the :|: elle :|: theme suite, without any troubles! If anyone else has an issue, please report it, but I don't think it should be an issue
    Not a problem Aug. I had a good amount of free time earlier and this was able to keep me busy. I'll continue to watch StormSlider while using your theme throughout the day to see if the problem should arise.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-09 02:16 PM
  4. Aug0211's Avatar
    Not a problem Aug. I had a good amount of free time earlier and this was able to keep me busy. I'll continue to watch StormSlider while using your theme throughout the day to see if the problem should arise.

    Posted from my CrackBerry at wapforums.crackberry.com
    Awesome! Thanks for testing And let me know what you think of the theme
    07-06-09 02:18 PM
  5. dchurch85's Avatar
    This theme is awesome. Worth the donation.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-09 07:05 PM
  6. StorminMama's Avatar
    I just want to say thank you! I love this theme, it works great!!
    07-07-09 12:29 AM
  7. Aug0211's Avatar
    I just want to say thank you! I love this theme, it works great!!
    Thanks Tawnia! I'm gald you're enjoying it!

    If you're able to donate, please consider donating a little bit for my time

    Thanks and let me know if you have any issues with it!
    07-07-09 08:07 AM
  8. GotaHemi's Avatar
    I sent you a little something . Hope it helps.
    07-07-09 08:39 AM
  9. Aug0211's Avatar
    I sent you a little something . Hope it helps.
    Thanks so much, Hemi!

    I'll be sending you an email shortly Keep us updated with how the theme's working out for you
    07-07-09 09:43 AM
  10. ArmaK's Avatar
    To update everyone, StormSlider and :|: elle :|: are still working fine together even after 24 hours of usage.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-09 02:28 PM
  11. Aug0211's Avatar
    Thanks for the update, ArmaK I would think that at this point, it is safe to say that people shoulnd't be afraid of using StormSlider with this theme
    07-07-09 02:30 PM
  12. Fubarberry89's Avatar
    This theme rules. I love the simplicity!
    07-07-09 02:34 PM
  13. blackhorse's Avatar
    Now this is super nice...great job!!
    07-07-09 03:25 PM
  14. Aug0211's Avatar
    Thanks guys! I appreciate it! Please considering throwing a donation my way, even if it's just a small one
    07-07-09 03:26 PM
  15. Fire-Detention's Avatar
    Very cool theme. i like it.
    07-07-09 03:34 PM
  16. ArmaK's Avatar
    Thanks for the update, ArmaK I would think that at this point, it is safe to say that people shoulnd't be afraid of using StormSlider with this theme
    It's never safe to say anything when it comes to the storm. Since for some the device and apps work perfectly and then others seem to be having problems every second. But I agree that nobody should be afraid of using the two together.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-09 04:00 PM
  17. Aug0211's Avatar
    Its a good point you raise ArmaK!

    Pretty frustrating I actually had someone ask about a potential memory leak and I had to say that while people here report great memory numbers the Storm isn't consistent in many ways. So weird!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-09 09:45 PM
  18. Aug0211's Avatar
    Maddie, please check your email!
    07-08-09 11:35 AM
  19. maddie1128's Avatar
    I did! lol Check yours...
    07-08-09 07:46 PM
  20. maddie1128's Avatar
    You can make weatherbug or any other app a hot spot. You have 4 to pick from
    The temp will show up when icon is selected. If enough people want or enough money comes I can make wb stay on at all times.

    Posted from my CrackBerry at wapforums.crackberry.com
    Is this directed to me? Cuz I have berryweather there all the time. lol And Aug-- going to donate again. You have been awesome- between creating this and then all you have done to tweek it to perfection-- you deserve it.
    07-08-09 08:43 PM
  21. zanski's Avatar
    Hey LOVE this theme. Its perfect for my style. ? for those who may be able to help. Im getting HUGE lag on this theme, its the only one ive got downloaded and im running 4.7.0.148

    Anyone else having the same issues?

    Basically when I push a button to pull something up I get the hour glass for at least 3 seconds sometimes it comes and goes for up to 10 seconds.
    07-08-09 09:14 PM
  22. Aug0211's Avatar
    Glad you like it! Sorry you're having lag, nobody has had troubles with it after following the instructions. Please be sure to do a battery pull (I normally do 2) after installing the theme. That should help. If not be sure to let me know!


    Hey LOVE this theme. Its perfect for my style. ? for those who may be able to help. Im getting HUGE lag on this theme, its the only one ive got downloaded and im running 4.7.0.148

    Anyone else having the same issues?

    Basically when I push a button to pull something up I get the hour glass for at least 3 seconds sometimes it comes and goes for up to 10 seconds.
    Posted from my CrackBerry at wapforums.crackberry.com
    07-08-09 09:25 PM
  23. Aug0211's Avatar
    That wasn't directed at you maddie another user was having trouble setting up the icons. And as always thanks for your support!


    Is this directed to me? Cuz I have berryweather there all the time. lol And Aug-- going to donate again. You have been awesome- between creating this and then all you have done to tweek it to perfection-- you deserve it.
    Posted from my CrackBerry at wapforums.crackberry.com
    07-08-09 09:27 PM
  24. zanski's Avatar
    Okay so lag is good after 2 pulls. I have another ? that was probably already answered in the thread but can you customize the icons spaces? If so how?
    07-08-09 09:50 PM
  25. Aug0211's Avatar
    Check out the top of page 27 I would explain it to you but I'm on my phone and don't want to type a lot.
    Glad lag is fixed.


    Okay so lag is good after 2 pulls. I have another ? that was probably already answered in the thread but can you customize the icons spaces? If so how?
    Posted from my CrackBerry at wapforums.crackberry.com
    07-08-09 09:54 PM
1,521 ... 1516171819 ...
LINK TO POST COPIED TO CLIPBOARD