04-12-11 04:46 PM
725 ... 2324252627 ...
tools
  1. thollenbaugh's Avatar
    Sweet, smooth running theme!!!
    10-23-09 10:10 AM
  2. alphanu22's Avatar
    Look what happen when i upgraded to the 5.0 OS
    10-26-09 11:31 AM
  3. delsolracing's Avatar
    Look what happen when i upgraded to the 5.0 OS
    What happened?
    10-26-09 01:48 PM
  4. StormJeeper's Avatar
    On app screen..hit BB>options>change wallpaper to something from your device(which is why theme builders are supplying their walls now cuz of this issue), then go to..layout and change to today>save then back out>go back and change layout to 2rows and save then enjoy..... This is just a fix and works until battery pull, then you just have to go do it again..many threads on this workaround...
    Hope that helps...

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 01:49 PM
  5. delsolracing's Avatar
    What happened?
    Sorry, when I saw the post there was no graphic attached.

    Here is a temporary fix that has worked for some/most themes: http://forums.crackberry.com/f131/fi...e-bars-343571/

    Basically a problem that came up a few OS leaks ago that the theme developers are unable to fix right now.
    10-26-09 01:58 PM
  6. johnc28's Avatar
    Sorry, when I saw the post there was no graphic attached.

    Here is a temporary fix that has worked for some/most themes: http://forums.crackberry.com/f131/fi...e-bars-343571/

    Basically a problem that came up a few OS leaks ago that the theme developers are unable to fix right now.
    aw man i thgouht you actually meant the "what happened" ahahah that was absolutely hilarious lol. its not so funny anymore now that you apologized aha
    10-26-09 02:12 PM
  7. delsolracing's Avatar
    Sorry to take the fun out of it
    10-26-09 02:13 PM
  8. azheliflyer's Avatar
    My problem is every time i open and close an app or do a battery pull/quick pull my icons get re-arranged. Anyone else having this problem?
    10-26-09 02:24 PM
  9. alphanu22's Avatar


    The #1 Theme For the Storm works with 5.0!!!

    Thanks for the Help doods!
    10-26-09 02:24 PM
  10. alphanu22's Avatar
    Any one notice that if you have a Daily Alarm all of it shows up on the today when yea hover over Calendar?
    SMS dont show up on the Today
    10-26-09 02:37 PM
  11. Azazael's Avatar
    The two problems I have noticed (and these may be OS related) is that I had no media folder anymore and that my gmail inbox is now clear, and will somtimes pop up another gmail box, with the correct icon. The second box will go away after I check my email, but still it is kinda annoying.
    10-28-09 07:16 AM
  12. alphanu22's Avatar
    yea no more media folder sup with that!?
    10-28-09 11:18 AM
  13. dhoch's Avatar
    I've got a problem with the Black Pro... in V5.0.238 The selected button gives white on white (so you can't read the text).

    Anyone else experiencing it?

    Can it be fixed (I do love this theme).

    Dave
    10-28-09 07:17 PM
  14. Kylazin's Avatar
    How is the memory with this theme? All the themes I've tried on .328 so far have sucked my memory dry.
    10-28-09 07:45 PM
  15. 1up_on_you's Avatar
    awesome theme man
    10-29-09 12:19 AM
  16. LanStorm's Avatar
    Any one notice that if you have a Daily Alarm all of it shows up on the today when yea hover over Calendar?
    SMS dont show up on the Today
    Yes.

    yea no more media folder sup with that!?

    no more.
    10-29-09 01:00 AM
  17. alphanu22's Avatar
    Yes.




    no more.
    10-29-09 01:03 AM
  18. LanStorm's Avatar
    Yes I notice and it's annoying. All I see is a bunch of daily alarms.
    10-29-09 02:50 AM
  19. Kylazin's Avatar
    Guys, go into your calendar options, and find the option for "show alarms" it is near the bottom. Set that to no, and it should fix the problem.
    10-29-09 11:19 AM
  20. surfgeek's Avatar
    How is the memory with this theme? All the themes I've tried on .328 so far have sucked my memory dry.
    This theme rocks. But I disabled it because of the memory suck. I think it may be for all themes on the .328. Hopefully it gets fixed soon.
    10-29-09 03:23 PM
  21. LanStorm's Avatar
    Guys, go into your calendar options, and find the option for "show alarms" it is near the bottom. Set that to no, and it should fix the problem.

    Thank You! Kylazin.
    10-30-09 06:50 AM
  22. HookEm1968's Avatar
    This theme rocks. But I disabled it because of the memory suck. I think it may be for all themes on the .328. Hopefully it gets fixed soon.
    This is the first theme I have downloaded and I am hooked on it but the memory suck blows!!! Any idea when it will be fixed or how to adjust? I suppose I can continue to do battery pulls throughout the day but it's sort of a pain in the ***!
    10-30-09 06:11 PM
  23. SLJACK's Avatar
    i luv my bb----i luv it better w/natemz ON TOP!!!!!!
    THANK YOU!!!
    10-30-09 07:13 PM
  24. surfgeek's Avatar
    This is the first theme I have downloaded and I am hooked on it but the memory suck blows!!! Any idea when it will be fixed or how to adjust? I suppose I can continue to do battery pulls throughout the day but it's sort of a pain in the ***!
    Hopefully plazmic for 5.0 comes out faster than it took for the 4.7 version when the storm first came out

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-09 08:34 PM
  25. alphanu22's Avatar
    Memory Leak with this Theme with 5.0 OS-
    11-01-09 08:37 PM
725 ... 2324252627 ...
LINK TO POST COPIED TO CLIPBOARD