04-12-11 04:46 PM
725 ... 2021222324 ...
tools
  1. IggyBcool's Avatar
    So this isn't a .151 friendly theme?
    08-13-09 11:49 PM
  2. StormJeeper's Avatar
    So this isn't a .151 friendly theme?
    Works great with .151

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 07:19 AM
  3. joeshmo1985's Avatar
    Go to your sms's then hit the bb button>then options>then general options>then make your sms and email inboxes set to separate not combined...
    Then you should be good to go....

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks a lot.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 08:03 AM
  4. StormJeeper's Avatar
    Thanks a lot.

    Posted from my CrackBerry at wapforums.crackberry.com
    No problem...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 09:12 AM
  5. Xxw0lfxX's Avatar
    This would be sweet if it could be converted to work on the Tour 9630!
    08-14-09 11:28 AM
  6. reddet's Avatar
    I just d'l'd and insatlled the Black and White theme. Freaking Awesome work! The best part is the theme doesn't slow the device down at all. WIN!
    08-14-09 03:41 PM
  7. msgreenf's Avatar
    ok, i am running the pro green 4icon and all my sent sms are showing in the messages area..I am running v1.0 any fix for this?
    08-17-09 06:45 PM
  8. Devil's Avatar
    I'm on .151 and when I change to 1 row, the Precision Zen wallpaper comes in and the top part is returned to default Precision Zen style with the center clock and all.

    I've rebooted 3-4 times, and it's still happening. I want only one row, not two. I want it just like how it is in the screenshot provided by the author.
    08-18-09 02:37 PM
  9. Natemz's Avatar
    I'm on .151 and when I change to 1 row, the Precision Zen wallpaper comes in and the top part is returned to default Precision Zen style with the center clock and all.

    I've rebooted 3-4 times, and it's still happening. I want only one row, not two. I want it just like how it is in the screenshot provided by the author.
    Go to Options>theme and highlight the theme(don't click). Select "Reset Theme Defaults. It will put everything back to like it was when you downloaded it.
    08-18-09 02:44 PM
  10. msgreenf's Avatar
    ok, i am running the pro green 4icon and all my sent sms are showing in the messages area..I am running v1.0 any fix for this?
    Any ideas on my problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-09 03:35 PM
  11. StormJeeper's Avatar
    Any ideas on my problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    Are you using quicklaunch to compose sms/mail?
    Pretty sure this has been an issue with quicklaunch, and there is some info within the forums regarding this...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-09 03:59 PM
  12. Devil's Avatar
    Go to Options>theme and highlight the theme(don't click). Select "Reset Theme Defaults. It will put everything back to like it was when you downloaded it.
    Yes, I did that.. but it returns the theme to 2row rather than 1row.
    08-18-09 04:15 PM
  13. msgreenf's Avatar
    Are you using quicklaunch to compose sms/mail?
    Pretty sure this has been an issue with quicklaunch, and there is some info within the forums regarding this...

    Posted from my CrackBerry at wapforums.crackberry.com
    I use shortcutme_touch which must have the same problems as ql

    thanks for the info
    08-18-09 06:08 PM
  14. Natemz's Avatar
    Yes, I did that.. but it returns the theme to 2row rather than 1row.
    Sounds like you downloaded the 8 icon version. Try downloading the 4 icon version instead.
    08-18-09 06:58 PM
  15. msgreenf's Avatar
    Nantz,

    Any new themes in the works?
    08-18-09 07:02 PM
  16. DoggerDog's Avatar
    Um, where's the "phone" button? I can't find it anywhere, I'm using the red 4 icon version.
    08-19-09 11:58 AM
  17. Devil's Avatar
    Sounds like you downloaded the 8 icon version. Try downloading the 4 icon version instead.
    That was it! Thank you, it's now working well!
    08-19-09 12:07 PM
  18. delsolracing's Avatar
    Nantz,

    Any new themes in the works?
    I saw few posts back that he is not coming around here much anymore and mainly posting at BlackberryOS.

    I love crackberry but have been watching his threads over there and found out that he released a new theme recently: 95xx Free Theme - BLAK Series! - BlackberryOS.com

    Installed it today and am loving it!!
    08-19-09 03:08 PM
  19. ariels's Avatar
    Well.

    I downloaded prov3 blue last night. installed no problem on my...ehm...8830. but while i see the modules listed, i dont see the theme. What am I doing wrong?
    Last edited by ariels; 08-25-09 at 11:47 AM.
    08-25-09 11:16 AM
  20. Natemz's Avatar
    Well.

    I download prov3 blue last night. installed no problem on my...ehm...8830. but while i see the modules listed, i dont see the theme. What am I doing wrong?
    This is a Storm theme. I haven't made a 8830 version.
    08-25-09 11:40 AM
  21. ariels's Avatar
    This is a Storm theme. I haven't made a 8830 version.
    Yeah, so I was right about the problem being the user... but I downloaded the 8900 version. no workie.
    08-25-09 11:48 AM
  22. biizzerd's Avatar
    Does this work on 9530 os 1.51?
    08-25-09 04:40 PM
  23. msgreenf's Avatar
    Does this work on 9530 os 1.51?
    yes it does. its great
    08-25-09 04:41 PM
  24. MXRCR31's Avatar
    you make the best themes
    08-26-09 03:15 AM
  25. harvester's Avatar
    Could you make this themes to work on 83xx ?? I'm definitely sure lot of us 83xx users wants this themes to work on 83xx.....
    08-26-09 02:26 PM
725 ... 2021222324 ...
LINK TO POST COPIED TO CLIPBOARD