04-12-11 04:46 PM
725 ... 1819202122 ...
tools
  1. nutlphie's Avatar
    Natemz, you make the BEST BBStorm Themes EVER!!

    I've been using your themes since the first version and I love it.

    I know you probably get small requests all the time...but I decided to make a small request if you have time. This may also be useful for others.

    When you highlight "Calendar", list of appts and stuff shows up on the main screen....
    Could you enable this feature for "Tasks" also?

    This will be SO convenient to access "Tasks" easily, as I use that everyday.

    THanks, and Fantastic work again!
    07-22-09 10:12 AM
  2. Tiylaieomaat's Avatar
    Natemz, you make the BEST BBStorm Themes EVER!!

    I've been using your themes since the first version and I love it.

    I know you probably get small requests all the time...but I decided to make a small request if you have time. This may also be useful for others.

    When you highlight "Calendar", list of appts and stuff shows up on the main screen....
    Could you enable this feature for "Tasks" also?

    This will be SO convenient to access "Tasks" easily, as I use that everyday.

    THanks, and Fantastic work again!
    I agree! I love your work and it would be awesome if that feature worked for both "Tasks" and the "Memopad"!

    Great work once again!
    07-22-09 10:15 AM
  3. lfjessop's Avatar
    I LOVE this theme but one quick question...I added a pic as my homepage wallpaper and it turned the top of the homepage back to the old original them...everything else is the new theme...can't get it to go back. Any idea why?
    07-22-09 12:37 PM
  4. mypcguy's Avatar
    Sorry Nate. Can't PM. Can you do the orange eight with the white background for apps? I think I can't PM because of a lack of posts. Slowly working on it though. A donation would be on order if you could do this. I love your themes and hope to hear from you soon brother.

    Posted from my CrackBerry at wapforums.crackberry.com

    Been a while. Been busy but managed to make a donation via paypal. If its not too much to ask I wouldn't mind the second weather slot at the top. Looked nice in black and white. If its too much, don't worry about it

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-09 08:10 PM
  5. CanyonStan's Avatar
    Love the theme, but I still haven't seen an answer to why the hidden today stuff isn't working anymore. I have the B&W version, and it worked, but the Red version is NOT showing the hidden today stuff when I highlight the calender.

    Any ideas why? Do I need to change something?
    07-22-09 09:10 PM
  6. mypcguy's Avatar
    Love the theme, but I still haven't seen an answer to why the hidden today stuff isn't working anymore. I have the B&W version, and it worked, but the Red version is NOT showing the hidden today stuff when I highlight the calender.

    Any ideas why? Do I need to change something?
    Go to options - advanced options - default services. Change your default calendar and try again. Hope this fixes it for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-09 09:37 PM
  7. CanyonStan's Avatar
    Go to options - advanced options - default services. Change your default calendar and try again. Hope this fixes it for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    This did indeed fix it. Thanks!! It's one of the handiest features of the theme.
    07-22-09 09:51 PM
  8. mypcguy's Avatar
    This did indeed fix it. Thanks!! It's one of the handiest features of the theme.
    No problem. Glad its fixed.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-09 10:09 PM
  9. delsolracing's Avatar
    This theme works great on 5.0.0.140!!
    07-23-09 07:16 AM
  10. raymund15's Avatar
    Thanks Natemz! I love your theme so much, i have memory cleaner in the ninth slot so i can keep my storm running as smooth as possible because i have so many apps, but i just wanted to say thanks because your v3 theme has made my storm experience so much better, i hope for v4 you keep the same concepts from v3 and just build on them because you have a real winner in your pro themes, so thank you for your hard work its made having a storm so much better and i hope to see them for the odin or storm 2 or whatever they end up calling it because i cant imagine not running your theme when i get it, THANX!
    07-23-09 08:29 AM
  11. DreamSTi's Avatar
    Natemz - Your theme is simply amazing. I have always wanted a new theme for my phone and I have NEVER been able to find one that I like. I LOVE it, simply amazing. Any plans to make the blue version with the dual slots at the top?

    Keep up the good work!
    07-23-09 09:52 AM
  12. calvin6's Avatar
    does quicklaunch not work properly on this theme? it looks really nice and i just downloaded it but when i open up quicklaunch, it just keeps flickering and i can't really click on anything...
    07-23-09 10:11 AM
  13. DreamSTi's Avatar
    does quicklaunch not work properly on this theme? it looks really nice and i just downloaded it but when i open up quicklaunch, it just keeps flickering and i can't really click on anything...
    Try a battery pull.
    07-23-09 10:30 AM
  14. calvin6's Avatar
    i did both quickpull and a physical battery pull but i still get the flickering quicklaunch. any other ideas?
    07-23-09 10:48 AM
  15. J-Bourne's Avatar
    make sure in your options on quicklaunch you have the spot checked to correct the flickering bug.
    07-23-09 11:02 AM
  16. calvin6's Avatar
    is that an option in the newer version of quicklaunch? i didn't upgrade to 2.0. I'm on version 1.4 and i have no option to check something that corrects the flickering bug.
    07-23-09 12:00 PM
  17. cablelayer's Avatar
    Can it be made in yellow?
    07-23-09 01:30 PM
  18. delsolracing's Avatar
    is that an option in the newer version of quicklaunch? i didn't upgrade to 2.0. I'm on version 1.4 and i have no option to check something that corrects the flickering bug.
    Even if you didn't upgrade to 2.0 I beleive there was still an upgrade to 1.5(?) that fixed the issue as well.
    07-23-09 01:42 PM
  19. corywf's Avatar
    This theme works great on 5.0.0.140!!
    You sure you have email and SMS notifications? This is NOT working for me on 5.0. I really like this theme so any suggestions/fixes would be appreciated!
    07-23-09 02:42 PM
  20. tcrockett's Avatar
    does not work for me either and I desperately want it to!
    07-23-09 03:11 PM
  21. DreamSTi's Avatar
    You sure you have email and SMS notifications? This is NOT working for me on 5.0. I really like this theme so any suggestions/fixes would be appreciated!
    Kind of having the same issue. I get emails and texts, and the notifications, but when I go into the text menu the text's are not there, but they show up on the main screen. I have to do a battery pull to see the new texts. I thinking about jumping back to .151 or .148 and seeing if that fixes the issue, although I might try to re-load 5.0 and see if that works, I really like the 5.0. I have a feeling this is an OS issue, not a theme issue.

    I also noticed that for the black color theme, aim and the web browser are using the same icon
    07-23-09 03:29 PM
  22. calvin6's Avatar
    haha alright thanks. i just updated to 2.4 and the flickering is gone. thanks for the help!
    07-23-09 05:48 PM
  23. tcdesigns84's Avatar
    i've had pro v2 for several months and just came accross v3. they look great, i think ill go with the black and white.
    07-24-09 12:23 AM
  24. DreamSTi's Avatar
    Kind of having the same issue. I get emails and texts, and the notifications, but when I go into the text menu the text's are not there, but they show up on the main screen. I have to do a battery pull to see the new texts. I thinking about jumping back to .151 or .148 and seeing if that fixes the issue, although I might try to re-load 5.0 and see if that works, I really like the 5.0. I have a feeling this is an OS issue, not a theme issue.

    I also noticed that for the black color theme, aim and the web browser are using the same icon
    Went back to .151 last night and the theme's work flawlessly.
    07-24-09 09:22 AM
  25. kneeb89's Avatar
    okay hey natemz check your code i think your theme is awesome and runs smooth but i think it leaks some memory a bit i got a new storm and decided to wait on app the apps and stuff and figure out whats eating my memory and last thing i tried was the theme and bam Gone i was running a high 30s mid 40s mb of memory.... hope this helps great work tho btw
    07-24-09 09:32 AM
725 ... 1819202122 ...
LINK TO POST COPIED TO CLIPBOARD