04-12-11 04:46 PM
725 ... 1718192021 ...
tools
  1. GrandMasterB's Avatar
    Does this work with 151?
    Yes this does and if I might say the 4/8 icon red theme looks and flows amazingly well on my 151 Storm.

    Thank you so very much , amazing theme!
    07-10-09 11:31 PM
  2. cArL0s's Avatar
    Anyone know why the Today Calendar would stop working out for any reason?

    It seems that ever since I unlocked my Storm the Today Calendar wouldn't display any calendar entries on the main screen.

    I'm using the .151 ROM as well.
    07-11-09 12:44 PM
  3. techitrucker's Avatar
    I have had one flaw with .151. If you rotate from portrait to landscape and back again while on the home screen, the home screen icons change from full size to a smaller icon. You can get the full size icons back by manually switching from home to apps to home again while in portrait. I notice it starting and hour or two after a reboot. Still looks good and functions, just looks different. Probably yet another Plazmic bug. Thought you should know.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-09 04:06 AM
  4. Bob61's Avatar
    I have had one flaw with .151. If you rotate from portrait to landscape and back again while on the home screen, the home screen icons change from full size to a smaller icon. You can get the full size icons back by manually switching from home to apps to home again while in portrait. I notice it starting and hour or two after a reboot. Still looks good and functions, just looks different. Probably yet another Plazmic bug. Thought you should know.

    Posted from my CrackBerry at wapforums.crackberry.com
    I don't see this on mine, running .151 as well. My phone's last reboot was 14 hours ago.
    07-12-09 10:40 AM
  5. GrandMasterB's Avatar
    I don't see this on mine, running .151 as well. My phone's last reboot was 14 hours ago.
    Same here on mine. Does NOT happen with 151 and Pro V3 Red on mine.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-09 11:47 AM
  6. Malvado's Avatar
    it would be nice to have this in a light blue to match my unique skin i designed =]
    07-12-09 09:01 PM
  7. techitrucker's Avatar
    I've tried this by confirming on my kids Storm and a friends and it appears on all of them eventually. I.m guessing it is some kind of Plazmic bug. It pretty much sucks (Plazmic that is). Like I said, the change is not that noticeable, just there and I thought he should know. If Natemz wasn't a perfectionist, he wouldn't have the best theme out there.
    07-13-09 04:55 PM
  8. murdocity's Avatar
    Awesome Theme, Thanks!
    07-13-09 05:11 PM
  9. clikz's Avatar
    great theme, but for some reason i cant get the today part to show up for the calendar...text messages come up just not calendar, know whats going on?
    07-13-09 09:40 PM
  10. cadzilla74's Avatar
    Went with the 4-icon Blue ProV3. My first Theme other than stock Zen for my 9530 Storm running OS 151.

    Fabulous. So simple to figure out and set up. So clean. No memory leakage. Booted up about .6mb less than before but stable after that.

    Toying with the idea of buying a copy of SlideBerry but I really needed to see for myself if I was going to take a big memory hit with a Theme or not.

    Now I'm not so sure I need anything else but this. Really great job. OTA download went fast and clean then pulled the battery and it was ready to rock. Just need to create a few folders and move some icons around.

    If all stays solid after a few days I will have to donate to the cause for sure.

    Really great job. Thank you.

    Note to clikz ... no Calendar issue here. Does the Month show up for the Calendar? Can you then click on today's date from there?
    07-14-09 12:23 AM
  11. milbus's Avatar
    AWESOME theme. nearly perfect for my use. I have one minor problem (which may be user error ) I have multiple calendars. When I sync, I have to change default cal service under advanced options. If I select cal on home screen it shows the current default cal. If I switch back to another cal under advanced options > default services, the today theme still shows the first cal it saw on the today show. The only way I can change this is quickpull or battery pull. If anybody has any suggestions, I'm all ears.

    Milbus
    07-14-09 09:59 AM
  12. SHIITodd's Avatar
    Natemz- Any chance of getting a 2WB in Blue with colored icons? I have a lot of 3rd party apps and the colored icons dont mix with the BW icons to me.
    07-14-09 05:15 PM
  13. cadzilla74's Avatar
    Well it was nice while it lasted. The Blue ProV3 theme was stable last night when I installed it and did a battery pull. When I got off work at 1am I had a few things to use the Storm for and after running a few apps to take care of business I reholstered the phone. 2 hours later when I took it out to charge it my memory was down to 12mb and dropping like a stone according to MeterBerry. So I did a battery pull and plugged in the charger. When I got up today the battery was charged and memory which started at 34mb had already dropped to 15mb with the Storm doing absolutely nothing but recharging its battery. So another battery pull and off to work and 3 hours later memory was almost gone again.

    I was afraid of this. Even memory cleaning did nothing. Just a steady leak. No other changes were made to the Storm. I didn't even finish setting up the screens the way I wanted.

    Oh well, I need functionality more than a pretty (inter)face ... Theme deleted. I doubt I'll bother to try any others. Back to Zen, battery pull and after 3 hours memory has dropped .7mb (yes .7 not 7) ... <sigh> ... maybe if OS 5 allows access to the 1gb of onboard memory instead of stuffing everything into a lousy 128mb of RAM I'll try Themes again.
    07-14-09 05:51 PM
  14. The5venomz's Avatar
    Well it was nice while it lasted. The Blue ProV3 theme was stable last night when I installed it and did a battery pull. When I got off work at 1am I had a few things to use the Storm for and after running a few apps to take care of business I reholstered the phone. 2 hours later when I took it out to charge it my memory was down to 12mb and dropping like a stone according to MeterBerry. So I did a battery pull and plugged in the charger. When I got up today the battery was charged and memory which started at 34mb had already dropped to 15mb with the Storm doing absolutely nothing but recharging its battery. So another battery pull and off to work and 3 hours later memory was almost gone again.

    I was afraid of this. Even memory cleaning did nothing. Just a steady leak. No other changes were made to the Storm. I didn't even finish setting up the screens the way I wanted.

    Oh well, I need functionality more than a pretty (inter)face ... Theme deleted. I doubt I'll bother to try any others. Back to Zen, battery pull and after 3 hours memory has dropped .7mb (yes .7 not 7) ... <sigh> ... maybe if OS 5 allows access to the 1gb of onboard memory instead of stuffing everything into a lousy 128mb of RAM I'll try Themes again.
    It's not this theme that is causing your memory leak...its rock solid. If you aren't running a hybrid I suggest that you try the .151 hybrid by OneOfaKind. I live by his hybrids...I boot with about 41-42mb free and I've been running all day and its still at 35mb. That's with Opera running all day. I have a crap load of apps. I suggest deleting Weatherbug and Appworld if you have them. This is the best/most functional theme out there that is compatible with .151. Don't give up on it. Try that hybrid...if you need a link to the thread just shoot me an Email [email protected]
    07-14-09 07:27 PM
  15. GrandMasterB's Avatar
    It's not this theme that is causing your memory leak...its rock solid. If you aren't running a hybrid I suggest that you try the .151 hybrid by OneOfaKind. I live by his hybrids...I boot with about 41-42mb free and I've been running all day and its still at 35mb. That's with Opera running all day. I have a crap load of apps. I suggest deleting Weatherbug and Appworld if you have them. This is the best/most functional theme out there that is compatible with .151. Don't give up on it. Try that hybrid...if you need a link to the thread just shoot me an Email [email protected]
    I agree with this. I can run this theme all day without leaking. I start with 46 mb free after a 5am scheduled boot and by the end of the day I am still rocking.42mb free. I am running the Mexicans One Fifty One. It is NOT the theme causing your leak...

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-09 07:32 PM
  16. sushiguy732's Avatar
    I have Weatherbug in the 9th position and it shows up on the home screen. However, the WB icon shows up and not the Forecasted Hi/Lo (yes I have it selected as anoption in WB). Does anyone have any insight?

    Never mind... I enabled the location feature and now it shows up.
    Last edited by SushiGuy732; 07-15-09 at 04:13 PM.
    07-15-09 10:23 AM
  17. jvc1's Avatar
    Just got the Blue 4 icon and it rocks on .151!!! Great work. THX!!

    Should my calendar be showing on the home screen with upcoming events, it looks that way on your screen shot but when I touch the calendar on the bottom of the home screen it doesn't show anything?
    07-16-09 10:28 AM
  18. msheaffer02's Avatar
    Don't know when it started, but my calender does not do the today thing anymore. It used too.

    Also, are you going to add the other spot on top like in the black and white? I love the looks, but it seems the white is dull and hard to see, especially since I have turned down the brightness on the phone.
    07-16-09 12:20 PM
  19. The5venomz's Avatar
    Don't know when it started, but my calender does not do the today thing anymore. It used too.

    Also, are you going to add the other spot on top like in the black and white? I love the looks, but it seems the white is dull and hard to see, especially since I have turned down the brightness on the phone.
    I loves the Black and White jank...

    07-16-09 08:34 PM
  20. cadzilla74's Avatar
    It's not this theme that is causing your memory leak...its rock solid. If you aren't running a hybrid I suggest that you try the .151 hybrid by OneOfaKind. I live by his hybrids...I boot with about 41-42mb free and I've been running all day and its still at 35mb. That's with Opera running all day. I have a crap load of apps. I suggest deleting Weatherbug and Appworld if you have them. This is the best/most functional theme out there that is compatible with .151. Don't give up on it. Try that hybrid...if you need a link to the thread just shoot me an Email [email protected]
    You did notice I posted that after I deleted the Theme I have been rock steady and losing no more than 1mb of memory at a time which recovers quickly?

    I think it's nice Themes work for you without issue. I also appreciate how hard many have worked to provide Hybrids that Shrink the OS. I'm not really interested in them. I rely on the device for business so I'm cautious about OS upgrades and am always ready to recover from anything unfriendly occurring. This is my 6th OS upgrade coming from way back on .75. I run a lot of apps on my Storm. I work in the IT industry and have a rather strong skill set when it comes to troubleshooting. It is simply not worth my time to investigate this any further. I loaded the Theme on a whim and found it did not perform well on my device with my applications.

    The Theme was the only new thing installed on the phone before the leak started and even after 2 battery pulls the problem continued. The problem stopped when the Theme was removed. Proof enough for me. Maybe I am running an app you do not run and it does not play well with the Theme? Anyway ... Case closed. Thanks for the replies all.
    07-16-09 09:50 PM
  21. The5venomz's Avatar
    Umm...okay...your loss...
    07-16-09 10:09 PM
  22. msheaffer02's Avatar
    I just noticed that the SMS/MMS icon is gone on the b/w. Miss that.



    EDIT: Nevermind....just found out the answer - I can separate them.
    Last edited by msheaffer02; 07-17-09 at 02:16 AM.
    07-17-09 02:10 AM
  23. aimetti's Avatar
    i never used to use themes pre 151 as the leaks were horrible , i always found my self attempting to use natemz's though. Now that i got 151 thing is rock solid w/ no leaks. Got both the blue and red on it.
    07-17-09 08:25 AM
  24. anon(1600764)'s Avatar
    This theme is great. The only one I've stuck with. However, I cannot find my saved messages folder. ???

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-09 07:04 PM
  25. storm1973's Avatar
    Very cool theme, thanks so much!!!
    07-21-09 05:09 PM
725 ... 1718192021 ...
LINK TO POST COPIED TO CLIPBOARD