1. Doreen Hacker's Avatar
    Hello,

    I installed UDS and want to activate a Nexus 5, android 4.4.4. The connection works and all my policy restrictions (e.g. password for work space) are working. But if I want to configure Exchange sync I got the following error:
    UDS Exchange Sync Android-screenshot_2014-08-27-14-38-20.jpg

    English version: "This server requires security functions your Android Phone does not support, eg. memory card not permitted, no unsigned apps, no unsignes app installer, wlan not permitted, restrict bluetooth usage, restrict email lines, browser not permitted, consumer emails not permitted, sharing over internet not permitted"

    I don't know where I have to do something - it's uds or exchange problem or is something on the mobile phone wrong.

    The activation with iOS device was successfull.
    Last edited by Doreen Hacker; 08-27-14 at 09:06 AM.
    08-27-14 08:50 AM
  2. martinjdub's Avatar
    Hi Doreen

    What version of UDS /BES10 are you running?

    Have you attempted to activate an Android with OS 4.3 and lower? If so, do you get the same error message?

    Something tells me that even my BES10.2.2 only supports Android 4.3 and under but having difficulty finding the docs to prove it.

    Thanks
    @MartinJDub
    08-29-14 11:35 PM
  3. analys's Avatar
    Are you trying to add the account directly (as in through Settings application)?
    09-04-14 06:51 AM
  4. Doreen Hacker's Avatar
    Hi MartinJDub ,

    i'm using 10.2.1.10, Android is 4.3 an 4.4.4 with same error messages.

    Regards
    09-08-14 09:36 AM
  5. Doreen Hacker's Avatar
    Hi analys,

    what do you mean with directly? I add user on uds console - they getting a activation email. Then they have to download the certificate, install BES Client and there they connect to our uds with their email address and their company ad password. Then they are forced to install secure work space. After the installation the secure work space can be open and if you open email username, user email an company ad password is asked. After entering and click ok the error message above appears.
    09-08-14 09:52 AM
  6. analys's Avatar
    Are you using ActiveSync gatekeeping?
    09-15-14 04:51 AM
  7. Abhay2903's Avatar
    09-15-14 05:21 AM
  8. analys's Avatar
    I don't think it would be that, AFAIK work space doesn't install/setup on rooted devices.
    09-15-14 05:17 PM
  9. Abhay2903's Avatar
    YOu can not add work space on any rooted or jail broken device.
    Rooting or Jailbreak means giving super user access to installed app. So Blackberry server will not allow those devices.
    Check the below document
    http://docs.blackberry.com/en/admin/...ty_Note_en.pdf

    Protecting devices against jailbreaking and rooting - Page No 11
    09-16-14 12:05 AM
  10. Doreen Hacker's Avatar
    Hello and sorry - forgot to reply this thread.

    The device is not rooted or something. We found the point of success at exchange active sync policy. We had to check that also devices are allowed which can not realize all active sync policies. After that, it runs.

    Now I have to clarify what this exactly means. We do not use active sync policies - only the standard policy with no specific security rule because we defined it at uds. So I am in contact with our exchange experts and then we can add androids or we should not ;-)
    09-17-14 09:59 AM

Similar Threads

  1. UDS username and password
    By Claidheamhmor in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 3
    Last Post: 09-05-14, 08:10 AM
  2. Application back like we used to do on android?
    By Deepanshu Sehrawat in forum BlackBerry Z10
    Replies: 7
    Last Post: 08-29-14, 11:58 AM
  3. Replies: 4
    Last Post: 08-27-14, 04:59 PM
  4. Z30 10.3 problems with android VOIP apps
    By Ashraf Altayeb in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 08-27-14, 07:23 AM
  5. Does it matter Skype is dropping Android 2.2 support?
    By niah_777 in forum BlackBerry 10 Apps
    Replies: 8
    Last Post: 08-27-14, 04:40 AM
LINK TO POST COPIED TO CLIPBOARD