1. bev0's Avatar
    Hi Guys

    i am experiencing a problem with downloading published apps, i have assigned the software config to my test account, the apps show on the device, but i keep getting network error when attempting to download, the apps do not even begin to download.

    We are using a proxy on our BES server to access the internet, i did copy these settings accross to the proxy profile on the BAS.

    From the device , on the workspace side, the internet works, and i can navigate to appworld.blackberry.com, upon doing so it loads the appworld application on the personal side.

    The other worrying thing for me is that , the app icons and pic previews do not load within the public space.

    I did follow the below article, but still no luck

    Re: Public Apps Network Error during download - BlackBerry Support Community Forums

    Any help would be appreciated.
    10-16-13 02:45 AM
  2. Sith_Apprentice's Avatar
    Can you reach app world from the BES itself? Also when you go to the work side can you navigate to internal websites?

    Posted via CB10
    10-16-13 05:20 AM
  3. Sith_Apprentice's Avatar
    Also, did you make sure all ports are open that need to be?

    Posted via CB10
    10-16-13 05:21 AM
  4. bev0's Avatar
    Also, did you make sure all ports are open that need to be?

    Posted via CB10
    Hi Sith

    Correct i can access appworld from the BES server without any issues.

    All ports have been opened, i am able to telnet to them.
    10-17-13 01:09 AM
  5. Sith_Apprentice's Avatar
    Hi Sith

    Correct i can access appworld from the BES server without any issues.

    All ports have been opened, i am able to telnet to them.
    OK, restart your MDS services please and try again.

    Posted via CB10
    10-17-13 05:39 AM
  6. bev0's Avatar
    OK, restart your MDS services please and try again.

    Posted via CB10
    Wiped the device, reactivating now, will test and advise.
    10-17-13 06:15 AM
  7. bev0's Avatar
    Wiped the device, reactivating now, will test and advise.
    Tested again, still no luck, applications appear, no icons or pic previews, when i click download, it gives me the red status bar, and network error

    EDIT: Issue resolved, allowed BES server direct access on our TMG, and removed exclusions from BAS, working like a charm now.

    Thanks for the help
    Last edited by bev0; 10-17-13 at 07:23 AM.
    Sith_Apprentice likes this.
    10-17-13 06:25 AM

Similar Threads

  1. Black Screen during Incoming Call + Ringer Issue
    By aussie99 in forum BlackBerry Q10
    Replies: 20
    Last Post: 10-26-13, 10:36 AM
  2. Replies: 5
    Last Post: 10-19-13, 08:32 PM
  3. Are these android apps available?
    By uktivo in forum BlackBerry Z30
    Replies: 9
    Last Post: 10-17-13, 05:37 AM
  4. Problems finding Apps on Bold 9650 Verizon after downloading
    By sanchezkk in forum BlackBerry Bold Series
    Replies: 1
    Last Post: 10-15-13, 11:09 PM
LINK TO POST COPIED TO CLIPBOARD