04-08-08 01:27 PM
29 12
tools
  1. skipshean's Avatar
    I just installed BES 4.1.3 express onto Windows SBS2003...no problems...

    Until I tried to access the server via remote desktop connection (RDC). Wouldn't allow me access. I re-ran the Small Business Server connection wizard (CEICW), no joy. Re-applied the Remote Access policies. No joy. Added the domain admins group to the remote administrators group. Nothin.

    Any ideas?

    Skip
    Chicago
    07-09-07 09:30 PM
  2. rbeckett's Avatar
    Remote Desktop Connection and Offline Files are mutually exclusive.
    Use mmc console instead.
    Ryan
    07-14-07 01:22 PM
  3. GaryCutri's Avatar
    How does RIM locate a BES server? Does it find it by IP address, or does it rely on an MX record for the domain?

    I have an Exchange server, which has a static IP address, but no MX record for the domain name. Will BES work?

    Keith

    (The 2 second version) Every BES server has a unique SRP ID. When you turn your BES server on it makes a direct connection to RIM, also your device has a connection to RIM.
    07-14-07 01:30 PM
  4. GaryCutri's Avatar
    I'm having my own little tech support conversation...lol I think there's some kind of mapi error-thingy going on. Here's what the log shows:

    [30053] (05/17 14:52:42.674):{0x254} Retry start for user: /o=ENTERPRISE/ou=first administrative group/cn=Recipients/cn=bgomez

    [30041] (05/17 14:52:42.674):{0x254} Starting handheld for Brandon Gomez

    [40704] (05/17 14:52:42.674):{0x254} MAPIMailbox::MAPIMailbox(2) ServerDN=/o=ENTERPRISE/ou=first administrative group/cn=Configuration/cn=Servers/cn=ECSSBS/cn=Microsoft Private MDB, MailboxDN=/o=ENTERPRISE/ou=first administrative group/cn=Recipients/cn=bgomez

    [40739] (05/17 14:52:42.674):{0x254} MAPIMailbox::MAPIMailbox(2) - ResolveName[1] success for DisplayName='/o=ENTERPRISE/ou=first administrative group/cn=Recipients/cn=bgomez'

    [40204] (05/17 14:52:42.674):{0x254} MailboxManager::GetMailboxSession - Using MAPI profile 'BlackBerryServer'

    [40430] (05/17 14:52:42.690):{0x254} {brandon@enterprise-com.com} MAPIMailbox::MAPIMailbox(2) - Mailbox opened on session 0x013925f8 (ECSSBS)

    [40405] (05/17 14:52:42.690):{0x254} {brandon@enterprise-com.com} MAPIMailbox::OpenIPMSubtree - OpenEntry (0x8004010f) failed

    [40205] (05/17 14:52:42.690):{0x254} MailboxManager::CloseMailboxSession - closing session

    [20154] (05/17 14:52:42.690):{0x254} User Brandon Gomez not started

    [50079] (05/17 14:52:42.690):{0x254} 1 user(s) failed to initialize

    Any ideas???
    Have a look at this link:

    Blackberry Professional Software and SBS 2003 R2 - BlackBerry Forums
    04-08-08 01:27 PM
29 12
LINK TO POST COPIED TO CLIPBOARD