1. Kevin_ct's Avatar
    Hi all,

    First post here. Great site!!

    I have just installed BPS in a Microsoft SBS 2003 Enviroent, Sprint/Nextel carrier.
    I have 3 users. 2 of the three have no issues.

    While installing the troubled unit I installed without a wipe handheld. (he had stuff he didnt want to loose)
    Everything was ok except he had to go to his corporate mailbox to reply to incoming mail. He didnt like that solution so I wiped handheld (the same as all the other 2) and reinstalled enterprise email on phone.

    Now he cant send mail. the phone syncs ok and he recieves calender updates.

    I went back to my Nextel dealer and he factory reset the phone. No joy same issue.

    We then called nextel who suggested uninstalling the user on the server and reinstalling. same result.

    If you try to send mail the send recieve icon (top right) flutters for 1/10 second and imeadiatly I get a red X (unable to send message in the mailbox.

    Any one else see this problem.

    TIA

    Kevin
    08-10-09 11:49 AM
  2. b.albrizio's Avatar
    I had this problem when I first setup the BPS in my office. Have you checked the permissions on the account that is having issues? If they are in an administrative group then they will not be able to send from the device
    08-10-09 12:39 PM
  3. Kevin_ct's Avatar
    He is a administrator........


    I will change him to a power user.
    Any other things I need to do?
    08-10-09 12:42 PM
  4. b.albrizio's Avatar
    After that reload the user on the BPS, if that doesn't work the user may need to be a member of only the Users group...
    08-10-09 12:47 PM
  5. Kevin_ct's Avatar
    thanks!!!!
    08-10-09 12:52 PM
  6. b.albrizio's Avatar
    Did it work out?
    08-10-09 12:53 PM
  7. Kevin_ct's Avatar
    I am waiting to hear from the user..... he is out of office.

    I will post results later.
    08-10-09 01:19 PM
  8. Kevin_ct's Avatar
    NO JOY ....

    I reset my user to a regular user on Windows SBS 2003.
    I then removed my BB user in BB manager.
    Rebooted BB server machine
    Reinstalled user
    reactivated users enterprise email on handheld.

    Same results..
    Everything works except cant send email. Imeadiate red X on send,

    any other ideas??????

    Thanks
    08-10-09 02:22 PM
  9. Kevin_ct's Avatar
    Another follow up on this mess.

    When he tries to send mail it dosent list his name or email address at the top of the message. The other BB's that are working show the user name.

    Any one have any ideas.

    TIA

    Kevin
    08-10-09 04:36 PM
  10. b.albrizio's Avatar
    can you list the groups the user is a member of? Also make sure the BESAdmin user name you're using has Send as and Receive as rights to his account
    08-10-09 04:39 PM
  11. Kevin_ct's Avatar
    I used the "wizard" to change him from the administrator group to the user group in SBS.

    When I configured the BPS box I created the BPSAdmin to send and recieve on all users on the network but I will check again that it is correct.

    The thing I dont understand is he gets mail, calendar updates and all other functions.

    When I was at the Nextel shop the tech went into the settings from Nextel and deleted all the service books and disabled BIS. I questioned that but I dont know if BIS is needed or not.

    Does BB use BIS with BPS? Maybe that is a problem.

    Thanks again for sticking with me on this. My guy wants to go buy a new phone (I told him I didnt think that would fix this.)

    Kevin
    08-10-09 04:57 PM
  12. Kevin_ct's Avatar
    SUCCESS !!!!!!!!

    When I changed the user from an Administrator to a regular user something in Active Directory changed the SEND AS tick box.

    Then after I fixed that we wiped and tried to reload. After a couple of hangs on Enterprise Activation I went in and changed the password from aaa to bbb.

    I dont know why that helped but the BB synced up about 2 or 3 times faster and now is working great.

    THANKS AGAIN for your help

    I hope this saves someone else a headache or 2

    Kevin
    08-10-09 08:43 PM
LINK TO POST COPIED TO CLIPBOARD