1. Mobbs Mobbs's Avatar
    Hi guys, I am new here, first Blackberry ever. I came from a Oneplus One if you've heard of it.

    Anyway, I updated my phone to 10.3.1565 and now vibration is not working. Used BBVE and on the vibration test its not doing anything.

    But randomly sometimes it works. Its really weird. it was working fine prior to the update.

    any advice?

    Cheers
    02-23-15 12:21 PM
  2. dbaumgarten's Avatar
    I would go to settings, notifications and select your active profile. Make sure vibration is on. Then you can go through your other apps and profiles and turn vibration on for what you want as well.

    Posted via CB10
    02-23-15 12:26 PM
  3. Mobbs Mobbs's Avatar
    Hi.

    I've already checked that. I keep everything to loud. Only the sound works not vibrate. Been through all the app settings and vibration is selected.

    Posted via CB10
    02-23-15 01:36 PM
  4. bobby1966's Avatar
    So many jokes . . .

    Via my Z30 on the Telus network
    02-23-15 01:37 PM
  5. Mobbs Mobbs's Avatar
    What funny?

    Posted via CB10
    02-23-15 01:58 PM
  6. Umaima_B_Dia's Avatar
    If BBVE is not detecting a vibration, then you should reload your OS through Link or through an autoloader (after backing-up)
    02-23-15 02:06 PM
  7. dbaumgarten's Avatar
    If BBVE is not detecting a vibration, then you should reload your OS through Link or through an autoloader (after backing-up)
    I'm going to have to agree with this, if you're vibe is on in your settings and BBVE is not getting vibration then you should reload the OS, with and autoloader maybe even do a sec multi wipe first.

    Posted via CB10
    02-23-15 02:20 PM
  8. Mobbs Mobbs's Avatar
    This is really weird. When someone rings me or when I use the vibration test on BBVA or whenever an application where vibration should work, if I flick my phone the vibration starts working.

    Yesterday I got my little cousin to ring me whilst it was in vibration profile and normal mode. There was no vibration until I flicked my phone and it started vibrating.

    Surely a bug in the new update?

    Posted via CB10
    02-24-15 06:24 AM

Similar Threads

  1. BlackBerry Passport: Does it really Work Wide?
    By J_Caloy in forum General BlackBerry Discussion
    Replies: 17
    Last Post: 02-26-15, 01:38 AM
  2. Why can't I turn on BlackBerry Protect on my Z30?
    By Caly75 in forum Ask a Question
    Replies: 2
    Last Post: 02-25-15, 01:00 PM
  3. Griping over 10.3.1 OS!
    By Priyabrata Chakraverti in forum BlackBerry Q5
    Replies: 4
    Last Post: 02-23-15, 01:18 PM
  4. How can I downgrade my Blackberry Q10 to BB10.3 to BB10.2 ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-23-15, 12:37 PM
  5. "Personal space" browser no longer personal after 10.3.1 update
    By jungleman99 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-23-15, 12:07 PM
LINK TO POST COPIED TO CLIPBOARD