1. theGUNNER's Avatar
    Everytime I am about to receive the phone call , my telephone keeps vibrating after answering the call. It is so annoying that other side can here that my phone vibrates. On the top of that there is a delay about 2 second when it vibrates !!

    This bug is here since 10.3

    Anyone having the same issue ? I have it on both q5 and z10 phones.

    After 10.3 update, BB screw up 2 things that had no problem on 10.2 , it is : lower wifi range and Answering the phone with delay due to vibrating !!
    02-24-15 05:17 AM
  2. swap24041989's Avatar
    Is this the only issue you are facing.
    Try rebooting your phone and check whether it is reset to the date when you have updated. your call logs and messages every thing will be lost.
    02-24-15 05:19 AM
  3. theGUNNER's Avatar
    Is this the only issue you are facing.
    Try rebooting your phone and check whether it is reset to the date when you have updated. your call logs and messages every thing will be lost.
    I have done that , it is an OS bug mate
    02-24-15 05:21 AM
  4. pineapple2607's Avatar
    My mother and girlfriend still having this bug
    05-08-15 02:47 PM
  5. Soapm's Avatar
    My mother and girlfriend still having this bug
    It's a feature on a woman's phone, it's only a bug a male phones...
    05-08-15 03:07 PM
  6. RickTrout's Avatar
    The vibration not immediately stopping on call answer is the only 10.3.1 bug on my Z30.
    Z30STA100-5/10.3.1.2582

    Posted with my Z30 on CrackBerry 10
    05-08-15 03:30 PM
  7. syah iejam's Avatar
    Everytime I am about to receive the phone call , my telephone keeps vibrating after answering the call. It is so annoying that other side can here that my phone vibrates. On the top of that there is a delay about 2 second when it vibrates !!

    This bug is here since 10.3

    Anyone having the same issue ? I have it on both q5 and z10 phones.

    After 10.3 update, BB screw up 2 things that had no problem on 10.2 , it is : lower wifi range and Answering the phone with delay due to vibrating !!
    What os are you using?

    Mine Q5SQR100-3/10.3.1.2072

    Posted via CB10
    05-09-15 12:38 PM
  8. Prem WatsApp's Avatar
    Happens on my Passport every now and then. More often when I hang up, I've got "vibrate at connect/disconnect" or something activated.

    :-D

      Passposted while waiting for the Z-lider....  
    05-11-15 03:41 AM
  9. tjtailwind's Avatar
    This happens on all our corporate Blackberrys. Z10, Z30 and passports. Very annoying.

    Posted via CB10
    06-09-15 11:03 AM
  10. originalistas's Avatar
    With os 10.3.2 on blackberry z10 the call vibration problem is totally FIXED.!!! and the overheating problem is fixed too.!!
    09-09-15 06:05 AM

Similar Threads

  1. Unable to log in to work wifi after update
    By mediadavid in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-27-15, 02:39 AM
  2. Z10 not charging after update
    By Prasanna Mreddy in forum Ask a Question
    Replies: 2
    Last Post: 02-24-15, 07:27 AM
  3. Hotspot doen't work after update
    By KSahir in forum Ask a Question
    Replies: 1
    Last Post: 02-24-15, 05:02 AM
  4. Replies: 1
    Last Post: 02-24-15, 04:51 AM
LINK TO POST COPIED TO CLIPBOARD