Built for Business - Learn more about BlackBerry KEY2
08-13-19 06:18 PM
37 12
tools
  1. abdinjamal's Avatar
    Hi!

    My Q5 camera just stopped working. It started with pictures being blurry if I had flash on then suddenly it started writing "Flash mode change fail" followed by "camera can't be started". Any help would greatly be appreciated as my phone is brand new, my work relies mostly on the camera and the phone was imported thus not warranted.

    Posted via CB10
    11-25-13 11:11 AM
  2. abdinjamal's Avatar
    By the way my Os version is Q5SQR100-2/10.2.0.1791

    Posted via CB10
    11-25-13 11:12 AM
  3. nbrought's Avatar
    I have exactly the same issue and same o/s version - Q5SQR100-2/10.2.0.1791

    any help much appreciated
    11-30-13 02:54 AM
  4. adycoke2's Avatar
    SQR100-2 here,but no issues
    11-30-13 03:05 AM
  5. nbrought's Avatar
    Well after full factory reset and reload of 10.2.0.1791, guess what same issue... 'The camera can't be started' !!!

    If anyone does come up with a fix for this, please post here

    Thanks
    11-30-13 04:32 AM
  6. Gabouka's Avatar
    same issue here for a long time now, and nobody knows a fix.... Very irritating
    11-30-13 10:53 AM
  7. adycoke2's Avatar
    maybe you have a hardware issue
    11-30-13 11:05 AM
  8. nbrought's Avatar
    Well, it worked fine before software update, so assuming a software problem, seems to be a common issue.
    11-30-13 11:23 AM
  9. Gabouka's Avatar
    Yes. My BB Service changed the cameras, and the problem still exists. So it is a software issue, but as of course, Nobody inside Blackberry cares. Is the Q5 have been forgotten?

    Posted via CB10
    12-01-13 08:49 AM
  10. botut0712's Avatar
    Try to reload your OS, or upgrade to 10.2.1.1055, or sideload your OS camera bar file, give it a try, cause there is an issue with Q5 camera since i got it from OS 10.0.xxx
    10.2.0.1791 sys.camera bar file :
    https://mega.co.nz/#F!Zw0HFBAQ!G9E_hHejVvcmgT6OQiOgSw

    Posted via CB10
    Last edited by botut0712; 12-01-13 at 10:52 AM.
    12-01-13 10:31 AM
  11. Gabouka's Avatar
    I have tried many kinds of camera bars, and OS-s, and none of them worked...

    Posted via CB10
    12-01-13 11:08 AM
  12. Bugatti Veyron1's Avatar
    This problem can be only be solved by downgrading to 10.1 from 10.2 so u will have to download 10.1 autoloader
    12-01-13 12:16 PM
  13. Gabouka's Avatar
    Thanks for the option, i have tought about it. Will try it next Day

    Posted via CB10
    12-01-13 04:18 PM
  14. Gabouka's Avatar
    SO, under 10.1 the camera still doesn't work...
    12-02-13 04:46 AM
  15. pherjersy's Avatar
    The sensor proximity issue that happened yesterday solved my camera can't be started problem and my phone is working fine now after I did the Hard Reset.

    Posted via CB10
    12-04-13 10:01 AM
  16. djturnerXV's Avatar
    help please, recently upgraded my software and have hard resetted twice within a few hours and even swapped micro sd cards, this problem recently occured in the past day, the problem is when i load the camera a message appears saying "this application does not have permission to use the camera" after fiddling around the settings to try and solve this i still have no luck, google and other forums do not seem much help, not even my service provider know not like they would anyway i really need my camera to work so i can create photo graphic evidence for my nvq course, but this is only making things hard for everyone, my phone is a blackberry q5 if anyone can help, i would not know how to thank you, this is urgent and needed so please reply ASAP!
    12-06-13 04:17 PM
  17. crankedcoffee's Avatar
    I use my Q5 daily for work. I take on average between 75 and 100 pictures with it. I have BB10 OS Version 10.2.0.429 and have had no issue with the camera. That's not entirely true, I trigger the camera frequently on the home screen because of the shape/size of my hands. I'm sorry that this might not be of any help but it may help to know that my OS version operates properly.

    Posted via CB10
    12-06-13 05:23 PM
  18. BlackberryCanada's Avatar
    Get rid of that version of OS. Get 10.2.0.429.
    My camera works fine on that version.
    Use an official OS, instead of a leak.

    Posted via CB10
    12-06-13 05:39 PM
  19. djturnerXV's Avatar
    Q5 camera not working-img_00000003.png help? this is what i meant! i would start the camera this erro will pop up then after selecting ok, the camera icon is stuck until i swipe to close the camera?
    12-07-13 07:33 AM
  20. BlackberryCanada's Avatar
    Stop using leaks! They are not proven! Update your phone over the air to 10.2.0.429

    Why is this hard to comprehend?

    Posted via CB10
    12-07-13 07:42 AM
  21. djturnerXV's Avatar
    this is not a leak this is an update provided by blackberry itself i only update when i get nonificated from them myself? could it be anything else apart from software?
    12-07-13 09:00 AM
  22. djturnerXV's Avatar
    Q5 camera not working-img_00000004.png is that what you mean? i dont know what a leak is lol
    12-07-13 09:05 AM
  23. Soossitta's Avatar
    Well, I don't have this issue, but am having a different problem with my Q5 camera.. When I take a picture with a flash it is very dark, I hardly see a thing! Although my 5 years old blackberry work better and take better pictures in dark scene! I believe the flash timing is wrong, am not sure! If anyone knows how to fix this ? I am using OS 10, 10.2.0.429
    12-11-13 02:48 PM
  24. LamarStarr's Avatar
    Did you get it to work? My coworker has the same issue

    Posted via CB10
    12-21-13 11:14 AM
  25. AcidburnQ5's Avatar
    im having the same issue aswell:s please help CB

    Posted via CB10
    12-25-13 03:32 PM
37 12

Similar Threads

  1. 10.2 Leak 10.2.1.1055 on q10 preview notifications not working
    By mario jr in forum General BlackBerry Discussion
    Replies: 13
    Last Post: 12-02-13, 03:32 PM
  2. android apps doesn't work on my BlackBerry Z10
    By NAZY in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-25-13, 10:56 AM
LINK TO POST COPIED TO CLIPBOARD