1. cbosdell's Avatar
    I picked up a for parts only Q5 on eBay a while back since I've had luck getting working phones like that before. The phone appears to be in new condition (even has the plastic on the screen still) but was DOA. I ordered a replacement battery to see if it was that simple of a fix but unfortunately not.

    After replacing the battery the phone wasn't starting at all but after a couple hours on the charger started up then around 40-50% where it says securing device and verifying files it froze. I tried restarting it and couldn't get that far again so I ran an autoloader which failed around 40%. After that it appeared dead again but after 30 minutes on a charger I was able to hold down the power button and the notification LED was blinking red. I ran the autoloader again and it failed at 31% the second time. On my third attempt about 12 hours later it failed at 23%.

    Does anyone have any ideas on what might be causing this or possible solutions? I'm not able to see if there is an error message displayed on the command prompt as it closes itself when it fails (if there is a way to find the log please let me know).
    05-08-18 05:56 PM
  2. Niallac's Avatar
    No logging available that I know of. Sounds like hardware failure to me, but could just be corrupted EPROM. There is a tiny chance that SIC multiwipe might be able to fix this - search the forums for it.
    05-09-18 04:23 AM

Similar Threads

  1. AAW609 Autoloader for All DTEK60s
    By thurask in forum BlackBerry DTEK60
    Replies: 6
    Last Post: 09-18-19, 01:34 PM
  2. Blackberry Q10 Having Autoloader Install Firmware issues Help
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 05-06-18, 06:28 PM
  3. please help me payment method fails on pp
    By Alex Skynet in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 05-02-18, 02:15 AM
  4. Full wipe + autoloader didn't fix my 5Ghz wireless issue
    By fop518 in forum BlackBerry KEYone
    Replies: 12
    Last Post: 05-01-18, 08:31 AM
  5. KeyOne microphone button Fail??
    By DollarVoter in forum BlackBerry KEYone
    Replies: 1
    Last Post: 04-27-18, 11:53 PM
LINK TO POST COPIED TO CLIPBOARD