1. kubia's Avatar
    Hello,

    I've had the SIM card reader on my Q5 repaired. Unfortunately on the first day after I received it back, I've run into new problems. I let it charge overnight and put in a new SIM today. Right after I put in the new SIM, the system had to be restarted and didn't turn on at first. The BB logo would flash and then the battery sign with a red exclamation mark. I then somehow managed to install 10.3. via BB Link on a PC and it worked alright for an hour or so. Then the machine turned off again and I've not managed to get it turned on again.

    Has anyone encountered similar problems. Have they messed up the machine at the repair shop?

    many thanks
    06-02-15 03:27 PM
  2. tollfeeder's Avatar
    Hello,

    I've had the SIM card reader on my Q5 repaired. Unfortunately on the first day after I received it back, I've run into new problems. I let it charge overnight and put in a new SIM today. Right after I put in the new SIM, the system had to be restarted and didn't turn on at first. The BB logo would flash and then the battery sign with a red exclamation mark. I then somehow managed to install 10.3. via BB Link on a PC and it worked alright for an hour or so. Then the machine turned off again and I've not managed to get it turned on again.

    Has anyone encountered similar problems. Have they messed up the machine at the repair shop?

    many thanks
    If you didn't have any of those problems before they might have. Did you try an autoloader? https://drive.bitcasa.com/send/6tMMp...3dTocYhTwQn6io
    06-02-15 04:40 PM
  3. kubia's Avatar
    I can't really tell, tbh. I've only used it on WiFi before I put in the sim and it was being charged at the same time. But I did notice that it wouldn't charge on the PCs USB with 10.3.

    I'll download one of those downloaders for 10.2.2. over night and will report tomorrow if I managed to put it on the machine. Otherwise it has to go back to the shop.
    06-02-15 05:02 PM
  4. Deadwrong16's Avatar
    Where did you get your sim card repaired?

    Posted via CB10
    07-04-15 06:36 PM

Similar Threads

  1. Priority Hub Problem - Auto Adding rules I didn't create
    By Maxxberry in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-02-15, 08:30 PM
  2. Replies: 4
    Last Post: 07-20-15, 12:29 PM
  3. Replies: 19
    Last Post: 06-06-15, 10:49 PM
  4. How do I tackle "App Error 602" after an update?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-02-15, 03:44 PM
  5. How can I get the Square Credit Card Reader to work on my awesome Z30?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-02-15, 02:51 PM
LINK TO POST COPIED TO CLIPBOARD