02-21-19 12:58 PM
33 12
tools
  1. FredTransit's Avatar
    Hello CrackBerry!
    A couple of days ago I noticed I was getting missed calls and did a test call.
    The phone was completely silent, despite my not touching the notification settings for months.
    On screen, directly above the slide, there's a blue circle with a musical note. The circle is struck through.
    Despite not changing anything myself, I can't find anything in settings that's been turned on, so can't turn anything off.
    All I get when I swipe downwards is Settings, Mobile network, Brightness and Location Services. "Settings" takes me to the same screen I can access through the settings icon. So nothing new on the downward swipe menu.
    I don't know how this has been set up, so don't know how to switch it off!!
    FYI, I don't have wifi so the phone never connects to the internet via wifi, only via my mobile data. This means I have never been able to update, ever, the connection is too slow. So it's not something that's come in on an update. That's never bothered me.
    02-20-19 06:14 AM
  2. Ben xfg's Avatar
    Hello CrackBerry!
    A couple of days ago I noticed I was getting missed calls and did a test call.
    The phone was completely silent, despite my not touching the notification settings for months.
    On screen, directly above the slide, there's a blue circle with a musical note. The circle is struck through.
    Despite not changing anything myself, I can't find anything in settings that's been turned on, so can't turn anything off.
    All I get when I swipe downwards is Settings, Mobile network, Brightness and Location Services. "Settings" takes me to the same screen I can access through the settings icon. So nothing new on the downward swipe menu.
    I don't know how this has been set up, so don't know how to switch it off!!
    FYI, I don't have wifi so the phone never connects to the internet via wifi, only via my mobile data. This means I have never been able to update, ever, the connection is too slow. So it's not something that's come in on an update. That's never bothered me.
    Welcome to the forums!

    Open settings, tap Notifications, then tap the 'Active Profile' bar and select the profile you wish to use (normal).

    For future convenience though, open settings and tap on 'Quick Settings'. There you can select what you wish to see when you pull down the quick settings on any screen, if you select 'notifications' you will be able to toggle between profiles just via quick settings.
    02-20-19 07:22 AM
  3. FredTransit's Avatar
    Please read my first post again. I didn't change anything myself. The phone was already set to normal. I've even changed it to silent and changed it back again to Normal with no effect.



    Here's a screen shot. You can see the icon. That's with the profile Normal. I can't find a way to get the sound back on my handset. There must be some setting I haven't found.
    02-20-19 08:12 AM
  4. FredTransit's Avatar
    Sorry if that came across as rude, thanks for the welcome!
    02-20-19 08:35 AM
  5. Shifty88's Avatar
    What does tapping that icon do? It's been a long while since I've used a BB10 device.
    02-20-19 08:46 AM
  6. FredTransit's Avatar
    Sadly nothing happens when the icon is tapped. I'm sure it was originally blue, but as you can see it's not now.
    02-20-19 09:57 AM
  7. Ben xfg's Avatar
    That icon is to silence the ringer when a call is incoming. It will only silence the ringer for that particular call so hitting it won't really change any settings.
    Is the loud speaker confirmed to still be working? Try playing a recording or some music to test the speaker.
    02-20-19 11:17 AM
  8. FredTransit's Avatar
    The speaker works fine on media, I can hear effects on games and youtube soundtracks.
    02-20-19 11:46 AM
  9. FredTransit's Avatar
    I can even hear the ringtone when I change it in settings!
    02-20-19 12:03 PM
  10. mikael11's Avatar
    The speaker works fine on media, I can hear effects on games and youtube soundtracks.
    Even if you haven't changed anything in settings, have you checked the individual notification settings (of the normal profile) for "phone notifications" (i.e. Ring tone, LED etc)? Has the global sound setting been overridden (and muted or volume set to zero)?

    Posted via CB10
    02-20-19 01:27 PM
  11. FredTransit's Avatar
    I've checked everything, volumes are all set up to max, I even checked the actual ring tone in case the file had been somehow corrupted. That's how I know the speaker is OK. I just can't find anything that's turned down. It's driving me mad.
    How can this happen without my changing any settings?
    02-20-19 01:37 PM
  12. Ben xfg's Avatar
    Open the phone app, swipe down from the top of the screen and tap 'Settings'. Then tap Notifications and show us a screen shot to confirm everything is set correctly. This is starting to puzzle me too...
    02-20-19 03:02 PM
  13. Ben xfg's Avatar
    Also, have you tried simply rebooting the device?
    02-20-19 03:09 PM
  14. TrumpetTiger's Avatar
    I've checked everything, volumes are all set up to max, I even checked the actual ring tone in case the file had been somehow corrupted. That's how I know the speaker is OK. I just can't find anything that's turned down. It's driving me mad.
    How can this happen without my changing any settings?
    Hey Fred,

    Just to double-check here and make sure there are no misunderstandings: when you say you've checked everything, have you done the following?

    1. Under the Notifications menu in settings, tapped the Normal profile under Ringtone.

    2. On the screen that comes up, checked to make sure that the Sound slider under "Customize App Notifications" is on, and

    3. Checked the volume slider in that specific area to make sure it is not all the way down?

    I was just able to replicate the issue you described by turning off the Sound in the Normal profile and setting the slider all the way down, which is why I ask.
    02-20-19 03:10 PM
  15. FredTransit's Avatar
    Yes, the slider is all the way to the right, and I even get the tone if I move it left or right (the highest setting)
    02-20-19 06:07 PM
  16. TrumpetTiger's Avatar
    Yes, the slider is all the way to the right, and I even get the tone if I move it left or right (the highest setting)
    And that's from within the Normal profile submenu, not the main menu that comes up when you select Notifications, right? Sorry for the clarification; just want to make double-sure we're talking about the same place since the two screens are nearly identical.
    02-20-19 06:13 PM
  17. FredTransit's Avatar
    Correct, both the slider on the first screen and the next screen are at max. Is there any setting I have missed?
    02-21-19 04:47 AM
  18. FredTransit's Avatar
    Also, have you tried simply rebooting the device?
    When you say reboot, do you mean turning it off and on again, or some level of reset?
    Before the silent thing happened, the battery ran down and the phone switched itself off.
    On that subject, I can't turn it off, it just comes straight back on again. As long as it's got power, it doesn't stay off. It never has. When it's plugged in after going flat, it comes back on on it's own. I guess that's a whole other thread!
    02-21-19 05:21 AM
  19. Ben xfg's Avatar
    When you say reboot, do you mean turning it off and on again, or some level of reset?
    Before the silent thing happened, the battery ran down and the phone switched itself off.
    On that subject, I can't turn it off, it just comes straight back on again. As long as it's got power, it doesn't stay off. never has. When it's plugged in after going flat, it comes back on on it's own. I guess that's a whole other thread!
    So what happens when you press and hold the power button for a second or two? It should show you a black screen with the option to restart or cancel, if this is the case press restart.
    Alternately, if this doesn't work you also have the option to press and hold both volume up and down buttons for seven seconds until the device powers down. Allow a few minutes for the process to complete.
    02-21-19 05:37 AM
  20. FredTransit's Avatar
    I didn't know about the use of the volume buttons. When I press and hold the power button, there's a countdown on the screen and the phone goes off. Two or three seconds later it powers back up. That's not from selecting restart, but just by holding the power button down.
    Does holding the volume buttons give a reboot?
    02-21-19 07:11 AM
  21. hazmaju's Avatar
    Seems like your button is stuck somehow, or you got it wet maybe?

    Posted via CB10
    02-21-19 07:49 AM
  22. conite's Avatar
    I didn't know about the use of the volume buttons. When I press and hold the power button, there's a countdown on the screen and the phone goes off. Two or three seconds later it powers back up. That's not from selecting restart, but just by holding the power button down.
    Does holding the volume buttons give a reboot?
    If you hold the power button down, but immediately release it at the end of the countdown, it should stay off. If you continue to hold it down for a couple more seconds however, it will reboot.
    hazmaju likes this.
    02-21-19 08:04 AM
  23. Ben xfg's Avatar
    Does holding the volume buttons give a reboot?
    Yes, it will reboot.
    02-21-19 08:13 AM
  24. conite's Avatar
    Correct, both the slider on the first screen and the next screen are at max. Is there any setting I have missed?
    Let's try this.

    1) Make sure you are currently using the "normal profile".



    2) Go to Settings, Notifications. Make sure Active profile is Normal, and volume is set to max.



    3) Tap on Normal profile below volume slider and make sure Sound is on and volume is at max.



    4) Select Customised App Notifications, select Phone, and then make sure All Notifications and Sound are enabled.
    02-21-19 08:14 AM
  25. FredTransit's Avatar
    I did all that, still no ring tone! BTW my background is white not black, just saying in case there's any difference. All the controls are the same though.
    02-21-19 08:50 AM
33 12

Similar Threads

  1. Has anyone had the same problem on KEY2 SE?
    By Weathercock in forum BlackBerry KEY2
    Replies: 17
    Last Post: 02-23-19, 07:51 PM
  2. Replies: 7
    Last Post: 02-21-19, 02:42 PM
  3. Replies: 1
    Last Post: 02-19-19, 08:43 PM
  4. What do I do when the phone doesn't recognize my sim card?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-19-19, 02:08 PM
  5. Replies: 0
    Last Post: 02-19-19, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD