1. theGUNNER's Avatar
    Do u have the same problem ? on 10.2 was everything OK . , on my z10 running 10.2 no problems

    Any solution ?

    I have q5 100-2
    02-20-15 11:31 AM
  2. gervs's Avatar
    Known problem experienced on leaks... going to try the update on my q5 and get back to you.
    02-20-15 12:27 PM
  3. santhoshknn's Avatar
    I have a Z30 and had Wifi issues with the 10.3.1.x leaks. Poor Wifi signal and frequent disconnects. Got tired and went back to the official 10.2.1 day before yesterday. I also had problems with remote file access wherein it was painfully slow to show up my folders.

    I'm on a wait and watch and not in a hurry to move to 10.3.1. I'll miss the touch anywhere to click feature of the camera.

    Posted via CB10
    02-20-15 12:34 PM
  4. theGUNNER's Avatar
    Known problem experienced on leaks... going to try the update on my q5 and get back to you.
    thank you, I will keep updating this thread
    02-20-15 12:36 PM
  5. theGUNNER's Avatar
    still no help ? wifi low range issue have : Q5, Q10 and Z30
    02-24-15 04:33 AM
  6. rchoubey1's Avatar
    I have official 10.3 n am facing same problem WiFi. Range so low n vertual key dark gone even I set it's dark

    Posted via CB10
    02-24-15 06:09 AM
  7. gervs's Avatar
    sorry for the delay i forgot to reply back

    I updated, didn't fix it, then I dropped the phone and my digitizer broke.
    12-03-15 10:10 AM
  8. Johnny Dollar's Avatar
    Wish I could help you but I have never experienced the problems you are experiencing.

    Posted with my Super Happy Fun-time Q5!
    12-05-15 09:19 AM
  9. mh1983's Avatar
    Seems okay on latest 10.3.2.

    Posted via CB10
    12-05-15 04:40 PM
  10. yogeshwar bhandari's Avatar
    I have same issue on my Q5 plzZzzzz help me.

    Posted via CB10
    12-12-15 01:43 PM

Similar Threads

  1. Telus 10.3.1 available
    By lombar in forum Telus Canada
    Replies: 91
    Last Post: 03-15-15, 09:13 PM
  2. How to get push notification active on ndtv app?
    By roaming_roamer in forum Ask a Question
    Replies: 1
    Last Post: 03-06-15, 08:06 AM
  3. Black hub in 10.3.1 ???
    By Pensa MK in forum BlackBerry Z10
    Replies: 15
    Last Post: 02-21-15, 03:22 AM
  4. Bell slow to release 10.3.1- Nothing as of day two.
    By Pensa MK in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-20-15, 11:38 AM
  5. Replies: 1
    Last Post: 02-20-15, 11:31 AM
LINK TO POST COPIED TO CLIPBOARD