1. evodevo69's Avatar
    So I tore down my black Q5 and modified it with a Red Q5 casing just like some of the other folks here - everything seems to work fine but my alt key doesn't seem to work at all.

    Any suggestions? I don't think I damaged anything while doing it but maybe I could have?
    01-03-17 08:14 PM
  2. Bla1ze's Avatar
    Well, you took it apart. Take it apart again and see if you busted anything lol. I highly doubt this is a 'yeah, I took mine apart and that happened too, here's how to fix it' thing, though, it would be great if it was ha!
    01-04-17 03:44 AM
  3. evodevo69's Avatar
    Yea I retook it apart and put it back together with the BlackBerry casing and everything just to see if it was the red casing from ebay, with connectors which I thought could be the culprit, but it wasn't.

    I might have damaged one of the small metal things on the motherboard when I was prying it open.

    Lesson learned - good thing q5's can be found for cheap!

    #whatisclassic
    01-04-17 08:31 AM

Similar Threads

  1. Some videos -that used to play- not playing on BB10
    By JPD404 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 01-04-17, 06:04 PM
  2. Replies: 4
    Last Post: 01-04-17, 03:47 PM
  3. Flat keys for swiping?
    By nbaliga in forum BlackBerry KEYone
    Replies: 10
    Last Post: 01-03-17, 08:44 PM
  4. Keys aren't like the Passport or Q10 or Classic or Bold?
    By d987654321 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 01-03-17, 04:51 PM
LINK TO POST COPIED TO CLIPBOARD