1. crailey01's Avatar
    Just wondered if anyone has Blend working on the Q5?! I have
    .1154 running on both my Z30 and Q5 but Blend only works on the Z30. Blend states that the Q5 is not authorized. Thanks!

    Posted via CB10
    12-20-14 01:25 PM
  2. Umaima_B_Dia's Avatar
    Working fine on mine!



     Q5SQR100-2/10.3.1.1016 
    12-20-14 01:56 PM
  3. crailey01's Avatar
    Hmmm...wondering what the deal is?!


    Posted via CB10
    12-20-14 02:18 PM
  4. suryoo's Avatar
    it works for me. I use OS 10.3.0.1418, install the sys.fuse.bar only. download it from another thread in leak room...
    update my blend apps for mac (osx 10.9.0) and now it works well!
    Attachment 322108
    12-20-14 05:31 PM
  5. crailey01's Avatar
    Yeah I needed to install the latest version of Blend on my Q5. Thanks for the help...

    Posted via CB10
    mh1983 likes this.
    12-21-14 12:00 PM
  6. vergiove's Avatar
    Maybe use 10.3.1.1949.. work perfectly

    Posted via CB10
    01-04-15 08:35 AM
  7. gauravkshatriya's Avatar
    It will work on 10.3 os,,,,,,

    Posted via CB10
    01-05-15 12:51 PM
  8. matorix's Avatar
    Worked on .1154, still works on .1949. (:
    mh1983 likes this.
    01-09-15 01:02 PM

Similar Threads

  1. My LED notification is not working
    By Natarajan AV in forum BlackBerry Z3
    Replies: 2
    Last Post: 01-12-15, 12:41 PM
  2. Backup pro box login not working!!
    By d987654321 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 01-02-15, 08:44 AM
  3. Replies: 1
    Last Post: 12-22-14, 02:37 PM
  4. Typo correction not working?
    By dubbsix in forum BlackBerry Classic
    Replies: 2
    Last Post: 12-20-14, 04:39 PM
  5. Battery and music player app for BlackBerry 10
    By Ramakanthparkal in forum Ask a Question
    Replies: 3
    Last Post: 12-20-14, 12:37 PM
LINK TO POST COPIED TO CLIPBOARD