1. syah iejam's Avatar
    I have faced this problem since with my previous Z10. Now I'm using black Q5. I can't open/delete/do anything on messages at hub. The only way I know to solve this issue is by doing restart on my device. Have anyone facing this problem too? It makes me annoying.

    Q5SQR100-3/10.3.1.2072

    Posted via CB10
    04-22-15 07:07 AM
  2. anon(2313227)'s Avatar
    Reboot it. In the hub, swipe from top right corner diagonally down 3-5 times.
    04-22-15 07:26 AM
  3. anon(2313227)'s Avatar
    You should probably do some troubleshooting and delete and monitor each account to see which one is causing it. perhaps it is one of the account/services that is doing it.
    04-22-15 07:27 AM
  4. kbz1960's Avatar
    I don't think that will help when it keeps happening to the OP. Not sure what you can do beyond reloading the OS.
    04-22-15 07:27 AM
  5. syah iejam's Avatar
    Done trying swiping from top right to the center but still no reaction until I restart the device

    Posted via CB10
    04-22-15 09:14 PM

Similar Threads

  1. BlackBerry Leap
    By Leo pard in forum BlackBerry Leap
    Replies: 27
    Last Post: 04-28-15, 08:07 PM
  2. New BlackBerry ID
    By bvhanna in forum BlackBerry Z10
    Replies: 4
    Last Post: 04-23-15, 12:07 PM
  3. BlackBerry z10
    By saradhi vardhineni in forum Ask a Question
    Replies: 2
    Last Post: 04-22-15, 05:02 PM
  4. How can I fix app error 552 on my BlackBerry?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 04-22-15, 02:02 PM
  5. No dark hub option on Z30 on 10.3.
    By ZizzyLizzy in forum Ask a Question
    Replies: 8
    Last Post: 04-22-15, 09:13 AM
LINK TO POST COPIED TO CLIPBOARD