1. vexon131's Avatar
    So last night I figured I would try the auto loader for 10.3.

    Which went great until I tried to get the device to work with link so I could get my phone back in working order.

    Had to use another auto loader of 10.1 because I could not reload from link, not even to factory default.

    Has anyone gotten the bug where the phone is perpetually stuck in setup so you can't connect bblink to it ?

    Posted via CB10
    10-21-14 09:12 AM
  2. jaydee5799's Avatar
    Whoa. That IS a nightmare. You mean your PC wouldn't recognize the phone after you loaded the OS? Did you uncable it and restart your PC? then try to cable again? and restore? I do that each time and I don't have an issue with Win 8.1
    10-21-14 09:29 AM
  3. vexon131's Avatar
    I could initialize the option to restore the device while 10.3 was installed however it would ask to download some software and I would get an error while downloading software through bblink.

    For some reason bblink showed my phone as connected but not set up properly.



    Posted via CB10
    10-21-14 09:43 AM
  4. vexon131's Avatar
    Also my backup deleted timber and snap : O

    Posted via CB10
    10-21-14 09:44 AM
  5. jaydee5799's Avatar
    Why don't you follow this guide in my signature to load 10.3.1 again. Just download the proper OS for your phone model.
    And try to load the OS again. You can always re-download the apps you purchased and set up your email accounts again.
    10-21-14 12:49 PM
  6. crailey01's Avatar
    I'm considering buying an unlocked Q5 from Amazon but starting to hear a lot of bad things about it on CB. Is it not possible to upgrade the Q5 to 10.3? If not...then I don't want it. I do like the overall look better than the Q10. Thanks!

    Posted via CB10
    10-22-14 02:59 PM
  7. rebroker2009's Avatar
    Why do people say "in my signature" but the signature never shows?

    Blackberry Passport on the TELUS network
    10-22-14 03:04 PM
  8. huungryshark's Avatar
    Auto loader nightmare 10.3-img_20141021_172310.jpgf0

    Z10 (red) OS 10.2.2.1531 Q5 (red) OS 10.3.0.1418
    10-22-14 03:28 PM
  9. mh1983's Avatar
    I'm considering buying an unlocked Q5 from Amazon but starting to hear a lot of bad things about it on CB. Is it not possible to upgrade the Q5 to 10.3? If not...then I don't want it. I do like the overall look better than the Q10. Thanks!

    Posted via CB10
    I have a Q5 and haven't tried an autoloader, but it should be just as possible as with any other BB10 device.
    10-22-14 04:08 PM
  10. vexon131's Avatar
    Normal carrier updates work fine -so 10.3 will be pushed as normal.

    Aside from some OS bugs and the fact that my first Q5 juiced itself after a week ( got a free replacement) its a great phone.

    However why not just get a Q10 since the price is close and the specs are better ?

    Posted via CB10
    10-22-14 11:33 PM
  11. Ragbert's Avatar
    The signatures set up solely on the CB website don't show at all in the CB10 app. You have to set them up in the CB10 app in order to see them in both places. (Just another in a long line of CB10 annoyances.)

    Why do people say "in my signature" but the signature never shows?

    Blackberry Passport on the TELUS network


    Posted with my Q10, SQN100-2, 10.2.1.3253/3182 Radio
    10-22-14 11:48 PM
  12. Umaima_B_Dia's Avatar
    Some do a security wipe before and after loading the new OS and no restore of previous setting.

    If you install 10.3 directly out of the box, it won't be an issue. 10.3.1 is even better as it has different led colours, etc.

    Q5SQR100-2/10.3.1.632
    10-23-14 03:08 AM
  13. UnlimiteD3k's Avatar
    I got the same issue as OP, after using the Autoloader, my phone skipped the toturial and jumped into the home screen.
    once I connected to my PC to restore, it was telling me I need to complete the setup first!

    re-downloaded the autoloader and tried again, works like a champ now.

    I have a Z10 St-001
    10-23-14 04:17 AM
  14. sedalia066's Avatar
    I got the same issue as OP, after using the Autoloader, my phone skipped the toturial and jumped into the home screen.
    once I connected to my PC to restore, it was telling me I need to complete the setup first!

    re-downloaded the autoloader and tried again, works like a champ now.

    I have a Z10 St-001
    Same here on my Z30 100-5 on ATT. Repeating the autoloader and restore worked like a champ. Love the latest OS and the phone.
    10-23-14 08:13 AM

Similar Threads

  1. How is the OS in 10.3.1 in BBZ3 Mobile?
    By SsTeja in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 10-29-14, 10:26 AM
  2. 10.3.1.800
    By rinku198611 in forum Ask a Question
    Replies: 6
    Last Post: 10-22-14, 12:30 AM
  3. Optus just pushed 10.3.0.908
    By bbschorsch in forum BlackBerry Passport
    Replies: 6
    Last Post: 10-21-14, 04:38 PM
  4. Instant for BlackBerry 10 gets updated with new features and Passport/Classic support
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-21-14, 06:22 AM
  5. Why isn't my headset working on my BlackBerry Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 06:07 AM
LINK TO POST COPIED TO CLIPBOARD